Moldes - SolidWorks

Сomentários

Transcrição

Moldes - SolidWorks
Moldes - SolidWorks
O objetivo deste tutorial é demonstrar o uso de algumas
ferramentas de modelação 3D do Sol idWorks e a obtenção
automática das partes moldantes de componente.
Em Sol idWorks faça cl ique em
para definir um novo
modelo do tipo Part. Defina o perf il seguinte:
Faça clique em
ou no menu Insert Base
uma extrusão, em modo Mid Plane, de 60 mm.
Extrude e defina
Selecione um plano que passe pelo centro do modelo, caso não
exista, faça cl ique em
ou no menu Insert ReferenceGeometry
Plane para o definir.
Faça clique em
ou no menu Insert
incl inar as faces laterais em 6°.
Features
Draft para
Vamos agora mudar o nome ao plano anterior
Faça cl ique com o botão direito sobre o plano e selecione
Properties.
Altere o nome para Medio.
Faça clique em
ou no menu Insert Features Fillet/Round
para definir raios de 6, 50 e 5 mm nas arestas indicadas do modelo.
Active a opção
para definir múltiplos raios
numa única operação.
1
Faça clique em
ouno menu Insert
definir um modelo oco.
Features
Shell para
Selecione a face indicada verde para a sua remoção e defina uma
espessura de 2 mm para as restantes faces.
Faça clique em
Faça clique em
parafechar o sketch anterior.
Faça clique em
e selecione a Feature Slot para inserção no
modelo. Selecione a forma straight slot na pasta indicada na figura
abaixo.
paradefinir um novosketch no plano Medio.
Arraste a forma para cima da face indicada a verde do modelo.
Seleccione as duas arestas, indicadas na figura, com a ajuda tecla
Ctrl.
Selecione a configuração Default.
Faça clique em
para definir o ponto virtual da intersecção
das duas arestas selecionadas.
Não selecione as arestas de referência para a inserção da forma.
Faça clique em
paraapl icar a forma.
Faça clique em
2
.
Para corrigir a posição da forma
Faça cl ique com o botão direito sobre a Feature Slot e selecione
Ed it Sketch.
Faça cl ique em
para definir uma restrição do t ipo Col inear
entre o eixo da forma e o plano Medio.
Faça cl ique em
para visual izar e el iminar as restrições não
resolvidas. Selecione as restrições do tipo Dangl ing.
Seleccione arestrição
. Faça clique em
.
Faça duplo cl ique sobre as dimensões da forma e altere para os
valores 8 mm e 28 mm.
Faça cl ique no botão
para as el iminar.
Faça clique em
verde).
e defina a dimensão seguinte (indicada a
Faça cl ique em
para definir a coincidencia do ponto
selecionado com o plano Medio.
Faça clique em
parafechar o sketch anterior.
Faça clique em
para definir um novo sketch na face
selecionada (indicada a verde).
Seleccione arestrição
. Faça clique em
.
3
Faça clique em
.
Faça clique em
ou no menu Insert
executar um corte em todo o modelo.
Defina o sketch seguinte:
Cut
Extrude para
Faça cl ique em
e def ina uma l inha de construção que passe
pelo ponto médio da aresta.
Faça clique em
1 mm.
para criar um circunferência de diâmetro
Selecione as entidades do sketch e cl ique em
Tools SketchTools Mirror.
ou no menu
Faça clique em
ou em
aceitar a extrusão apresentada.
ou prima a tecla ENTER, para
Faça clique em
para definir um novo sketch na face
selecionada (indicada a verde). Faça cl ique em
.
Faça clique em
ou no menu Tools
e defina o sketch seguinte (dois pontos):
Sketch Entities
Point
Faça cl ique em
para aceder à caixa de diálogo de def inição
das restrições. Selecione a linha de construção e os dois pontos.
Faça clique em
4
edimensione o sketch anterior.
Selecione
. Faça clique em
.
Faça cl ique em
e def ina uma al inhamento vertical entre os 3
pontos selecionados.
Faça clique em
ou no menu Insert
Reference
Geometry Plane para definir um plano paralelo ao plano indicado
à distância de 75 mm.
Faça clique em
sketch no plano anteriormente criado.
Faça clique em
para definir um novo
.
Defina o sketch seguinte:
Selecione
. Faça clique em
.
Faça clique em
edimensione a posição dos pontos.
Para visual izar o modelo seccionado pelo plano de sketch, faça
cl ique em
. Selecione oplano do sketch anterior.
Feche o sketch anterior.
Para definir um Pattern definido por sketch
Faça clique em
Pattern/Mirror
ou no menu Insert
Sketch DrivenPattern.
Selecione o sketch e o ponto referencia e em Features to Pattern
selecione as Features a copiar.
Faça clique em
.
Volte a fazer cl ique em
para a visual ização total do modelo.
Faça clique em
ouno menu Insert Features
defina uma espessura de 2 mm e um ângulo de 3°.
Rib e
5
Faça clique em
ouno menu Insert Reference
Geometry
Plane para definir um plano paralelo à face ind icada a
verde, à distância de 2 mm, para baixo.
Faça clique em
sketch no plano anteriormente criado.
Faça clique em
Vamos agora editar as Features do tipo Rib para alterar o ângulo
de saída para 4°.
Para editar as Features Rib, faça cl ique com o botão direito sobre
cada Feature Rib e selecione Ed it Feature.
para definir um novo
.
Defina o sketch seguinte:
Faça clique em
ouno menu Insert Reference
Geometry
Plane para definir um plano paralelo à face ind icada a
verde, à distância de 18 mm.
Faça clique em
ou no menu Insert Features
defina uma espessura de 2 mm e um ângulo de 3°.
6
Rib e
Faça clique em
.
Faça clique em
ouno menu Insert
Boss
Extrude e defina uma extrusão até a um face selecionada, com
um ângulo de 3°. Escolha o modo de extrusão Up To Surface e
selecione a face indicado do modelo.
Faça clique em
sketch no plano definido anteriormente.
Faça clique em
Faça clique em
4 mm.
para definir um novo
.
para criar um circunferência de diâmetro
Faça clique em
Faça clique em
de definição das restrições.
paraaceder à caixa de diálogo
Para definir uma relação de intersecção comum entre os dois
planos e o centro da circunferência criada anteriormente.
.
Feature Hole
Faça clique em
ou no menu Insert
Features
Hole Wizard e defina um furo l iso escareado para
um parafuso M2, na face do pino criado anteriormente.
Selecione o centro da circunferência, o plano anterior e o plano
Medio.
Faça clique em
.
Seleccione aopção
Faça clique em
4 mm para circunferência.
parafuros escareados.
e defina um diâmetro de
7
Selecione ISO, em Standard, em Type seleccione CTSK Flat ISO
7046-1 e em Size escolha.
Em Fit escolha Normal pois queremos definir um furo passante,
com um diâmetro superior ao diâmetro nominal do parafuso de
referência. Selecione o separador Positions e defina um ponto na
face indicada do modelo.
Faça clique em
Faça clique em
.
.
Se o ponto não ficar coincidente com o
centro da face cilíndrica defina restrições que
promovam essa l igação.
Para definir uma restrição de concentricidade entre o ponto e
aresta cilíndrica
Faça clique em
para definir um novo
sketch na face indicada a verde. Faça cl ique em
.
Selecione a aresta cilíndrica e o ponto definido.
Seleccione a aresta indicada a verde e faça cl ique em
para a projetar no seu novo sketch.
Selecione arestrição
.
Para definir uma restrição de coincidência entre o ponto e a
face cilíndrica
Selecione a face cilíndrica e o ponto definido para def inir a sua
coincidência.
8
Faça clique em
para criar um circunferência de diâmetro
3 mm. Defina a d istância do centro da circunferência ao plano
indicado.
Selecione a face indicada a verde.
Faça clique em
para definir um novo
sketch na face indicada a verde. Faça cl ique em
e defina o sketch seguinte:
Faça clique em
acordo com a figura seguinte.
e corte as entidades de
Faça clique em
ou no menu Insert
Boss
Extrude e defina uma extrusão do t ipo Bl ind, Depth = 8 mm,
Draft = 3°, Thickness = 2 mm, One d irection.
Faça clique em
ouno menu Insert Boss
Extrude e defina uma extrusão até à próxima face, com um
ângulo de 3°. Selecione a opção de extrusão UpToNext.
9
Faça clique em
ou no menu Insert
Pattern/Mirror
Mirror. Selecione o Plano Médio para Mirror Face/Plane e as
Features anteriormente definidas.
Faça clique em
e escolha o plano de Top,
como elemento referência que define a d ireção de apartação. Faça
cl ique em
para executar a análise do cálculo da
l inha de junta.
A linha de juntaé definida aazul. Faça clique em
.
Vamos agora definir superfícies de fecho no modelo (fechar
abertura no componente)
Para definir o molde para o modelo anterior use o procedimento
seguinte:
Faça clique em
ou no menu Insert
Molds
Shut-off Surfaces para definir as superfícies de fecho do modelo.
Vamos agora definir a l inha de apartação do molde
Faça clique em
ou no menu Insert
Molds
Parting Line para definir a l inha de junta do molde. Seleccione o
plano Front Plane para definir a d ireção de apartação.
Active a opção
Faça clique em
para fechar de forma l inear os orifícios.
.
Vamos agora a superfície de apartação entre macho e cavidade
Faça clique em
ou no menu Insert
Molds
Parting Surfaces para definir a superfície de apartação. Em
Parting Surface defina um valor de 30 mm.
10
Faça clique em
.
Para definir um f icheiro individual para macho e outro para
cavidade
Na Browser Bar faça cl ique com o botão direito sobre Tool ing
Spl it[1] ou Tool ing Spl it[2] e escolha Insert to New Part.
Selecione a face seguinte e defina o sketch indicado.
Será definido um novo f icheiro, do tipo Part, com o respetivo
elemento modelo, cavidade ou macho.
Faça clique em
anterior.
para fechar o sketch
Para definir de forma automát ica o macho e cavidade
Faça clique em
Tool ing Spl it
ou no menu Insert
Molds
Américo Costa - Licenciado em Eng.ª Mecânica pela Universidade
do Porto -Técnico de Formação doCENFIM - Núcleo de Trofa
11

Documentos relacionados