APOSTILA Word

Сomentários

Transcrição

APOSTILA Word
Word
Sumário
1
INICIANDO O WORD ......................................................................................................... 70
1.1 Conhecendo o Word ................................................................................................... 70
1.2 Barra de Título ........................................................................................................... 71
1.3 Barra de Menu ........................................................................................................... 71
1.4 Barra de Ferramentas Padrão ..................................................................................... 72
1.5 Régua ....................................................................................................................... 73
1.6 Barra de Rolagem ...................................................................................................... 74
1.7 Barra de Status ......................................................................................................... 74
2
TECLADO ......................................................................................................................... 74
3
TRABALHANDO COM O WORD ........................................................................................... 75
3.1 Criação de Documento ............................................................................................... 75
3.2 Digitando um Documento ........................................................................................... 76
3.3 Salvando um Documento ............................................................................................ 76
3.4 Fechando um Documento ........................................................................................... 77
3.5 Abrindo um Documento .............................................................................................. 77
4
MODOS DE EXIBIÇÃO DE DOCUMENTOS ............................................................................ 78
5
CONFIGURAÇÃO DE PÁGINAS E MARGENS ......................................................................... 78
5.1 Guia Margens ............................................................................................................ 79
5.2 Guia Papel ................................................................................................................. 79
6
CABEÇALHO E RODAPÉ ..................................................................................................... 80
7
SELECIONADO TEXTO ....................................................................................................... 81
8
COPIANDO,RECORTANDO E COLANDO ............................................................................... 82
9
DESFAZENDO OPERAÇÕES ............................................................................................... 83
10 FORMATANDO TEXTO ........................................................................................................ 83
10.1 Barra de Formatação ............................................................................................... 83
10.2 Formatação da Fonte usando a Barra de Formatação ................................................ 84
10.3 Formatação através do Menu Formatar ..................................................................... 84
11 MAIÚSCULAS E MINÚSCULAS ............................................................................................ 85
12 PARÁGRAFOS ................................................................................................................... 86
12.1 Alinhamento ............................................................................................................ 86
12.2 Guia Parágrafo ......................................................................................................... 87
12.3 Recuos Através da Régua ......................................................................................... 88
13 MARCADORES E NUMERAÇÃO DE PARÁGRAFOS ................................................................. 88
13.1 Operação através da Barra de Formatação ................................................................ 88
13.2 Personalizando Marcador e Numeração ..................................................................... 89
13.3 Guia com Marcadores .............................................................................................. 89
13.4 Guia Numerada ....................................................................................................... 89
13.5 Guia Vários Níveis .................................................................................................... 90
14 BORDAS E SOMBREAMENTO ............................................................................................ 90
14.1 Guia Bordas ............................................................................................................ 90
14.2 Guia Borda da Página ............................................................................................... 91
14.3 Guia Sombreamento ................................................................................................ 91
14.4 Bordas através da Barra de Formatação .................................................................... 92
15 QUEBRA DE PÁGINA ......................................................................................................... 92
16 COLUNAS ........................................................................................................................ 93
17 CAPITULAR ....................................................................................................................... 93
18 INSERINDO SÍMBOLOS OU CARACTERES ESPECIAIS ........................................................... 94
19 OBJETOS ......................................................................................................................... 95
19.1 Ferramenta Desenho ............................................................................................... 95
19.2. Wordart .................................................................................................................. 96
19.3 Autoformas .............................................................................................................. 97
19.4 Caixa de Texto ......................................................................................................... 97
19.5 Clip-Art .................................................................................................................... 98
20 TABELA .......................................................................................................................... 102
20.1 Selecionando a Tabela ............................................................................................ 103
20.2 Autoformatação ..................................................................................................... 103
20.3 Aumentando a largura e o Tamanho da Tabela .......................................................... 104
20.4 Inserindo Linhas e Colunas ..................................................................................... 104
20.5 Excluindo Linhas e Colunas ..................................................................................... 104
21 CORREÇÃO ORTOGRÁFICA .............................................................................................. 105
22 NÚMERO DE PÁGINAS .................................................................................................... 106
23 VISULIZAÇÃO E IMPRESSÃO DE PÁGINAS ......................................................................... 106
23.1 Visualizando Impressão .......................................................................................... 106
23.2. Impressão de Documento ...................................................................................... 107
24 CONTROLE DE ZOOM ..................................................................................................... 108
EXERCÍCIOS PROPOSTOS ...................................................................................................... 109
EXERCÍCIOS II....................................................................................................................... 109
Curso de Informática Básica - Word
APRESENTAÇÃO
Apesar do surgimento de outros editores de textos no mercado, particularmente na linha de
softwares livres (LINUX), o WORD da Microsoft continua sendo o editor de texto mais utilizado no mundo. Com o editor de texto (WORD) o usuário pode escrever qualquer coisa, preparar listas de compras,
elaborar documentos complexos e de qualquer tamanho. Ao texto principal do documento, o Word
permite que o usuário agregue ilustrações e gráficos, quadros e tabelas, legendas e títulos, referências
cruzadas e notas de rodapés, índices e glossários. O Word oferece também a possibilidade da verificação ortográfica e gramatical do texto; a busca, localização e substituição de palavras; importar e classificar dados; efetuar cálculos. Fornece ainda modelos pré-formatados de diversos tipos de documentos,
de memorandos a página da Web.
C E T A M - Centro de Educação Tecnológica do Amazonas
69
Curso de Informática Básica - Word
1 INICIANDO O WORD
O WORD é iniciado como qualquer outro programa para Windows.
Coloque o ponteiro do mouse sobre o botão Iniciar na Barra de Tarefas e clique com o botão
esquerdo do mouse.
Mova o ponteiro do mouse até Programas. Automaticamente vai surgir à direita um
submenu de programas.
Em seguida leve o ponteiro até a opção
Microsoft Word e dê um clique. Aparecerá a
janela do Microsoft Word.
1.1 CONHECENDO O WORD
Observe a janela do Word:
1
2
4
3
7
8
10
6
11
5
12
9
13
14
15
16
18
17
19
20
21
70
22
23
24
27
26
C E T A M - Centro de Educação Tecnológica do Amazonas
25
Curso de Informática Básica - Word
1.
Barra de Título
15. Botão Página Anterior
2.
Barra de Menus
16. Seleção de Objeto da Procura
3.
Barra de Ferramentas Padrão
17. Botão Próxima Página
4.
Barra de Ferramentas Formatação
18. Modo de Exibição Normal
5.
Seletor de Tabulação
19. Modo de Exibição de Layout de Web
6.
Botões de Recuo à esquerda
20. Modo de Exibição de Layout de Impressão
7.
Régua
21. Modo de Exibição de Estrutura de Tópicos
8.
Botão de Recuo à direita
22. Seta de Rolagem para a Esquerda
9.
Ponto de Inserção
23. Botão de Rolagem Horizontal
10. Área de Texto
24. Barra de Rolagem Horizontal
11. Seta de Rolagem para cima
25. Seta de Rolagem para a Direita
12. Botão de Rolagem vertical
26. Barra de Status
13. Barra de Rolagem vertical
27. Barra de Desenho
14. Seta de Rolagem para baixo
1.2 BARRA DE TÍTULO
A Barra de Título da janela exibe o nome do documento que está sendo editado.
Nesta mesma barra, na extremidade direita, também estão os seguintes botões:
Botão Minimizar
Botão Restaurar
Botão Maximizar
Botão Fechar
1.3 BARRA DE MENU
O WORD possui nove menus, com nomes e funções específicas. O que cada um faz será explicado em detalhes, na medida em que forem sendo abordados. A seguir apresentamos um breve resumo
dos pontos mais relevantes:
Menu Arquivo: Nesta opção estão os comandos para: salvar, fechar, abrir, imprimir, configurar
página, etc.
Menu Editar: Por meio desta opção é possível: copiar, colar, recortar, localizar, substituir e desfazer digitações.
Menu Exibir: Com esta opção é possível escolher a maneira como o documento é exibido e a
forma como o Word se apresenta na tela, mostrando ou ocultando barras de ferramentas, por exemplo.
Menu Inserir: Além de imagens, objetos e desenhos, este menu permite inserir comentários,
referências e outros elementos no documento.
C E T A M - Centro de Educação Tecnológica do Amazonas
71
Curso de Informática Básica - Word
Menu Formatar: Nesta opção estão as funções que possibilitam mudar totalmente a estética
do documento alterando, por exemplo, o tipo e o tamanho das fontes, o formato dos parágrafos do
texto, etc.
Menu Ferramentas: Reúne as funções de correção ortográfica e gramatical, contagem de palavras, linhas, controles de alterações no texto, etc.
Menu Tabela: Por meio desta opção é possível criar, inserir, modificar e configurar tabelas.
Menu Janela: Basicamente este Menu permite ao usuário acessar, organizar, dividir, comparar e
alternar documentos abertos.
Menu Ajuda: Nesta opção o usuário pode pesquisar e encontrar ajuda para esclarecer dúvidas
que podem surgir ao trabalhar com o programa.
!
No campo direito da Barra de Menu há um campo destinado a AJUDA. Para iniciar uma
consulta a ajuda do Word (digite uma pergunta, tecle <Enter> e veja o resultado).
1.4 BARRA DE FERRAMENTAS PADRÃO
Conjunto de botões representados por ícones ou letras que acionam os comandos disponíveis
nos menus, atuando como atalhos ou dando acesso a recursos especiais.
1
2
3
4
5
6
7
8
9
10
11 12
13
14
15
16
17 18 19
20
21 22
23
24
1. Novo: cria um novo documento em branco.
2. Abrir: abre um arquivo gravado anteriormente.
3. Salvar: salva o documento ativo com o nome e localização atual, ou abre a caixa de diálogo
salvar como.
4. Correio Eletrônico: envia o documento ativo como mensagem de e-mail.
5. Pesquisa: pesquisa opções selecionadas e trabalha com os resultados da pesquisa.
6. Imprimir: imprime o documento ativo na impressora padrão.
7. Visualizar impressão: mostra qual será a aparência do documento quando for impresso.
8. Ortografia e gramática: verifica se o documento ativo possui erro de ortografia, gramática e
estilo de redação. Ao identificar um erro, oferece sugestão para correção.
9. Recortar: remove objetos ou textos selecionados no documento para a área de transferência.
10. Copiar: copia objetos ou textos selecionados no documento para a área de transferência.
11. Colar: Inserir conteúdo da área de transferência no ponto de inserção ou substitui objeto
selecionado.
12. Pincel: copia o formato de um objeto ou texto selecionado.
13. Desfazer: desfaz a última ação ou retorna o último comando executado.
14. Refazer: reverte a ação do comando desfazer.
15. Inserir Hiperlink: insere um novo Hiperlink no objeto ou texto selecionado ou edita o Hiperlink
especificado.
72
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
16. Tabelas e Bordas: ativa ou desativa a barra de ferramentas Tabelas e Borda.
17. Inserir Tabela: ativa um menu para a criação de tabelas até 4 (quatro) linhas e 5 (cinco)
colunas.
18. Inserir Planilha: insere uma nova planilha do Excel dentro do documento, a partir do Ponto de
inserção.
19. Colunas: altera o número de colunas no documento ou no texto selecionado.
20. Desenho: ativa ou desativa a barra de ferramenta Desenho.
21. Estrutura do Documento: exibe ou oculta em um painel lateral a estrutura do documento,
baseada em tópicos.
22. Mostrar/Ocultar: mostra ou oculta as marcas de formatação, espaços não imprimíveis e textos ocultos.
23. Zoom: reduz ou amplia a exibição do documento ativo.
24. Ajuda: exibe, em um painel lateral, tópicos de ajuda e dicas para trabalhar no documento.
1.5 RÉGUA
A régua permite a visualização e o ajuste das medidas referentes às margens do texto. Com esta
opção o usuário pode a qualquer momento dar uma nova aparência ao documento.
Régua horizontal
Barra de
rolagem
vertical
Régua
vertical
Barra de rolagem
horizontal
C E T A M - Centro de Educação Tecnológica do Amazonas
73
Curso de Informática Básica - Word
1.6 BARRA DE ROLAGEM
As barras de rolagens (Vertical e Horizontal) são usadas junto com o mouse e substituem a
operação de algumas teclas.
Uma linha para cima.
Uma linha para baixo.
Rola o texto à medida que é arrastado.
Salta para a página anterior.
Botão selecionar diversos tipos de objetos como: Gráficos, objeto da Procura, oferece opções de comentários, tabelas e opção de localizar textos.
Avança para a próxima página.
Rola o texto para a direita (barra horizontal).
Rola o texto para a esquerda (barra horizontal).
1.7 BARRA DE STATUS
Na Barra de Status são apresentadas diversas informações sobre o documento aberto: página
atual, número total de páginas, linha, coluna, idioma, o ícone verificador gramatical, etc.
2 TECLADO
O teclado do computador segue o padrão da máquina de escrever na distribuição das suas teclas
básicas. A seguir vamos destacar algumas teclas dotadas de funções específicas.
1. Enter - é uma tecla que marca o final do parágrafo, de tamanho maior que as demais e com
uma inscrição ENTER ou
2. Backspace,
.
ou
: retorna o ponto de inserção em uma posição, apagando o caractere
que está a sua esquerda.
3. Tab ou
(Tabulação): avança oito (8) posições à direita do ponto de inserção.
4. Caps Lock: se esta tecla estiver ativa, as letras digitadas sairão MAIÚSCULAS. Caso contrário
sairão minúsculas.
5. Shift: aciona os caracteres da parte superior das teclas e inverte a função do CAPS LOCK.
6. Num Lock: ativa o teclado numérico, localizado no lado direito do teclado. Caso esta tecla não
esteja ativa, estarão acionadas as funções da parte inferior das teclas.
7. Insert: substitui ou desloca um caractere à direita do ponto de inserção.
8. Delete ou Del (Excluir ou Apagar): apaga o caractere à direita do ponto de inserção e objetos
selecionados.
9.
10.
74
: move o cursor um caractere à esquerda.
: move o cursor um caractere à direita.
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
11.
: move o cursor uma linha para cima.
12.
: move o cursor uma linha para baixo.
13. Ctrl+
14. Ctrl+
: posiciona o cursor uma palavra à direita.
: posiciona o cursor uma palavra à esquerda.
15. Ctrl+ : posiciona o cursor no início de um parágrafo.
16. Ctrl+ : posiciona o cursor no fim de um parágrafo.
17. Home: posiciona o cursor no início da linha.
18. End: posiciona o cursor no fim da linha.
19. Page Up: posiciona o cursor 12 linhas para cima.
20. Page Down: posiciona o cursor 12 linhas para baixo.
21. Ctrl+Page Up: posiciona o cursor no início da página.
22. Ctrl+ Page Down: posiciona o cursor no fim da página.
23. Ctrl+Home: posiciona o cursor no início do documento.
24. Ctrl+End: posiciona o cursor no fim do documento.
3 TRABALHANDO COM O WORD
3.1 CRIAÇÃO DE DOCUMENTO
Para conhecer bem os comandos do WORD, aplicando bem os recursos que esta ferramenta
oferece, é importante que o usuário pratique e exercite bem a digitação de textos, buscando usar ao
máximo os recursos disponíveis.
Na janela do documento onde o texto será digitado é importante ficar atento aos seguintes
detalhes:
- O cursor fica posicionado automaticamente sobre a primeira linha da primeira coluna. Ao se
deslocar e atingir a margem direita da página, automaticamente o cursor pula para a próxima linha,
sem que seja necessário acionar a tecla <Enter>;
- A tecla <Enter> deve ser usada somente ao término de um parágrafo ou para dar espaços
entre um parágrafo e outro;
- Quando a digitação chega no final da página, uma nova página é automaticamente criada para
abrigar a continuação do texto;
- No WORD é possível se posicionar o ponteiro do mouse em qualquer lugar de uma página
(mesmo que esteja em branco) e começar a digitar. Para isto basta colocar o ponteiro na posição
desejada e dar um clique duplo com o mouse.
C E T A M - Centro de Educação Tecnológica do Amazonas
75
Curso de Informática Básica - Word
3.2 DIGITANDO UM DOCUMENTO
Digite o seguinte texto:
Como Trabalhar Com um Documento
Abrir um programa e criar um novo documento serão provavelmente as primeiras tarefas a serem
executadas no seu computador. O processo é semelhante para a maioria dos programas utilizados com
mais freqüência.
Todos os programas podem ser acessados por meio do botão Iniciar, localizado na barra de
tarefas, na parte inferior, lado esquerdo da tela. No menu que aparece em seguida, clique em Programas. Outro menu irá aparecer, desta vez listando todos os programas instalados no seu sistema.
Clique no programa que você deseja abrir para trabalhar. Se o usuário deseja digitar uma carta, por
exemplo, deverá clicar no editor de texto (Microsoft Word).
O programa surge na tela com um documento em branco. Você pode agora digitar suas informações. Antes disso é importante conhecer diferentes partes da janela.
3.3 SALVANDO UM DOCUMENTO
Ao terminar a digitação de um texto, finalizar uma sessão ou desligar o computador, é preciso
salvar (gravar) as informações para evitar que sejam perdidas.
Como fazer isso? Observe a seguir:
Clique no menu Arquivo e escolha o
submenu Salvar. Existe a opção do atalho <Ctrl+B>. Existe também a opção do botão
que tem o formato de um disquete, na Barra de
Ferramenta Padrão – clique com o mouse e o
documento será salvo.
Quando o documento é
salvo pela primeira vez, a caixa
de diálogo “Salvar Como” vai
pedir para escolher um nome
para o documento e determinar a pasta de arquivo onde ele
será armazenado. Observe que
toda vez que você abre um documento novo, ele recebe o
nome provisório de “Documento 1”.
76
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
3.4 FECHANDO UM DOCUMENTO
No WORD existem as opções de fechar apenas o documento em execução ou fechar todo o
programa.
Para fechar o documento em execução basta clicar no menu
Arquivo e escolher o submenu Fechar . A mesma operação pode
ser feita clicando sobre o X ao lado da caixa de Ajuda, localizado na
Barra de Menu.
Para fechar todo o programa basta clicar no menu Arquivo e escolher o submenu Sair. A mesma operação pode ser
feita clicando sobre o X localizado na Barra de Título.
3.5 ABRINDO UM DOCUMENTO
Esta opção permite abrir um documento previamente criado e salvo.
Observe a seguir como fazer:
Vá ao menu Arquivo e clique no submenu Abrir. Se desejar pode usar o atalho (<Ctrl+A>).
Por padrão o WORD salva na pasta Meus Documentos, entretanto é possível escolher um outro
local para salvar.
A janela que é exibida não só permite abrir um arquivo, como também visualizá-lo. Para isto basta
clicar no botão Modo de Exibição dos Arquivos e escolher a opção Visualizar.
Clique para abrir
outra pasta
Modo de exibição
dos arquivos
Clique para
abrir o arquivo
selecionado.
C E T A M - Centro de Educação Tecnológica do Amazonas
77
Curso de Informática Básica - Word
4 MODOS DE EXIBIÇÃO DE DOCUMENTOS
O WORD oferece quatro modos de layout de páginas (maneiras como o
documento pode ser exibido na tela). Permite que você escolha o layout mais
adequado às suas necessidades ou de sua preferência pessoal. Começando da
esquerda para a direita, as opções são as seguintes:
Normal: nesta opção a régua fica oculta, a coluna do texto é alinhada a esquerda e a quebra da
página é exibida como pontilhado horizontal. É a mais recomendada para a edição de texto por oferecer
rapidez em movimentação e formatação.
Layout da Web: o texto se apresenta como uma página da web e tanto a régua vertical como as
quebras de páginas ficam ocultas. É usada quando se deseja criar uma página na web.
Layout da Impressão: É o mais utilizado, porque mostra o documento da mesma forma que ele
será impresso. São exibidas as margens das páginas, as réguas, a quebra da página e as barras de
ferramentas.
Modo de Estrutura de Tópicos: Neste modo de exibição, o Word mostra os títulos com recuos
que representam seu nível na estrutura do documento. A estrutura de tópicos mostrará símbolos e
recuos, mas estes não serão impressos.
5 CONFIGURAÇÃO DE PÁGINAS E MARGENS
Com este recurso é possível preparar informações gerais sobre a página a ser utilizada na impressão. Permite a escolha do tamanho, a orientação e a escala de impressão. Também é possível
escolhermos ou definirmos o tamanho do papel e a orientação em que será impresso.
Para configurar o documento, clique no menu Arquivo – Configurar Página.
78
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
5.1 GUIA MARGENS
Margens: essa opção define as margens
(esquerda, direita, superior e inferior) do seu documento.
Orientação: define a orientação do documento a ser impresso. Com a opção Paisagem,
a impressão será na horizontal. Se a opção for
Retrato, a impressão será na vertical.
Páginas: determina maneiras diferentes na
impressão de um texto: Normal, Margens espelho, 2 páginas por folha e Livro.
Visualização: Na opção Aplicar definemse as configurações escolhidas no menu Configurar Página para todo o documento ou apenas
para o texto selecionado.
!
Dica: Clicando no botão Padrão, as novas configurações serão armazenadas para todos os
documentos novos baseado no modelo atual.
5.2 GUIA PAPEL
Tamanho do papel: mostra os tamanhos padrões de papel para a impressão.
Origem do papel: mostra o local em que o papel está localizado na impressora.
Visualização: exibe a aparência do documento com as opções previamente selecionadas.
C E T A M - Centro de Educação Tecnológica do Amazonas
79
Curso de Informática Básica - Word
6 CABEÇALHO E RODAPÉ
Estes recursos normalmente são utilizados para se definir uma folha padrão, sobre a qual serão
impressos vários tipos de documentos. Cabeçalho é o local entre a borda superior do papel e a
margem superior, e Rodapé é o local entre a borda inferior do papel e a margem inferior. É possível se
criar cabeçalhos e rodapés que incluam textos ou elementos
gráficos, como números de página, a data, o logotipo de uma
empresa, o nome do arquivo ou título do documento ou ainda o nome de um autor.
Para criar cabeçalho e rodapé, clica-se no menu Exibir - Cabeçalho e Rodapé.
Parte superior do documento
Parte inferior do documento
Nas áreas destinadas ao cabeçalho e rodapé, tudo o que for inserido será repetido, automaticamente, em todas as páginas do documento.
Quando a opção “Cabeçalho e Rodapé” for ativada, aparecerá a Barra de Cabeçalho e Rodapé
com os seguintes recursos:
1
80
2
3
4
5
6
7
8
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
1. Permite entrar com o campo de controle de numeração de páginas.
2. Permite entrar com o campo de controle da quantidade de páginas.
3. Permite a formatação de números de páginas.
4. Permite a inclusão do campo de data (é atualizado automaticamente).
5. Permite a inclusão do campo hora (é atualizado automaticamente).
6. Ativa o quadro de diálogo Configurar Página.
7. Permite alternar entre cabeçalho e rodapé.
8. Fecha a barra cabeçalho e rodapé.
7 SELECIONANDO TEXTO
Significa destacar uma palavra isolada, uma frase, uma figura, um trecho do documento ou ainda
todo ele. A maioria das ações que executamos nesse ambiente, citando como exemplo as operações
de formato, só surtem efeito sobre o que foi previamente selecionado. Podemos selecionar textos
utilizando o teclado ou o mouse. Observe as duas formas:
Seleção de texto com o teclado
Shift+
Seleciona a partir do cursor (para a direita).
Shift+
Seleciona a partir do cursor (para a esquerda).
Shift+
Seleciona a partir do cursor até as linhas anteriores.
Shift+
Seleciona a partir do cursor até as próximas linhas.
Ctrl+ T
Seleciona todo o texto.
Seleção de texto com o mouse
Arrastando: para selecionar utilizando o mouse, posicione o cursor num determinado ponto, clique
e mantenha o botão esquerdo do mouse pressionado enquanto arrasta o cursor até a posição desejada. Solte o botão e você terá em destaque o que foi selecionado.
l
Clique Duplo: usado para selecionar uma determinada palavra.
l
Clique Triplo: usado para selecionar todo um parágrafo.
É possível também selecionar textos utilizando a barra de seleção (região entre a régua vertical e
início do texto). Ao posicionar o mouse na região da barra de seleção, o cursor do mouse assumirá a
forma de uma seta apontando para a direita. Neste momento podemos fazer as seguintes seleções:
Observe:
l
Um clique: seleciona a linha inteira.
l
Clique duplo: seleciona o parágrafo.
l
Clique triplo: seleciona todo o texto.
C E T A M - Centro de Educação Tecnológica do Amazonas
81
Curso de Informática Básica - Word
8 COPIANDO, RECORTANDO E COLANDO
O recurso Copiar ou Recortar é de extrema importância e utilidade. Evita o trabalho dobrado, pois
permite copiar ou transferir partes do texto para uma outra posição, ou até mesmo para outros documentos. Desta forma não há necessidade de digitarmos novamente textos que já existem gravados em
algum arquivo. Quando um texto é copiado ou recortado, fica provisoriamente armazenado na Área de
Transferência do Office (Clipboard). As informações permanecem armazenadas até que se desligue
o computador.
Copiar: grava na Área de Transferência uma cópia do trecho destacado para posterior inserção
no local de destino.
Recortar: remove a palavra, frase, parágrafo ou qualquer trecho do documento.
Colar: complementa o trabalho das anteriores, inserindo no local escolhido aquilo que foi copiado ou recortado.
Acesse os
comandos pelo
menu Editar
82
C E T A M - Centro de Educação Tecnológica do Amazonas
Ou pelos botões na
barra de ferramentas
Curso de Informática Básica - Word
Veja como fazer isso:
1. Selecione a palavra, figura ou trecho do texto que deseja copiar/recortar;
2. Abra o menu Editar e clique em Copiar (<Ctrl+C>) ou em Recortar (<Ctrl+X>), conforme o caso;
3. Clique no local onde você deseja colar o trecho copiado. Em seguida, volte ao menu Editar e
clique em Colar (ou use o atalho <Ctrl+V>).
!
Tendo decidido o formato de um parágrafo que deseja aplicar a outros parágrafos, você
(localizado na Barra de Ferramenta
poderá fazê-lo utilizando o recurso chamado Pincel
Padrão), em vez de repetir os mesmos passos para cada parágrafo
9 DESFAZENDO OPERAÇÕES
O Word permite Desfazer uma a uma as últimas ações aplicadas sobre o documento – de um
simples caractere, à figuras, caixas de texto e tabelas. Clique no menu Editar e escolha a opção
Desfazer Digitação. Encontra-se ainda na barra de ferramentas padrão a opção Refazer que servirá
para refazer o que o botão Desfazer cancelou.
Observe:
Clique no botão para
desfazer ação.
Clique no botão
para refazer ação.
!
Dica: Para utilizar o recurso DESFAZER por meio do teclado, pressione o atalho CTRL+Z e
para REFAZER pressione o atalho CTRL +R.
10 FORMATANDO O TEXTO
Formatar fonte é modificar o formato dos caracteres de um texto, incluindo o seu tamanho, cor,
efeitos e outros formatos desejados pelo usuário.
10.1 BARRA DE FORMATAÇÃO
Estilo, Fonte e Tamanho
1
Negrito, Itálico
e Sublinhado
3
2
5
4
C E T A M - Centro de Educação Tecnológica do Amazonas
Cor da fonte
6
83
Curso de Informática Básica - Word
1.
Alinhamento: à esquerda, centralizar, à direita e justificar.
2.
Espaçamento entre Linhas.
3.
Marcadores e Numeração.
4.
Recuo e Avanço de Parágrafo.
5.
Borda.
6.
Realce.
10.2 FORMATAÇÃO DA FONTE USANDO A BARRA DE FORMATAÇÃO
Na Barra de Formatação estão alguns botões para aplicação de efeitos nas fontes. Para aplicar
esses efeitos basta selecionar a região e dar um clique sobre a opção desejada.
A seguir a utilização de alguns destes recursos usando a Barra de Formatação:
Itálico
Sublinado
Fonte: Bookman Style Estilo Negrito
Tamanho: 12
Cor: Preta
10.3 FORMATAÇÃO ATRAVÉS DO MENU FORMATAR
Os recursos que acabamos de estudar também estão disponíveis no Menu Formatar. Antes de
ativá-lo selecione a região que deseja aplicar os
recursos, e em seguida escolha a opção Fonte no
menu Formatar.
Fonte: escolha a fonte desejada.
Estilo: selecione o Estilo.
Tamanho: selecione o tamanho da fonte.
Cor da fonte: escolha a cor para o texto selecionado.
Efeitos: clique sobre os quadrinhos para obter efeitos especiais.
Visualização: este quadro exibe a aparência do texto de acordo com as opções selecionadas.
84
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
A Guia Efeitos do texto
Por meio da Guia Efeitos é possível
acrescentar à região selecionada, efeitos
especiais como: segundo plano intermitente, tracejado piscante, tremido, etc. Estes
recursos têm apenas efeito visual, ou seja,
não podem ser impressos.
11 MAIÚSCULAS E MINÚSCULAS
Este recurso do WORD possibilita a correção das falhas de digitação,
quando há troca de maiúsculas por minúsculas ou vice-versa. Possibilita a
alteração na formatação do texto.
Clique no menu Formatar – maiúsculas e minúsculas
Em seguida será exibida a caixa de diálogo de maiúsculas e minúsculas.
l
Primeira letra da sentença em maiúscula: apre-
senta maiúscula a primeira linha da frase selecionada
l
Minúscula: altera todo o texto selecionado por
minúscula.
l
Maiúscula/minúscula: apresenta em maiúsculo a
primeira letra de cada palavra do texto selecionado.
l
Inverter: altera todas as letras do texto selecio-
nado para minúscula e vice-versa.
!
Uma outra maneira de mudar a caixa dos caracteres é pressionar as teclas SHIFT+F3 até
encontrar a combinação desejada.
C E T A M - Centro de Educação Tecnológica do Amazonas
85
Curso de Informática Básica - Word
12 PARÁGRAFOS
Na digitação de um texto observe que o alinhamento padrão é o esquerdo, porém pode ser
modificado acrescentando recuos à esquerda ou à direita. Por meio desses recursos é possível mudar
a aparência do parágrafo.
12.1 ALINHAMENTO
Alinhando parágrafos usando os botões de alinhamento localizados na barra de formatação.
à esquerda: é o padrão de alinhamento do Word: cada linha inicia-se na margem esquerda e os
finais de linha são “quebrados”:
centralizado: tem como característica a centralização de cada linha de um parágrafo no ponto
intermediário entre as margens:
à direita: faz o texto ser alinhado pela margem direita, tornando irregular o início de cada linha:
justificado: produz uma margem reta, regular, tanto no início quanto no final de cada linha, adicionando espaços entre as palavras para que todas as linhas de texto tenham o mesmo comprimento:
86
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
12.2 GUIA PARÁGRAFO
Além do alinhamento, pode-se aplicar aos parágrafos: recuos (margem ao parágrafo) e
espaçamentos (distância entre parágrafos ou linhas). Todos esses recursos podem ser aplicados de
uma só vez por meio do menu Formatar – Parágrafo, na guia Recuos e Espaçamentos.
Na figura abaixo foram aplicadas as seguintes configurações:
1. Recuo Especial da primeira linha: 1cm
2. Espaçamento entre parágrafos: Automático
3. Espaço entre linhas: 1,5 linha.
1
2
3
C E T A M - Centro de Educação Tecnológica do Amazonas
87
Curso de Informática Básica - Word
12.3 RECUOS ATRAVÉS DA RÉGUA
Exibida logo abaixo da barra de formatação, serve para orientar na montagem do texto e aplicar
recuos aos parágrafos. Nela encontram-se indicadores de recuos que poderão ser arrastados, tendo o
mesmo efeito das aplicações estudadas anteriormente.
Controle para o
recuo da 1ª linha
Recuo à esquerda - esse indicador
quando arrastado movimentará os dois
controles acima ao mesmo tempo.
Além de aplicar recuos por meio da régua, é possível também
Controle de recuo à direita para
todas as linhas do parágrafo
Diminuir recuo
Aumentar recuo
aplicá-los por meio de dois botões que se localizam na barra de
formatação:
13 MARCADORES E NUMERAÇÃO DE PARÁGRAFOS
O WORD permite criar uma lista com números ou símbolos para que se possa classificar assuntos, separá-los por tópicos e destacá-los dentro do contexto.
13.1 OPERAÇÃO ATRAVÉS DA BARRA DE FORMATAÇÃO
Selecione o parágrafo que deseja marcar, clique sobre o botão Numeração ou Marcadores na
Barra de Ferramentas padrão.
Para remover as marcas, basta refazer o mesmo procedimento. Além da facilidade de numerar
parágrafos, ao se excluir um determinado parágrafo numerado, todos os outros serão renumerados.
Numeração
Marcadores
88
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
13.2 PERSONALIZANDO MARCADOR E NUMERAÇÃO
O WORD permite que se alterem os formatos dos marcadores e numeração de parágrafos, por
meio da opção Marcadores e Numeração do menu Formatar.
13.3 GUIA COM MARCADORES
Para escolher um marcador, selecione uma
caixa. A opção escolhida aparecerá selecionada
com um retângulo azul. Em seguida clique OK.
13.4 GUIA NUMERADA
Escolha um estilo de numeração, em seguida clique OK.
C E T A M - Centro de Educação Tecnológica do Amazonas
89
Curso de Informática Básica - Word
13.5 GUIA VÁRIOS NÍVEIS
Os recursos da opção Vários Níveis
mostram itens em níveis distintos em vez
de recuados em um nível. Quando o cursor
salta de uma linha para outra com o uso
do Enter, a numeração é incrementada automaticamente no início da linha.
14 BORDAS E SOMBREAMENTO
O WORD oferece aos usuários a opção que possibilita envolver palavras, parágrafos, ou mesmo páginas, com bordas ou preenchimento (cor
do fundo).
A seguir observe como adicionar uma borda ao parágrafo, usando o
menu Formatar – Bordas e Sombreamento.
14.1 GUIA BORDAS
A guia Bordas oferece opções de modificação do estilo da borda: dupla, pontilhada, etc. Permite
definir a borda aplicada ao parágrafo: com sombra, 3D, Caixa, etc. Também oferece opções para especificar a cor da borda, a largura e a posição, ou seja, superior, inferior, direita ou esquerda. Para isso é
preciso clicar no botão desejado ou então, clicar dentro do quadrado branco (visualização) na posição
em que deseja fixar a borda previamente escolhida para o parágrafo.
Não esqueça que antes de aplicar as funções da Guia Bordas é preciso selecionar o parágrafo ao
qual se deseja criar uma borda.
Borda Superior
Borda Inferior
Borda Direita
Borda Esquerda
90
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
14.2 GUIA BORDA DA PÁGINA
A segunda guia Borda da Página é semelhante à primeira. Entretanto, ao se habilitar qualquer
tipo de borda, esta será posicionada ao redor da página, preenchendo toda sua extensão. Estas bordas poderão ter estilos variados de linhas e cores e também uma variedade de arte gráfica.
14.3 GUIA SOMBREAMENTO
A terceira guia diz respeito à parte do preenchimento de uma palavra ou parágrafo, ou seja, cores
que se pode configurar para que apareçam no fundo da área selecionada. Para ativar basta clicar na cor
desejada e confirmar no botão Ok. Pode - se também modificar a densidade da cor, ou seja, deixá-la clara
ou escura e ainda optar a forma que o sombreamento será aplicado, se no texto ou no parágrafo.
C E T A M - Centro de Educação Tecnológica do Amazonas
91
Curso de Informática Básica - Word
14.4 BORDAS ATRAVÉS DA BARRA DE FORMATAÇÃO
A seguir veremos como adicionar uma borda ao parágrafo, por meio da ferramenta Borda, na
barra de ferramentas formatação.
Primeiramente selecione o parágrafo sobre o qual deseja criar uma borda. Ao clicar na ferramenta Borda Externa, surgirá um menu de seleção de bordas. Clique na opção desejada.
15 QUEBRA DE PÁGINA
Quebra de Página é exatamente o ponto onde uma página termina e outra começa. Quando o
texto ou elementos gráficos preenche totalmente o espaço disponível, o Word insere uma quebra de
página automática e inicia uma nova página. Quando o usuário desejar inserir uma nova quebra de
página, precisa primeiro posicionar o cursor no ponto onde deseja fazer a quebra, Em seguida, no
menu Inserir – Quebra, selecionar e clicar a opção “quebra de página”.
!
92
Dica: Outra forma de inserir uma quebra de página, pressione o comando CTRL+ENTER
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
16 COLUNAS
Alguns dados parecem mais bem organizados e legíveis quando são apresentados em colunas,
muito utilizadas para produzir catálogos, boletins, artigos periódicos e outros tipos de trabalho. Com a
utilização deste recurso o texto fluirá automaticamente de coluna para coluna. Para fazer a divisão da
página em colunas, clique no menu Formatar – Colunas, ou clique em Colunas, localizado na barra
de ferramentas padrão. É importante destacar que antes de se aplicar esta opção é preciso selecionar
o texto que se deseja dispor em colunas.
A partir desta janela configuram-se os formatos da coluna no texto.
Predefinidos: escolha um dos formatos predefinidos.
Linha entre colunas: ative esta opção para acrescentar linhas entre as colunas.
Colunas da mesma largura: desativando esta opção pode-se personalizar a largura e o
espaçamento entre as colunas.
17 CAPITULAR
Na elaboração de um documento formal, os primeiros parágrafos podem se apresentar de forma
mais destacada quando começam com uma grande letra capitular, facilmente obtida através do Word.
Esta letra capitular pode ser formatada pelo usuário, escolhendo o tipo de fonte e a altura da letra.
Para inserir a letra capitular, basta posicionar o cursor na frente da letra que se pretende formatar.
Em seguida clique no menu Formatar - Capitular. Na caixa de diálogo aberta, clique no item Posição.
C E T A M - Centro de Educação Tecnológica do Amazonas
93
Curso de Informática Básica - Word
A capitular é mostrada dentro de uma moldura. Clique em qualquer lugar do documento. A letra
será alterada e sua nova letra capitular aparecerá de modo que ficará na página impressa.
18 INSERINDO SÍMBOLOS OU CARACTERES ESPECIAIS
Em alguns casos o usuário vai precisar inserir no seu documento símbolos ou caracteres que não
estão disponibilizados diretamente via teclado. O Word oferece uma alternativa interessante, por meio
do Mapa de Caracteres do Windows. Para inserir símbolos no texto proceda da seguinte forma:
1. Clique no lugar onde deseja inserir o símbolo ou caractere especial;
2. No menu Inserir, clique em Símbolo;
94
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
3. Observe o resultado:
Como ☺ trabalhar com um documento
Abrir um programa e criar um novo documento serão provavelmente as primeiras tarefas
a serem executadas no seu computador. O processo é semelhante para a maioria dos
programas utilizados com mais freqüência.
19 OBJETOS
É possível adicionar alguns tipos de objetos ao documento que está sendo elaborado, tais como:
Auto Formas, Clip-Art, WordArt e outros. Alguns objetos são encontrados na barra de ferramenta “Desenho”.
19.1 FERRAMENTA DESENHO
Na barra de ferramentas padrão do Word, o usuário tem à disposição a opção Desenho. Clicando
sobre essa opção, será exibida na parte inferior da janela do Word uma nova barra de ferramentas com
diversos recursos de desenhos e gráficos. Esta barra poderá ser usada para melhorar a aparência do
texto.
1
2
3
4
5
6
7
1. Altera formas e posicionamento das figuras geométricas.
2. Insere diversos tipos de formas geomé-
8
9
10 11
12
13
14
15 16 17 18 19
9. Inserir diagrama ou organograma.
10. Inserir Clip-Art
11. Inserir figura.
tricas, linhas, caixas e balões para tex-
12. Cor do preenchimento.
to explicativo.
13. Cor da linha.
3. Linha.
14. Cor da fonte.
4. Seta.
15. Estilo da linha.
5. Retângulo.
16. Estilo do tracejado.
6. Elipse.
17. Estilo da seta.
7. Caixa de texto.
18. Estilo de sombra.
8. Inserir WordArt.
Estilo 3-D.
C E T A M - Centro de Educação Tecnológica do Amazonas
95
Curso de Informática Básica - Word
19.2 WORDART
Por meio da ferramenta Inserir WordArt, localizada na barra de ferramenta “Desenho”, é possível
se alterar o texto de várias maneiras, de modo a se criar um efeito visual atraente. Após a criação de
um efeito de texto, este será incorporado ao documento como um objeto.
Na Barra de Ferramenta de Desenho, clique sobre o botão Inserir WordArt. Aparecerá a janela
do WordArt Galery, na qual o usuário fará a escolha do modelo desejado, clicando em seguida no botão
OK.
Em seguida, aparecerá uma caixa de diálogo Editar Texto da WordArt. Deve-se digitar um texto
que receberá o efeito escolhido no WordArt e, se desejar, pode-se alterar a fonte, o tamanho e aplicar
efeitos de negrito e itálico.
Ao confirmar os procedimentos, ou seja, após clicar em
OK, o texto será exibido no documento.
96
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
19.3 AUTOFORMAS
Esta opção oferece recursos para que o usuário possa inserir figuras geométricas no seu documento. Para usar esse recurso basta ativar a opção AutoFormas na barra de desenho. Selecione uma
forma, depois clique na área de trabalho e observe o resultado. No caso de figuras geométricas, devese manter a tecla Shift pressionada à medida que arrasta para obter formas mais precisas.
Observe o resultado:
Para formatar a AutoFormas, dê dois cliques rápidos com o mouse sobre o objeto e aparecerá a
janela Formatar Autoformas.
19.4 CAIXA DE TEXTO
Na barra de Desenho, clique sobre o botão Caixa de Texto e dê um clique na área de trabalho.
Sua caixa de texto estará pronta para a edição, podendo formatá-la também na barra de Desenho,
definindo cores do preenchimento (fundo) da caixa, cor para a linha e também cor da fonte para o
texto.
C E T A M - Centro de Educação Tecnológica do Amazonas
97
Curso de Informática Básica - Word
19.5 CLIP-ART
É possível melhorar a qualidade dos trabalhos inserindo facilmente imagens (fotos, desenhos,
etc.) em seus documentos. Essa possibilidade não se resume às tarefas escolares. Pode ser usada
também na criação de cartões, folhetos, malas-diretas e impresso diversos.
Antes de inserir uma figura, deixe o cursor posicionado no local onde pretende colocar a figura.
Para ter acesso ao Clip-Art, clique na ferramenta Inserir Clip-Art, encontrada na barra de ferramentas
de Desenho, podendo também acessar por meio do menu Inserir - Figura - Clip-Art.
O Painel de Tarefas será aberto mostrando a janela inserir Clip-Art
98
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
1. Na caixa Pesquisar em é possível escolher quais pastas de figuras serão usadas para exibir
as figuras. Para conseguir visualizar todas as figuras deixe selecionada a opção “Todas as coleções”.
2. Na caixa “Os resultados devem ser”, é possível escolher os tipos de mídias a serem exibidas, incluindo Clip-Art, fotografias, clipes e sons.
3. Em seguida, clicando no botão Pesquisar, surgirá a janela a seguir:
4. Escolha uma figura clicando sobre ela. Se preferir pode usar a opção drop-down (seta ao lado
da imagem), clique sobre a opção Inserir e a figura será posicionada no documento.
5. Em seguida feche o Painel de Tarefas, clicando no X localizado no canto superior da janela
do painel de tarefas.
C E T A M - Centro de Educação Tecnológica do Amazonas
99
Curso de Informática Básica - Word
Por padrão, a figura ocupa o lugar de uma ou várias linhas de texto. É possível obter resultados
mais interessantes forçando o texto a contornar, sobrepor ou se posicionar abaixo da figura, por meio
das opções fornecidas na ferramenta Disposição de Texto: Alinhado, Quadrado, Comprimido,
Atrás ou Na Frente. Para controlar a disposição do texto em relação à figura, faça o seguinte:
1. Clique com o botão direto do mouse sobre a imagem e clique em Formatar imagem. Pode
optar por 2 (dois) cliques sobre a figura.
2. Também é possível acionar a ferramenta Imagem pelo menu Exibir > Barra de Ferramentas > Imagem.
100
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
3. Abrirá a janela Formatar Figura, escolha guia Layout e, em Disposição do Texto, escolha
entre cinco modalidades: Alinhado, Quadrado, Comprido, Atrás e Na frente e observe o resultado.
C E T A M - Centro de Educação Tecnológica do Amazonas
101
Curso de Informática Básica - Word
20 TABELA
Tabelas são linhas de células (caixas formadas pela inserção de linhas e colunas numa planilha,
que se preenche com textos ou elementos gráficos). Esta opção é usada para organizar ou apresentar
rapidamente informações que se encaixam melhor na forma de tabela no documento.
É possível criar tabelas com quantidade de colunas e linhas variáveis, aplicar formatos especiais,
inserir linhas diagonais e colocar a tabela em qualquer lugar da página, ficando por conta do usuário
definir o que é mais adequado e interessante ao documento que está elaborando.
Para inserir uma tabela, clique no menu Tabela – Inserir – Tabela. Uma outra opção é por meio
do botão Inserir Tabela, localizado na barra padrão.
Usando alguns recursos disponíveis é possível se fazer configurações no momento da criação da
tabela.
Define o número de
colunas e o numero
de linhas
Permite escolher as opções
para ajustar o tamanho da tabela (automático ou em medida determinada pelo usuário).
Construída a tabela agora é só digitar as informações:
102
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
Para se mover de uma célula para outra da tabela, utilizam-se as setas de direção presentes no
seu teclado ou simplesmente a tecla TAB. Outra maneira é usando o mouse, dando um clique na célula
desejada.
A combinação Shift+Tab permite que o usuário retorne às células anteriores.
Ao terminar de inserir as informações, aplica-se uma formatação, através dos procedimentos já
vistos anteriormente em texto comum.
20.1 SELECIONANDO A TABELA
Quando desejar aplicar qualquer que seja o tipo de formatação numa tabela, antes é necessário
selecionar o que se deseja modificar.
Para selecionar faça o seguinte:
Linha: clique em menu Tabela – Selecionar – Linha.
Coluna: clique em menu Tabela – Selecionar – Coluna.
Célula: clique em menu Tabela – Selecionar – Célula.
Tabela: clique em menu Tabela – Selecionar – Tabela.
20.2 AUTOFORMATAÇÃO
O WORD já dispõe de algumas opções de tabelas já formatadas e que podem ser aproveitadas ou
aplicadas de acordo com o interesse do usuário.
Para utilizar a opção de Auto Formatação, clique
no menu Tabela – AutoFormatação de Tabela.
Estilo da Tabela: escolha um dos formatos
disponíveis.
Visualização: Exibição do formato escolhido.
Ao confirmar os procedimentos, a tabela passará a ter o formato escolhido. Para alterá-la, refaça
os procedimentos para AutoFormatação.
C E T A M - Centro de Educação Tecnológica do Amazonas
103
Curso de Informática Básica - Word
20.3 AUMENTANDO A LARGURA E O TAMANHO DA TABELA.
Quando houver necessidade de aumentar a largura de uma linha ou coluna, posicione o mouse
nos indicadores de divisão de linha ou coluna, existente nas réguas, ou posicione na própria tabela e
arraste-o.
Posicione o mouse e
arraste-o para aumentar
a largura da linha
Indicador de
divisão da Coluna
Posicione o mouse na
linha da própria tabela
e arraste-o
!
Dica: Não se pressiona a tecla <Enter> dentro das tabelas, pois ela apenas aumentará a
altura da linha onde o ponto de inserção estiver posicionado.
20.4 INSERINDO LINHAS E COLUNAS.
Para inserir linhas na tabela, acima ou abaixo
da posição do cursor, basta escolher a opção Inserir, do menu Tabela, e selecionar Linhas acima ou
Linhas abaixo. Para inserir Colunas, repita o mesmo
procedimento de inserir linhas, porém selecione a
opção Colunas à esquerda ou Colunas à direita.
!
Dica: Para inserir rapidamente uma linha no fim da tabela, clique na última célula da tabela
e, em seguida, pressione a tecla TAB.
20.5 EXCLUINDO LINHAS E COLUNAS.
Para excluir linhas ou colunas de uma tabela, basta
fazer a seleção ou deixar o cursor posicionado sobre a
linha ou coluna a ser excluída. Em seguida escolha a opção Excluir, localizado no menu Tabela , e selecione a
opção Linhas ou Colunas.
Neste mesmo submenu o usuário dispõe das opções para excluir a tabela toda ou apenas uma célula.
!
104
Dica: Ao pressionar a tecla Delete para excluir linhas, colunas ou células, os elementos selecionados não serão removidos, apenas o conteúdo dessa região selecionada é que será apagado.
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
21 CORREÇÃO ORTOGRÁFICA
A verificação ortográfica e gramatical acontece automaticamente enquanto o usuário digita o seu
texto ou de uma só vez no final do trabalho. Quando o programa não reconhece determinadas palavras
ou discorda da maneira como foram grafados, ele sublinha em vermelho e sugere palavras que apresentem semelhança ortográfica, realçando as que mais se aproximam. O verificador gramatical executa
uma análise completa do texto e sublinha em verde possíveis erros (o uso de “mal” em lugar de “mau”
ou “há” em vez de “a”, por exemplo).
O texto pode ser corrigido enquanto é digitado. Para efetuar a correção clique com o botão direito
do mouse sobre o termo sublinhado. Um menu suspenso será exibido, contendo sugestões.
tabalhar
E também poderá ser corrigido ao término da digitação, utilizan-
1
do uma das opções abaixo:
2
3
4
5
6
1. Ignora a correção da palavra destacada, passando a verificação para uma próxima palavra.
2. Ignora a correção da palavra no documento inteiro.
3. Adiciona a palavra selecionada ao arquivo de dicionário especificado na caixa Adicionar em.
4. Substitui a palavra selecionada pela palavra na caixa de sugestões. Se a caixa de sugestões
estiver vazia, o Word altera esse botão para excluir.
5. Substitui a palavra selecionada do documento inteiro pela palavra especificada na caixa sugestões. Se a caixa sugestões estiver vazia, o Word excluirá a palavra selecionada do documento
inteiro.
6. Adiciona uma palavra a lista de autocorreção para que o Word possa corrigir automaticamente
quaisquer ocorrências da palavra com ortografia incorreta, na medida que o texto é digitado.
C E T A M - Centro de Educação Tecnológica do Amazonas
105
Curso de Informática Básica - Word
22 NÚMEROS DE PÁGINAS
O usuário pode optar por colocar ou não a numeração das páginas. Para numerar o usuário deve
clicar no menu Inserir e em seguida no submenu Números de páginas.
Posição: será escolhida a numeração no início ou no fim da página.
Alinhamento: será definido o lado da página no qual o número deverá ser apresentado (esquerda, centralizada, direita, interna e externa). Para finalizar, clique OK.
23 VISUALIZAÇÃO E IMPRESSÃO DE PÁGINAS
Terminada a digitação existe a opção de visualizar o documento exatamente como ficará no papel
depois de ser impresso. Esta opção permite ao usuário corrigir algum tipo de erro de posicionamento e
até mesmo melhorar a aparência do documento final, antes de imprimi-lo. Após essa verificação podese selecionar a opção de impressão e, se desejar, pode-se alterar as características da impressora.
23.1 VISUALIZANDO A IMPRESSÃO
Para se ter acesso a essa opção, selecione Visualizar Impressão, do menu Arquivo, ou clique
sobre a ferramenta Visualizar impressão, localizado na barra de ferramentas.
106
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
Ao selecionar este recurso, a página do documento irá aparecer em tamanho reduzido, oferecendo ao usuário a visualização de como o texto será impresso.
Imprime
documento
Exibe várias
páginas
Retorna ao modo
de exibição normal
Exibe uma
página
Use a barra de rolagem
para visualizar outras
páginas
23.2 IMPRESSÃO DE DOCUMENTO
Para obter uma impressão do documento, basta dar um clique sobre a ferramenta Imprimir da
barra de ferramentas. Mas esta opção não permite alterações das características da impressão e da
impressora. Neste caso, teremos que recorrer a opção Imprimir no menu Arquivo.
C E T A M - Centro de Educação Tecnológica do Amazonas
107
Curso de Informática Básica - Word
Ao selecionar esta opção, será exibida a caixa de diálogo Imprimir, onde poderemos realizar alterações como:
Impressora: Seleciona a impressora desejada.
Cópias: define o número de cópias pretendidas.
Intervalo de páginas: em intervalos de páginas, é possível selecionar as opções Todas, ou
Página Atual, ou ainda em Páginas (para definir um intervalo personalizado). Independente do numero
de páginas do documento, é possível definir quais e quantas deverão ser impressas.
Propriedades: este botão é usado para alterar as características da impressora.
Páginas por folha: Seleciona o número de páginas do documento a ser impresso em cada folha
de papel.
Ajustar o tamanho do papel: seleciona o tamanho do papel que deseja imprimir o documento
24 CONTROLE DE ZOOM
Uma outra opção de visualizar a página em tamanho reduzido, dentro da área de exibição, é por
meio do botão Zoom da barra de ferramentas. Ao selecionar o botão, serão apresentados alguns
percentuais de redução e ampliação para escolha do usuário.
A página está sendo
visualizada com
zoom de 75%
108
C E T A M - Centro de Educação Tecnológica do Amazonas
Curso de Informática Básica - Word
EXERCÍCIOS PROPOSTOS
1. DIGITE O SEGUINTE TEXTO:
A escola dos Animais
Um dia os animais decidiram que eles deveriam fazer algo para enfrentar os problemas de um
novo mundo. Então eles organizaram uma escola.
Eles organizaram um currículo de atividades, como correr, nadar, voar e subir em árvores. Para
simplificar a administração do currículo, todos os animais teriam que participar em todas as disciplinas.
E assim os animais foram desenvolvendo seus sucessos e frustrações.
2. Aplique a seguinte formatação ao Título:
Fonte: Arial
Tamanho da fonte: 20
Estilo da fonte: Normal
Alinhamento: Centralizado
3. Aplique a seguinte formatação ao texto:
Fonte: Comics Sans MS
Tamanho da fonte: 14
Estilo da fonte: Negrito
Cor: Azul escuro
4. Organize os Parágrafos de acordo com a orientação:
Alinhamento: Justificado
Recuo: Esquerdo = 2; Direito: 1
Espaçamento: Antes = 6; Depois = 6
Espaçamento entre linhas 1,5
5. Destaque, utilizando a cor Laranja, as palavras: problema e administração.
6. Coloque em negrito, itálico e cor violeta as palavras escolas e disciplinas.
EXERCÍCIO II
1. Digite o seguinte texto:
A Internet é um auxílio valioso em termos de aprendizado e estudo. Além de informações para os
trabalhos escolares do dia-a-dia, os alunos podem encontrar muito material que completa os currículos
de nível secundário e superior.
Determinados sites tornam possível procurar provas de anos anteriores, tirar dúvidas em sessões de perguntas e respostas e conversar com outros alunos on-line.
O aprendizado na Web pode ser uma forma de entretenimento.Os alunos de idiomas também
podem aprimorar suas aptidões lendo revistas estrangeiras on-line, por exemplo. Na Internet, todos
podem encontrar recursos para qualquer área de estudo.
2. Digite o título de seu trabalho, utilizando o Word Art:
Estudando na Internet.
C E T A M - Centro de Educação Tecnológica do Amazonas
109
Curso de Informática Básica - Word
3. Formate o texto da seguinte maneira:
Fonte: Verdana
Estilo da Fonte: Normal
Tamanho: 12
Cor: azul
4. Organize os parágrafos de acordo com a orientação:
Alinhamento: justificado
Recuo: Esquerdo = 1 Direito = 1
Espaçamento: Antes = 6 Depois = 6
Entre linhas: 1,5
5. Insira Cabeçalho e rodapé: No cabeçalho você deve digitar “Trabalho de Informática”
e inserir a data. E no rodapé “Não se pode ensinar tudo alguém, pode-se apenas ajudá-lo
a encontrar por si mesmo”. Galileu.
6. Capitule a primeira letra do primeiro parágrafo.
7. Transforme o primeiro parágrafo em duas colunas.
8. Insira uma figura entre as duas colunas. Defina o layout: Atrás.
9. Coloque sombreamento no segundo parágrafo.
10. Coloque uma borda na extremidade da página.
11. Salve o documento conforme a instrução do instrutor.
110
C E T A M - Centro de Educação Tecnológica do Amazonas

Documentos relacionados