Untitled

Сomentários

Transcrição

Untitled
InDesign
CS3
Efeitos Criativos
Experimente os estilos no layout da página com efeitos similares aos do
Adobe Photoshop. É possível experimentar modos de mistura, opacidade e outros
efeitos sem alterar permanentemente os objetos. E é possível salvar efeitos com
partes de um estilo de objeto para fácil reutilização e compartilhamento. Aproveite
a vantagem desses novos efeitos criativos:
Efeito “ Difusão gradiente” : Esmaece um objeto no fundo vermelho por meio
de um gradiente ajustável linear ou radial.
Efeito “ Difusão direcional”: Aprimora a difusão personalizando o ângulo e a
quantidade de difusão em cada lado .
Efeito “ Chanfro e Entalhe”: Adiciona o destaque internas e sombras que criam
um efeito de relevo .
Efeito “Acetinado”: Aplica sombreamento interior, que cria um acabamento
similar a seda.
Efeito “Sombra Interna”: Adiciona uma sombra que se projeta apenas no interior
das bordas do conteúdo do objeto dando lhe uma aparência de baixo relevo.
Efeitos “Brilho interno e Brilho Externo”: Adiciona brilhos que irradiam das
bordas internas e externas de um objeto.
Controles mais precisos de transparência: Cria efeitos visuais complexos
aplicando várias configurações de transparência de um único objeto. È possível
aplicar configurações de transparência de forma independente ao preenchimento,
ao traçado e ao conteúdo de um objeto.
Texto em contorno melhorado: Fluxo fácil do texto em volta dos objetos.
Contorno para um lado ou de acordo com um traçado de recorte ou canal alfa.
Painel ”Glifos”: Use o painel Glifos para localizar glifos usados recentemente,
filtrá-los e classificá-los e salve conjuntos de glifos para compartilhamento e
reutilização. Escolha Window/ Workspace/ New and Improved in CS3 para
destacar os comandos de menu de recursos novos e melhorados.
Iniciando o InDesign CS3
Para iniciar o InDesign CS3, clique sobre o botão Iniciar, escolha Todos os
Programas, posicione o mouse na opção Adobe Web Premium CS3 e clique em
Adobe Indesign CS3.
Depois de alguns instantes aparecerá o programa do InDesign CS3.
Juntamente com o InDesign é iniciada a caixa de diálogo Startup, onde é
possível criar um “novo documento”, um “novo documento á partir de um modelo”
e “abrir um documento”, além de poder acessar extras do programa, como “O que
há de novo no InDesign CS3”, “tutoriais”, e “dicas”.
Conhecendo o Ambiente de trabalho
A área de trabalho do Adobe InDesign CS3 abrange a janela do
documento,a prancheta,a barra de título, a barra de menus, a barra de
propriedades, a barra de ferramentas e as paletas flutuantes, sendo muito
importante seu conhecimento para obtermos o máximo da capacidade de
desenho, layout e edição que esse incrível software nos oferece. Conheça agora,
a disposição dos principais componentes na janela do InDesign, como mostra a
figura abaixo.
Barra de Título: como todo programa desenvolvido para ser executado em
um ambiente de janelas, o InDesign possui a Barra de Título com os botões de
função (Minimizar, Maximizar e Fechar) das janelas.
Barra de Menus: nesta área, estão localizados todos os menus de comando,
os quais são responsáveis por armazenar a maior parte dos recursos disponíveis
no programa.
Barra de Ferramentas: possui as principais ferramentas de criação e edição
de páginas.
Paletas: são janelas suspensas com recursos para a configuração de
páginas, efeitos, formatar objetos, etc.
Barra de Propriedades: é a barra onde são exibidas as propriedades de
cada objeto, ferramenta selecionada ou documento.
Iniciando um novo projeto
Por padrão, as medidas dos documentos do InDesign CS3 são configuradas
em picas*. Mas além dessa opção, existem as opções de medidas, que são:
points, inches decimal, milimeters, centimeters e ciceros. Para a mudança de
unidade devemos acessar as propriedades do documento através do menu Edit,
Preferences e Units & Increments.
Paica (ou pica, em inglês) é uma medida tipográfica que corresponde,
aproximadamente, a 4,23mm, se divide em doze pontos tipográficos (12 pontos
= 12 pixels), diferentemente do sistema métrico decimal que divide as medidasem
dez partes.
Para criar um novo documento do InDesign, selecione o menu File e, em
New, selecione a opção Document ou pressione as teclas <Ctrl> + <N>.
Na caixa de diálogo New Document defina as opções desejadas para o novo
documento, como número de páginas, dimensões, margens, colunas e clique em
ok.
Number of Pages: número de paginas que irá conter o documento.
Facing Page (páginas opostas ): selecione essas opção para colocar as páginas
da esquerda para direita viradas uma para a outra, ou seja, frente e
verso.Desabilite esta opção para deixar as páginas separadas.
Page Size: pode-se escolher um tamanho de página no menu ou digitar os
valores em “Largura” e “Altura” .Essa opção representa o tamanho final do
documento depois de aparar sangrias e outras marcas que estão fora da página.
Orientation : Retrato (vertical)
Ou Paisagem (horizontal)
Columns: o campo Number define o número de colunas e o Gutter
espaçamento entre as colunas do documento.
o
Margins: configura as margens respectivamente: superior, inferior, interna e
externa da página do documento.
Para especificar as dimensões das áreas de sangria e espaçador, clique em
More Options (mais opções). Para que as áreas de sangria ou espaçador
tenham a mesma distância de ambos os lados, clique no ícone
(Make all
settings the same – definir todas as configurações da mesma forma).
A área sangria permite que você imprima objetos fora da borda externa do
tamanho de página definido . No caso de um objeto posicionado na borda de uma
página com as dimensões necessárias, uma área branca pode aparecer na borda
da área impressa devido a um ligeiro desalinhamento durante a impressão. A área
de sangria é marcada por uma linha vermelha no documento.
A área de espaçador é descartada quando o documento é aparado para o
tamanho da página final. A área de espaçador contém informações de impressão,
informações sobre barra de cores personalizada ou exibe outras instruções e
descrições de outras informações contidas no documento.
Você exibe ou oculta as réguas que margeiam a janela do documento
através do comando Show / Hide Rulers, no menu View ou pressionando as
teclas <Ctrl>+<R>
Salvando um Arquivo
Para salvar um arquivo no InDesign CS3 você deve selecionar o comando Save
ou Save As, no menu File ou pressionar as teclas <Ctrl>+<S>.
Abrindo um Arquivo
Para abrir um documento já existente, basta selecionar o menu File e clicar
no comando Open ou pressionar as teclas <ctrl> + <o>
Para fechar um arquivo, basta clicar no botão fechar, localizado no canto
superior direito da janela ou utilizar o comando Close, no menu File.
Para encerrar o Adobe InDesign CS3 clique no botão de função fechar, no
canto direito da Barra de Titulo do mesmo ou selecione o comando Exit, no menu
File.
Utilizando a Barra de Ferramentas e as Paletas
O InDesign possui ferramentas para trabalhar textos, seleção de objetos, desenho
e preenchimentos:
Uma boa dica para o aprendizado é posicionar o cursor do mouse sobre a
ferramenta, na barra, quando não tiver certeza, para obter o nome da mesma.
Os botões de espaço de trabalho Normal e Pré-visualização, localizados na
parte inferior da Barra de Ferramentas, são opções que nos auxiliam na produção
de nosso trabalho. Tanto na visualização normal para a edição, quanto para a
visualização prévia do documento, que exibe a aparência impressa, sem as linhasguias, margens e demais recursos disponíveis para auxilio no espaço de trabalho
do InDesign CS3.
Podemos utilizar a tecla <W> para alternar entre o modo de exibição Normal e de
Visualização.
Paletas
As paletas oferecem diversos recursos, que facilitam e enriquecem ainda mais
nosso trabalho. Elas podem ser remanejadas e posicionadas de maneiras que o
melhor agrade e auxilie seu usuário. Por padrão, localizam-se no canto direito da
área de trabalho do InDesign CS3,podendo ser ocultadas e visualizadas apenas a
medida em que vão sendo necessárias.
Para visualizar ou ocultar uma paleta ou grupo, basta clicar sobre a guia referente.
Para adicionar ou remover uma paleta de um grupo, basta clicar sobre sua guia e
arrastar para a área de trabalho, desvinculando-a do grupo e fechando-a em
seguida. Para montar um novo grupo ou adicionar paletas basta fazer o caminho
inverso, selecionando a paleta desejada no menu Window.
Adicionando Páginas
Para inserir páginas no arquivo, basta pressionar as teclas <shift>+<ctrl>+<P>.
As páginas estão representadas na paleta Pages com ícones que simbolizam o
inicio e o fim de uma publicação. Para evitar a paleta Pages , basta pressionar
<F12>.
Para navegar através das paginas de um documento, além da paleta Pages você
pode utilizar os botões de página, localizados na barra inferior da janela.
Você também pode adicionar páginas ao documento
e alterar algumas
configurações da mesma abrindo a janela Documentos Setup através das teclas
<Alt>+<Ctrl>+<P> ou do menu File, opção Document Setup. Basta digitar o
número de páginas para inserção e pressionar o botão Ok.
Para visualizar várias páginas do arquivo juntas na área de trabalho.Basta
desabilitar a opção Allow Document Pages to Shuffle na paleta Pages.
Em seguida, basta selecionar o ícone referente á página e movê-lo próximo a
outra página para fazer a junção.
Para centralizar uma seqüência de páginas na área de trabalho, basta pressionar
as teclas <Alt> + <Ctrl> + <O> ou clicar no menu View e escolher a opção Fit
Spread in Window.
Para separar as páginas clique sobre o ícone referente á página e arraste-o,
pressionar as teclas <Alt>+<Ctrl>+<o> ou clicar no menu View e escolher a
opção Fit Spread in Window.
Para separar as páginas clique sobre o ícone referente á paginas e arraste-o,
aparecerá uma barra, a qual deverá permanecer distante do outro ícone, após
soltá-lo, os ícones ficarão separados, assim como as páginas da área de trabalho.
Para excluir uma página do documento, basta selecionar o ícone referente a
página que se excluir e , em seguida, clicar sobre ele e arrastá-lo sobre o ícone
com formato de lixeira.
Trabalhando com Textos
Todo texto no Adobe InDesign é inserido dentro de áreas denominadas
Quadro de texto, podendo ser movidos, redimensionados e manipulados através
de uma vasta gama de opções de formatação e de encadeamento precisos,
dentro de quadros que contam ainda com guias, réguas e grades, elevando ainda
mais o nível profissional do InDesign na construção das páginas.
O encadeamento de texto representa a vinculação de textos por mais de um
quadro, fluindo entre eles manualmente o automaticamente, facilitando o trabalho
do redator.
Para alterar o números de colunas de um documento, basta selecionar a
opção Margins and columns, no menu Layout.
Em seguida, na caixa de diálogo Margins and Columns, defina os valores
desejados para cada uma das opções.
Você também pode definir unidades de medidas personalizadas para as
réguas horizontal e vertical de um documento utilizando a própria régua . Para
alterar, com o botão direito do mouse sobre uma das réguas e escolha um tipo de
medida. A régua terá sua medida alterada para a opção escolhida . Faça isso em
ambas as réguas para que as medidas sejam as mesmas.
Para acessar as propriedades da criação de linhas-guia, que ajudam na
construção do layout da página, você deve selecionar a opção Create Guides, no
menu Layout.
Feito isso abrirá a caixa de diálogo Create Guides. Na área Rows e Gutter
onde os valores serão digitados, assim serão criadas as linhas com espaçamento
entre elas. Na área Options, define a opção em Fit Guides to, para que as guias
sejam alinhadas, você pode escolher a opção de acordo com as necessidades do
seu documento . Clique em Ok.
No caso das duas páginas exibidas simultaneamente na área de trabalho, se
você arrastar a guia na página esquerda no documento, ela será exibida apenas
no lado esquerdo. Para que a guia seja exibida na área ativa das duas
páginas(esquerda e direita), deve-se pressionar a tecla <ctrl> e arrastá-la, caso
contrário, seja exibida apenas na página em que foi movimentada.
Para excluir todas as guias, pressione as teclas <Ctrl> + <Alt> + <G> para
selecionar todas as guias e, em seguida, pressione a tecla <Delete>.
Para centralizar a página de acordo com a janela do documento, selecione a
opção Fit Page in Window, no menu View.
Para importar um arquivo de texto e inseri-lo posteriormente nos blocos da
página, clique no comando Place, no menu File.
Em seguida, basta selecionar o arquivo de texto desejado através da caixa de
diálogo Place e clicar em Abrir.
O cursor se transforma em um ícone de texto carregado, onde descarrega o texto
sobre o bloco clicado.
O sinal de + que surge na parte inferior do bloco representa que há texto
excedente e que não foi possível inseri-lo dentro do espaço disponível no bloco
selecionado.
A solução é encadear o texto, colocando o restante em um próximo bloco,
dando assim a continuidade á história. Basta clicar sobre o sinal de + para
carregar novamente o conteúdo excedente para o cursor.
O texto inserido obedece á formatação recebida no editor de texto utilizado
na produção do mesmo; o que mão impede também, sua possível reformatação
após importado ou até mesmo sua produção integral utilizando o InDesign CS3.
Outras formas de encadear o texto automaticamente pelas colunas
posteriores é mantendo a tecla <Shift> pressionada . Manter a tecla <Alt>
pressionada carrega o cursor com o texto excedente após os cliques em cada
bloco, não sendo necessário carregá-lo clicando no sinal de +.
A ferramenta destinada ao trabalho com textos, tal como inserção e
formatação, é chamada de Type Tool, da Barra de Ferramentas.
Para selecionar o texto de uma maneira simples, com a ferramenta Type
selecionada, clique com o cursor em qualquer ponto dentro do bloco de texto e
selecione Select All, no menu Edit ou pressione <Ctrl> + <A>
Pode-se justificar o texto, selecionando-o e pressionando as teclas
<Ctrl>+<Shift>+<F>.
Para tirar a seleção de objetos e textos selecionados clique na opção
Deselect All, no menu Edit. Você também pode usar as teclas de atalho do
teclado <Shift>+<Ctrl>+<A> se preferir.
A paleta responsável pela formatação de texto selecionado é a paleta
Paragraph, que se encontra no menu Window, em Type & Tables. A paleta
também pode ser exibida pressionando as teclas <Ctrl>+<M>.
A paleta responsável pelas formatações de espaçamento, tamanho e
aplicação de efeitos em caracteres é a paleta Character. A paleta pode ser
exibida pressionando as teclas <Ctrl>+<T>.
A ferramenta Selection é utilizada para tarefas gerais de Layout, como
posicionar e dimensionar objetos.
Quando selecionamos um objeto com a ferramenta selection, é exibida uma
caixa limite com oito alças.
Esse vínculos estão representados em : Porta de Saída ao final de um
quadro com seta, indicando continuação do texto a seguir e Porta de Entrada no
inicio do quadro seguinte , por onde flui a continuação de conteúdo do quadro
anterior.
O encadeamento entre as caixas de textos podem ser visualizados por meio
de uma linha que ligam as caixas encadeadas.
Para visualizar essa linha, selecione uma caixa de texto e pressione as teclas
<ALT>+<CTRL>+<Y>, ou no menu View, selecione a opção Show Text Threads.
Você pode conferir periodicamente o andamento de seu trabalho clicando no
botão Preview , na Barra de Ferramentas ou pressionando <W>.
Para ocultar as paletas e visualizar o Layout atual da página , na janela do
documento, basta pressionar <Shift>+<Tab>.
A opção Entire Pasteboar do menu View exibe uma visão completa da pasta
de trabalho ou Plancheta.
Visão geral da pasta de trabalho, no centro da janela do Adobe InDesign.
Para retornar a visualização normal do documento, exibindo suas guias e
margens através do botão Normal da barra de ferramentas ou da tecla <W>.
Trabalhando com estilos de texto
O Adobe InDesign CS3 possui dos tipos de estilos dentro de um texto:
estilo parágrafo, que inclui atributos de formatação tanto de caracter, sendo mais
eficiente na formatação de palavras e frases dentro de um parágrafo.
Os estilos facilitam a formatação de documentos onde determinadas
características são repetidas diversas vezes. Um estilo grava essa informação de
formatação, permitindo sua aplicação em outros locais de texto, economizando
tempo de trabalho, fornecendo uma aparência coerente ao documento.
Estilo de Parágrafo
Para criar um estilo de parágrafo confirme para que nenhum objeto esteja
selecionado, em seguida, basta pressionar <F11> para visualizar a paleta
Paragraph Styles e escolher a opção New Paragraph Style.
No menu de opções da paleta, definindo assim as propriedades desejadas
através da caixa de diálogo New Paragraph Style.
No menu a caixa de opões a opção Drop Caps and Nested Styles cri um
estilo que faça com que a primeira letra do parágrafo tenha um tamanho maior do
que o resto do texto. Este recurso é muito utilizado em revistas, dando destaque
para o início de cada matéria.
Na caixa Lines onde será definido o tamanho da altura em linhas e, em
Characters, o valor, definido a quantidade de caracteres que receberão o estilo no
parágrafo. Para finalizar a criação, clique no botão Ok.
Para aplicar as configurações selecione a ferramenta Texto, e clicando no
início do primeiro parágrafo, antes da primeira letra.
Feito essa etapa, será necessário selecionar na paleta Paragraph Styles, e
em seguida o nome do estilo que foi criado para que seja aplicado as
configurações.
Após ter feito esse procedimento pode-se observar que as configurações
feitas anteriormente foram aplicadas no texto.Os estilos criados são exclusivos do
documento em edição, sendo necessário criar ou importar estilos para cada
documento e, principalmente, não exclui – los após o uso, pois guardam as
informações da formatação do parágrafo.
Estilo de Caracter
Um estilo de caracter pode ser aplicado dentro do texto e segue o mesmo
método de criação de um estilo de parágrafo , podendo criar um estilo através da
caixa de dialogo New Charecter Style ou baseado em um trecho de texto onde
determinada formatação foi realizada.
Ferramenta Hand Tool barra de ferramentas.
Através da ferramenta Hand Tool você pode clicar sobre a Prancheta e
movimentá-la ate obter uma melhor visualização dos detalhes desejados. O cursor
se transforma em forma de ícone de mão que varia entra as posição aberta e
fechada. Com o botão do mouse pressionado e o cursor em posição fechada,
movimenta-se a página nas direções desejadas.
O Adobe InDesign também oferece um recurso muito útil para encontrar
palavras e trechos específicos dentro de um texto.
No menu Edit basta selecionar a opção Find/Change, e preencher o campo
com a palavra ou expressão desejada para a busca e utilizar o botão Find next a
cada ocorrência. Usando as teclas <Ctrl>+<F> também abrirá a opção.
Na caixa de dialogo Find/Change , digitando o trecho do texto desejado em
Find what, em Search, selecione a opção Story, para que a busca limite-se
somente a página em questão. Para iniciar a busca, clique em Find Next. Para
finalizar, basta clicar em Done.
Editando Páginas-Mestre
Uma página–mestre (página modelo ) é como um fundo padrão, que você
cria e aplica ao mesmo tempo sobre as páginas do documento.
Para editar a página-mestre, basta dar um duplo clique no nome do ícone
A-Master, na área Masters da paleta Pages , em seguida, aplica-se o conteúdo
desejado para a mesma.
Durante a edição de uma página ,é possível bloquear as linhas-guia para que
a mesma não possam ser movidas acidentalmente. No menu View, basta
selecionar a opção Lock Guides, em Grids e Guides.
Na caixa de diálogo Crate Guides, no campos Rows e Columns são
definidos os valores desejados, escolha uma opção Margins ou Pages.Finalize
clicando em Ok.
Clicando em um local qualquer da janela do Adobe InDesign Cs3 e
movendo o ponteiro pela janela do documento, observe os indicadores de linha
nas réguas vertical e horizontal correspondendo á posição do ponteiro .
Os valores mais claros na barra Transform, logo abixo da barra de menus,
também indicam a posição do cursor do mouse na página.
Quando você utiliza a ferramenta Type (texto) para criar um quadro, o
mesmo é desenhado a partir da cruz do ponto de inserção.
Inserir um espaço em branco para que tem a função de separar o próximo
caracter do restante do texto. Isso permite aplicar um efeito em partes, como a
inserção de um efeito “espelho” para os números das páginas.
Para inserirmos um espaço entre o nome e o marcador de números de
pagina no quadro de cabeçalho, pressione as teclas <Shifit>+<Ctrl>+<M> ou
clique no menu Type e, em Insert White Space, selecione a opção Em Space.
Feito isso o cursor cria um espaço em branco. A seguir com o cursor ainda
ativo,
dentro
da
caixa
no
rodapé,
pressionando
as
teclas
<Alt>+<Shift><Ctrl>+<N> ou clicando no menu Type e , em Insert Special
Character, Markers, selecione a opção Current Page Number.
A letra A aparece após o nome da sua página, em seu quadro de texto.Esse
caracter será responsável por refletir o número de páginas atual em sua página de
documento. Por exemplo: mwzine 2, mwzine 3...
Através do menu Edit em Preferences, opção Guides & Pasteboard,
podemos alterar a cor das guias do documento.
Na caixa de diálogo Preferences, marcando a caixa de seleção Guide in
Back em Guide Options, as guias sempre ficarão atrás dos objetos inseridos no
documento.
Usando ferramenta Selection juntamente com a tecla <Alt> pressionada, ao
arrastar o objeto selecionado, cria-se uma cópia do mesmo.
Duas ferramentas permitem a criação de retângulos: a ferramenta Rectangle
e a e a Rectangle Frame , que inclui um x não-imprimivel e que a ferramenta
normalmente utilizada na criação de quadros marcadores para gráficos no
InDesign CS3
Você obtém as opções extras desta e de outras ferramentas mantendo o
cursor do mouse pressionado por alguns instantes sobre seus ícones, os quais
contêm uma seta em seu canto inferior direito, na Barra de Ferramentas, como
mostra a figura da próxima página.
Um recurso muito importante também, principalmente quando se trabalha
com edição de páginas-mestre, é a criação de margens dentro de margens dentro
de determinados blocos de textos que necessitam maior legibilidade. Com este em
seleção, basta acessar as opções de Text Frame Options e definir os valores de
Inset Spacing.
Você pode aplicar as páginas-mestre arrastando os ícones para os ícones de
páginas de documento na paleta Pages ou através do comando Apply Mesters to
Page, do menu de opções, definindo em seguida a seqüência mestre que deseja
aplicar e para quais páginas do documento.
Quando se trabalha com páginas-mestre, é interessante que a seqüência
seja aplicada completando o mesmo número de páginas de seqüência, como:
duas + duas = quatro páginas. Isso cria uma coesão no layout do documento. È
importante lembrar, também que isso não é uma regra a ser seguida, mas deve
ser considerada quando se deseja um layout constante sobre um documento.
Inserindo Gráficos
Objetos gráficos, após inseridos, são automaticamente incluídos dentro de
quadros. Para lidar com eles, geralmente utilizamos duas ferramentas de barra de
ferramentas do InDesign CS3: Selection, parta tarefas de layout, utilizada
geralmente em posicionamento e dimensionamento de objetos e ferramenta
Direct Selection, para tarefas quem envolvem desenho e edição de caminhos ou
quadros. Possibilita também a seleção de objetos dentro de quadros ou grupos.
Para inserir gráficos, basta pressionar as teclas <Ctrl> + <D> ou selecionar
no menu File a opção Place.
Com a ferramenta Selection, clicando sobre a alça superior central da
imagem e arraste-a para baixo tendo como base a margem da página. A
ferramenta Direct Selection movimenta a imagem dentro da moldura. Então
selecione a ferramenta Direct Selection e clique sobre a imagem. A ferramenta
se transformará em uma mãozinha. Com a mãozinha arraste a imagem até a
posição desejada.
O InDesign permite equilibrar a qualidade de visualização das imagens por
meio do comando Display Perfomance localizado no menu View. Esse comando
oferece três opções de visualização:
Fast Display: exibe a imagem na forma de uma caixa cinza. Utilize quando o
documento tiver muitas imagens.
Typical Display: exibe a imagem em baixa resolução.
High Quality Display: exibe a imagem em alta resolução. Essa opção deixa
a visualização das páginas de um documento mais lenta, porém proporciona
melhor qualidade de visualização.
A melhor opção para trabalhar é a Typical Display, que é a opção padrão do
InDesign. Mas caso queira visualizar a imagem do seu documento com maior
precisão, utilize a opção High Quality Display.
No Adobe InDesign CS3 temos recursos para colocar esta imagem atrás do
texto, e a possibilidade de mudar a opacidade das imagens. A opacidade permite
que a imagem fique mais clara, quando em cima de algum objeto ou texto,
podemos ver através dela.
Para ativar aba Effects podemos ativar com <Shift> + <Ctrl> + <F10>. Ou
menu Window / Effects.
No menu Object / Arrange temos Send Backward, Send to Back, Bring
Forward, Bring to Front. São esses os comandos para colocar um objeto para
frente de outro objeto, ou parte do mesmo que esteja selecionado.
Trabalhando com Camadas
Como padrão, um novo documento no InDesign contém apenas uma
camada, denominada Layer 1. O trabalho utilizando camadas diferentes permite
uma melhor organização no documento, e é possível incluir novas camadas a
qualquer momento durante a criação do mesmo.
A vantagem de se utilizar essa distribuição de objetos no documento é que
você pode selecionar, exibir, editar e imprimir camadas diferentes individualmente,
em grupos separados ou todas ao mesmo tempo. Pense nas camadas como
folhas de papel transparente, empilhadas umas sobre as outras. Agora imagine
que cada uma delas possui uma fatia do desenho, que empilhadas formam o
desenho em um todo.
Para entender melhor a distribuição de um documento em camadas, observe
a ilustração a seguir:
Agora veja a imagem composta por cinco camadas, onde a camada 1 possui
os gráficos que compõem o primeiro plano da imagem, a camada 2 com detalhes
do plano central e as camadas 3, 4 e 5 com gráficos que compõem o plano de
fundo.
É muito importante, quando se trabalha com camadas, organizá-las
corretamente, de acordo com o resultado desejado.
Para criar uma nova camada ma paleta layers, selecione o comando New
layer no menu de opções da paleta.
Em seguida, na caixa de diálogo New layer, basta digitar um nome no campo
Name e clicar em Ok.
Outra maneira de criar uma nova camada é clicando no botão Create new
layer da paleta layers, em seguida, basta dar um duplo clique sobre o nome da
camada para renomeá-lo.
Para alterar a ordem de posicionamento das camadas na paleta Layers e a
ordem de visualização de seu conteúdo dentro do gráfico, basta selecioná-las,
arrastando por entre as outras camadas paleta.
Trabalhando com Quadros
Quando se observa uma página com aplicações provindas da edição de uma
página-mestre nota-se que não é possível alterar seu conteúdo através de cliques
com o mouse.
O InDesign funciona desta forma para que você não remova ou edite
acidentalmente objetos de página-mestre. Você pode anular itens em uma páginamestre para torná-los disponíveis para alterações em sua página de documento.
Para isso, devemos pressionar as teclas <Shift> + <Ctrl> ao selecionar um
quadro conteúdo.
Caso você tenha selecionado o objeto errado e deseje voltá-lo ao formato de
objeto de página-mestre, não selecionável, basta clicar no menu Edit e selecionar
a opção Undo Move Items.
Ou selecionar a opção Remove Selected Local Overrides, através do menu
de opções da paleta Pages.
Caminhos
Caminhos são os gráficos de vetor, como aqueles que criamos em
programas de desenho, como o Adobe Illustrador ou CorelDraw e pode
comportar textos e/ ou outros objetos para um caminho ou quadro.
Também é possível transformar um conteúdo gráfico em um caminho, por
exemplo. Nele é possível editar a forma do quadro, aplicar um preenchimento ou
borda, oferecendo uma grande opção de layouts para seu projeto.
Para editar caminhos em um gráfico, deve-se selecioná-lo através da
ferramenta Selection, em seguida, pressionar as teclas <Alt> + <Ctrl> + <W> ou
clicar no menu Window e selecionar a paleta Text Wrap.
Depois basta clicar na opção Wrap around object shape da paleta Text
Wrap, que significa contornar a borda do objeto.
A opção Wrap around object shape da paleta Text Wrap significa
contornar a borda do objeto. O texto ficará ao redor da caixa limite da imagem,
não ao redor da imagem.
Para configurar a disposição do texto ao redor da imagem. Em Contour
Options, no menu Type, existem as seguintes opções de ajuste para o contorno:
Bouding Box: o texto contorna o retângulo que forma o objeto;
Detect Edges: detecta automaticamente a borda da imagem;
Alpha Chanel: gera o contorno do texto a partir de um canal alfa salvo com a
imagem;
Photoshop Path: gera o limite de contorno de texto a partir de um caminho
salvo com a imagem;
Grafic Frame: cria o limite de contorno de texto a partir da caixa de texto;
Same as Clipping: utiliza o traço de recorte da imagem como limite para o
contorno de texto.
Texto ao redor da imagem, após utilizar a opção Detect Edges da paleta
Text Wrap.
Para alterar o limite de contorno do objeto usar a ferramenta Direct
Selection (seleciona o objeto) e a ferramenta Pen (edita a borda).
Quando estiver com o objeto selecionado, com uma dessas ferramentas,
clicando duas vezes aparecerá um contorno pontilhado, nas bordas que
aparecerem é o limite do seu objeto, é nele que poderá ser feito a alteração
manualmente.
Clicando no botão Preview da barra de ferramentas poderá ser vista a
visualização da diagramação do documento.
Utilizando Tipografia
Assim como as fontes, também fazem parte do trabalho de tipografia tudo
que se relaciona à parte textual do documento, assim como também caracteres e
símbolos especiais, como o de encerramento de um texto, por exemplo.
O Adobe InDesign CS3 oferece, através de suas ferramentas, diversas
opções para o uso de fontes e estilos, alinhamento, tabulações e recuos, além de
gradientes e contornos no texto. Seus principais recursos estão disponíveis
através das paletas Character e Paragraph e no menu Type.
Para incluir um caracter de fim de texto, muito utilizado pelas revistas de um
modo geral, como a veja, por exemplo, fornecendo ao usuário uma percepção de
fim da matéria, basta selecionar a opção Glyphs no menu Type. Pode se usar o
comando <Alt>+<Shift>+<F11> como atalho dessa paleta.
Na paleta Glyphs, basta escolher opção desejada. Para inserir o caracter, dê
um duplo clique sobre o mesmo.
Caracter de encerramento de texto.
A paleta Character Formatting Controls, serve para ajustar o espaçamento
horizontal dos caracteres, oferecendo um efeito visual mais agradável. Na opção
Tracking (espaço entre os caracteres), digitando o valor que deseje observe a
nova formatação de espaço entre as letras no texto selecionado.
É possível ajustarmos também, o espaço vertical entre as linhas de uma
caixa de texto. Selecione a caixa de texto desejada. Na opção Leading da paleta
Character, digite o valor que deseje que fique o tamanho do texto.
Criando e Aplicando Cores, Tintas e Gradientes
Ao criar uma cor em um documento, você pode escolher os modos de cor
LAB, RGB ou CMYK. Cada um deles corresponde ao modelo de cor LAB, RGB
ou CMYK padrão para descrever e reproduzir cores. Na paleta Swatches, você
pode identificar o modo de cor de uma cor usando ícones que aparecem próximos
aos nomes das cores.
A cor LAB (L-a-b) consiste em um componente de luminância e dois
componentes cromáticos – o componente a (de verde para vermelho) e o
componente b (de azul para amarelo). O modo LAB é projetado para ser
independente de dispositivo, criando cores consistentes seja qual for o dispositivo
(monitor, impressora ou scanner) utilizado para criar ou reproduzir a imagem.
Uma grande porcentagem de espectro visível pode ser representada pela
mistura de luz vermelha, verde e azul (RGB) e várias proporções e intensidades
Como as cores RGB se combinam para criar o branco, elas são chamadas de
cores aditivas. As cores aditivas são usadas para iluminação, vídeo e monitores.
Enquanto o modelo RGB depende de uma origem luminosa para criar cor, o
modelo CMYK baseia-se na capacidade do papel em absorver luz. Quando a luz
branca incide sobre tintas translúcidas, uma parte do espectro é absorvida.
A cor que não é absorvida reflete de volta para o olho. Teoricamente, os
pigmentos ciano (C), magenta (M) e amarelo(Y) deveriam combinar-se para
absorver toda a cor e produzir preto; por isso mesmo essas cores são chamadas
de cores subtrativas. A letra K é usada para denominar o preto (black) enviar
confusão, já que a letra B também é usada para representar azul (blue).
É interessante observar que, como na maioria das vezes o documento
produzido pelo InDesign terá como destino a impressão em gráficas, o modo de
cor utilizado deve ser sempre CMYK.
Para aplicar cores aos objetos usamos combinações de paletas e
ferramentas. O fluxo de trabalho com cores concentra-se na paleta Swatches,
onde é possível editar, aplicar e atualizar as cores para os objetos de um
documento, além de possibilitar também a importação de cores já preparadas em
outros documentos.
A paleta Swatches é ativada pressionando <F5>. Para criar uma nova cor,
basta selecionar a opção New Color Swatch no menu de opções da paleta
Swatches, ativado assim a caixa de diálogo onde devemos preencher com as
opções de cores desejadas.
Para reeditar alguma cor da paleta Swatches, basta um duplo clique sobre
a mesma.
Para edição de um tinta, que consiste em uma versão mais clara de uma cor,
basta escolher a cor e selecionar a opção New Tint Swatch no menu de oppões
de Swatches, definido em seguida a porcentagem mais adequada para a mesma
na caixa de diálogo New Tint Swatch.
Para aplicar uma cor ou tinta em um objeto basta clicar sobra a cor escolhida
na paleta Swatches com o mesmo em seleção no documento.
Trabalhando com Gradientes
Assim como os quadros, os textos também podem receber contorno ou
preenchimento gradientes e toda amostra gradiente no InDesign CS3 possui pelo
menos dois pontos de cor, onde possibilita a edição de cada um deles, além da
inserção de novos pontos, oferecendo a criação de gradientes personalizados.
Para a criação de um preenchimento, selecione New Gradient Swatch no
menu de opções da paleta Swatches.
Em seguida, devem-se escolher as opções desejadas na caixa de diálogo
New Gradient Swatch, como mostra a figura.
Você tem na Barra de Ferramentas opções
Preenchimentos (Fill) e Bordas (Stroke) aos objetos.
para
aplicação
de
Para aplicar o preenchimento gradiente em um objeto, basta clicar sobre a
cor escolhida na paleta Swatches com o objeto em seleção no documento, como
mostra a figura da próxima página.
Você pode também utilizar a paleta Gradient, a qual é acessada através do
menu Window, para alterar o ângulo do gradiente.
Quadro de texto com o preenchimento gradiente.
Copiando e Colando Objetos
No InDesign você pode importar tintas, estilos de caracteres, textos e copiar
objetos de um documento para aproveitá-los em outros, facilitando muito o
trabalho.
Para colar um objeto em outra página, temos o comando <Ctrl> + <V>, ou
Edit / Paste.
Trabalhando Objetos
Para ativar a opção Drop Shadow, clicando no menu Object / Effects.
Quando trabalhamos com objetos no InDesign, podemos usar de nossa
criatividade para criar efeitos, mesclá-los e preenchê-los, onde as principais
opções concentram-se no menu Object. Um bom exemplo de efeito é o de
sombreamento, obtido através do comando Drop Shadow.
Após inserir um objeto gráfico dentro de um retângulo que foi criado
utilizando a ferramenta Rectangle Frame. Coma ferramenta Direct Selection,
você movimenta o gráfico inserido dentro de um quadro, obtendo a melhor
adaptação possível para visualizá-la dentro do espaço desejado.
Podemos alterar a largura e o estilo de borda de um objeto através da paleta
Stroke, a qual é ativada pressionando <F10>. Posteriormente, selecione no botão
drop-down Type, o estilo de borda.
Após a inserção das imagens no arquivo, é possível listar todas as imagens
através da paleta Links.
Para abrir a paleta Links, basta pressionar as teclas <Ctrl> + <Shift> + <D>.
A – Nome do arquivo gráfico vinculado; B - Página com gráfico vinculado; C
– Ícone de vínculo incorporado; D – Ícone de vínculo modificado; E – Imagem de
um arquivo indd vinculado;F- Ícone de vinculo ausente; G – ícone de substituição
de visibilidade de camada; H – Ícone do Adobe Stock Photos (composições); I –
Botão “Vincular de novo”; J – Botão “Ir para vinculo” K – Botão “Atualizar Vinculo”
L – Botão “Editar original”.
Um arquivo ausente exibe um ícone de vínculo ausente, ou seja, um circulo
vermelho com um ponto de interrogação. O elemento gráfico não estará mais no
local do qual foi importado, embora continue existindo em algum outro local. Isso
poderá ocorrer se alguém mover o arquivo original para outra pasta ou servidor
depois que ele for importado para outro documento do InDesign. Você não terá
como saber se um elemento gráfico ausente está atualizado até localizar o
original. Se você imprimir ou exportar um documento quando esse ícone estiver na
tela, o elemento gráfico poderá não ser impresso ou exportado em resolução
completa.
Um arquivo incorporado exibe um quadrado com formas que representam
arquivos ou elementos gráficos, incorporados. A incorporação do conteúdo de um
arquivo vinculado suspende as operações de gerenciamento do vínculo. Um
arquivo incorporado significa que está efetivamente inserido no documento de
InDesign, não sendo necessário enviar também o arquivo original, quando o
documento for para a gráfica.
Criando Pacotes de Arquivos
Empacotamento de arquivos para envio
É possível reunir os arquivos que foram usados, inclusive fontes e elementos
gráficos vinculados, para enviá-los facilmente a um prestador de serviços (por
exemplo: Gráfica) através do empacotamento de arquivos.
Não é necessário executar uma verificação de comprovação final antes do
empacotamento. O InDesign executa uma verificação de comprovação
atualizada. Se forem destacadas áreas com problemas, uma caixa de diálogo será
exibida.
Para criar um pacote, basta abrir o arquivo, clicar no menu File e escolher a
opção Package (Pacote).
Em seguida, coce pode escolher a opção View Info
informações do empacotamento ou Continue.
para exibir as
Caso não queira visualizar as informações, após clicar em Continue, o
InDesign exibe a caixa de diálogo Printing Instructions (instruções para
impressão). O nome que você digitar será o nome do relatório que acompanhará
todos os outros arquivos do empacotamento.
Esse relatório, que é salvo no formato padrão do editor de textos, inclui as
informações na caixa de diálogo Printing Instructions, como uma lista de todas
as fontes utilizadas, vínculos e tintas necessárias para imprimir o documento, além
de definições de impressão. O relatório é armazenado na mesma pasta de outros
arquivos empacotados.
Após preencher a caixa de diálogo Printing Instructions, basta clicar em
Continue.
Na janela Package publication, em Salvar em, selecione o local para salvar
todos os arquivos empacotados e defina um nome para a pasta que armazenará
os arquivos em Folder Name.
Selecione as opções de acordo com suas necessidades:
- Copy Fonts (Except CJK) (Copiar fontes (Exceto CJK): Copia todos os
arquivos de fontes necessários, e não todos os tipos. A seleção desta opção não
faz cópia de fontes CJK (Chinesa, Japonesa e Coreana)).
- Copy Linked Graphics (Copiar gráficos vinculados): Copia arquivos
gráficos vinculados para o local da pasta de pacotes.
- Update Graphic Links In Package (Atualizar vínculos gráficos no pacote):
Altera os vínculos gráficos no local da pasta de pacotes.
- Use Document Hyphenation Exceptions Only (Usar somente exceções
de hifenização do documento): Nãopermite que o dicionário externo do usuário
seja mesclado à lista de exceções de hifenização do documento.
- Include Fonts and Links From Hidden Layers (Incluir fontes e vínculos de
camadas ocultas e não imprimíveis): Empacota os objetos localizados em
camadas ocultas e em camadas nas quais a opção “Imprimir camada” esteja
desativada.
- View Report (Exibir relatório): Abre o relatório de instruções de impressão
em um editor de texto logo após o empacotamento.
Em seguida, basta clicar em Package, como mostra a figura da próxima
página.
O InDesign copia as fontes e os gráficos vinculados em pastas separadas
chamadas Fonts e Links dentro da pasta de pacote. Atualizando os vínculos de
gráficos no momento do pacote do documento.
Criando Arquivos PDF
Sobre Adobe PDF
PDF (Portable Document Format) é um formato de arquivo universal que
preserva as fontes, as imagens e o layout de documentos de origem, criados em
diversos aplicativos e plataformas. O Adobe PDF é o padrão para a distribuição e
o intercâmbio seguros e confiáveis de formulários e documentos eletrônicos em
todo os mundo. Os arquivos Adobe PDF são compactos e completos. Qualquer
pessoa que possua o software Adobe Reader pode compartilhá-los, exibi-los e
imprimi-los.
O Adobe PDF é muito eficiente em processos de editoração de impressão.
Um composto da sua arte salvo em Adobe PDF transforma-se em um arquivo
compacto e confiável que você ou seu prestador ou serviços pode exibir, editar,
organizar e usar para gerar uma prova. Em seguida, no momento perto do
processo de produção, o prestador de serviços poderá imprimir diretamente os
arquivo PDF ou processá-lo usando ferramentas de várias origens para tarefas de
pós-processamento, como verificações de comprovação, trapping, imposição e
separação de cores.
Para exportar um arquivo em PDF, basta pressionar as teclas <Ctrl>+<E> ou
clicar no menu File e escolher a opção Export.
Em seguida, tem-se que especificar o nome e o local para o artigo,
respectivamente no campos Nome do Arquivo e Salvar em, como mostra a
imagem a seguir. No campo Salvar campo do Tipo, basta selecionar a opção
Adobe PDF e clicar no botão Salvar para exportar o arquivo.
Será aberta a caixa de diálogo Export Adobe PDF com seguintes opções de
predefinições para o campo Adobe PDF Preset:
High Quality Print (Impressão de alta qualidade): Cria PDFs para impressão
de qualidade em impressoras de mesa e dispositivos de prova. Essa predefinição
reduz a resolução de imagens coloridas e em tons de cinza a 300 ppi e imagens
monocromáticas a 1200ppi, incorpora subconjuntos de todas as fontes, não altera
cores e não nivela a transparência (para tipos de arquivo compatíveis coma
transparência).
PDF/X-1a:2001: Converte todas as cores no espaço de cor CMYK de
destino. Use esse método se desejar criar um arquivo pronto para impressão que
não exija conversões de cores posteriores. Quando você seleciona um padrão
PDS/X-1a, nenhum perfil é incorporado ao PDF.
PDF/X – 3:2003: Não converte todas as cores. Use esse método ao criar um
documento que será impresso ou exibido em vários dispositivos desconhecidos.
Quando você seleciona um padrão PDF/X-3, os perfis cor são automaticamente
incorporados ao PDF.
Smallest File Size (Menor tamanho do arquivo): Criar arquivos PDF para
exibição na Web ou em uma Intranet, ou para distribuição por um sistema de email. Esse conjunto de opções usa recursos de compactação, de redução de
resolução e uma resolução de imagem relativamente baixa. Ele converte todas as
cores em RGB e para conversões baseadas no Distiller não incorpora fontes.
Também otimiza arquivos para tráfego de bytes.
Press Quality (Qualidade de impressão): (Cria arquivos PDF para produção
de impressão digital ou separações para uma fotocompositora ou um fixador de
chapas), mas não cria arquivos compatíveis com PDF/X. O objetivo é preservar
todas as informações no arquivo PDF necessárias para que a gráfica ou o
prestador de serviços imprima o documento corretamente.
Na caixa de diálogo Export Adobe PDF, basta selecionar a opção desejada
e clicar em Export para finalizar a exportação do arquivo.
Realizando a Impressão de um Documento
Através do comando Print no menu File, você inicia o assistente de
impressão com as principais guias de configuração.
Atalho de teclas para impressão, comando Ctrl + P.
General: possui o nome da impressora no campo Printer, em destaque na
imagem abaixo e, na área Pages a seleção de All garante todas as páginas
impressas, na seqüência original do documento.
Ao fazermos impressões a partir de nosso computador, utilizando
impressoras jato de tinta, é importante destacar que a maioria dessas impressoras
possui um diferencial de algumas linhas inferiores e/ou superiores da página. Para
contornar este problema e reproduzir o trabalho em um dimensionamento onde
seja possível melhor avaliar o resultado final do documento, na opção Options da
guia Setup, temos um escala de ajuste chamada Scale To Fit.
Depois de alterar as configurações para impressão, para imprimir, basta
clicar em Print.
Desenhando
Desenhando com a ferramenta Pen Tool, na Barra de Ferramentas. As
formas que você desenha coma ferramenta Pen realçam seus projetos de páginas
combinando-as com textos e gráficos importados.
È importante ativar a grade que funciona como guias quadriculadas e não
imprimíveis agindo como um papel milimétrico, onde temos os traços facilitados.
Na caixa de diálogo Preferences e na guia Grids, defina os valores para os
campos Gridiline Every (Distância entre as subdivisões) e para a quantidade de
quadrículos dentro da pare a de cada subdivisão, tanto para as linhas de sentido
horizontal quanto para o vertical (opções Horizontal e Vertical). Ao final, clique
em Ok.
Para criar segmentos retos utilizando a ferramenta Pen Tool, é necessário
clicar em dois pontos de ancoragem para criar uma linha reta.
Desenhando Segmentos Curvos
Com a ferramenta Pen Tool, você desenha um curva definindo pontos de
ancoragem e arrastando as linhas de direção.
Caso você queira voltar a utilizar o Ponto de direção ou cursor do mouse
tenha escapado dele sem que tenha completado a curva, você pode pressionar a
tecla <Ctrl> enquanto clica sobre ele ou utilize a ferramenta Direct Selection para
controlá-lo novamente.
É importante que se agrupe os objetos, tornado-os partes de uma forma
única, facilitando o trabalho com eles ao arrastá-los e ao aplicar-lhes outras
propriedades. Para agrupar os objetos, basta selecioná-los e pressionar <Ctrl>+
<G> ou selecionar a opção Group (Agrupar), no menu Object.
Formas agrupadas em objeto único.
Para auxiliar-lhe na criação de desenhos e edição dos pontos, a ferramenta
Pen Tool oferece ainda as seguintes opções:
Add Anchor Point Tool: Adiciona um ponto de ancoragem na linha.
Delete Anchor Point Tool: Deleta um ponto de ancoragem clicando sobre
ele. Isto faz com que a curva direcione-se para o ponto de seguinte, no caso de
um “entre-pontos”, ou elimina um segmento criado além do desejado, clicando
sobre suas extremidades.
Convert Direction Point Tool: Converte a direção de um ponto de
ancoragem curvo em uma linha reta.
Com um objeto selecionado, clicando no menu Object/Transform/Flip
Horizontal é possível invertê-lo na mesma posição.
Imagem invertida.
È possível aplicar esse comando em qualquer objeto que esteja selecionado,
na maior parte das situações é utilizado quando um imagem é duplicada, e
precisa-se colocar a mesma na posição invertida sem modificar sua direção.
Fim.

Documentos relacionados