SketchUp

Сomentários

Transcrição

SketchUp
SketchUp
Maquete Eletrônica Avançada
Professora: Arquiteta Thaís Lellis
1- Maquete Eletrônica
A Maquete Eletrônica permite que visualizemos e
concretizemos virtualmente, o resultado de nossas
pesquisas, idéias e vontades.
Através dela, “o cliente” aumenta a sua percepção sobre o
projeto, e tem a chance de escolher quais as melhores
opções apresentadas até o resultado final.
Existem diversas opções de Softwares disponíveis no
mercado que atendem bem esta necessidade, dentre eles, o
SketchUp.
A maquete, tanto física quanto digital, é uma poderosa
ferramenta de venda da idéia do Designer, pois faz o cliente
“embarcar na viagem”.
2- Introdução ao SketchUp
O SketchUp nos permite modelar:
•
projetos de mobiliários,
•
esquadrias,
•
vegetações,
•
elementos decorativos,
•
ambientes completos,
Ou seja, tudo o que a sua imaginação desejar durante a
concepção de seu projeto.
Neste módulo vocês estarão aptos à:
•
Desenvolverem plantas humanizadas à partir de seus
projetos em 3D.
•
Vistas e perspectivas tridimensionais
•
Animações simplificadas
Introdução ao SketchUp
Porque o desenvolvimento de uma maquete tridimensional é
importante?
•
Para auxiliar na concepção do projeto
•
Nele você pode construir um ambiente virtual
tridimensional em escala, onde é possível incluir as
texturas, mobiliários e revestimentos escolhidos.
•
Apresentar o projeto ao cliente, de modo que o mesmo
possa compreender as idéias desenvolvidas pelo Designer
ou Arquiteto.
Onde é utilizado?
•
ESCRITÓRIOS DE ARQUITETURA
•
ESCRITÓRIOS DE ENGENHARIA
•
ESCRITÓRIOS DE DESIGN DE INTERIORES
•
PROJETOS DE DECORAÇÃO
•
PROJETOS DE MARCENARIA
Pré-requisitos:
•
Dominar os comandos básicos do Microssoft Windows
•
Ter noções de Desenho Técnico e projeto Arquitetônico
/ Designer de Interiores.
•
Ter noções básicas de Projetos em CAD 2D
Solte a sua Imaginação
Figura 1- PROJETO DE ARQUITETURA DE INTERIORES DESENVOLVIDO POR:
THAÍS LELLIS E MARCELO GUEDES, TODOS OS DIREITOS AUTORAIS RESERVADOS AOS PROFISSIONAIS ARQUITETOS
Sobre o software:
Desenvolvimento Inicial: At Last Software(@last
software), Boulder, Colorado
Aquisição pela Google: 14 de Marçode 2006.
Aquisição pela Trimble Navigation: 2012
Versões disponíveis:
•Pro (Profissional)
•Make (Uso Não Comercial)
•Em quais plataformas pode ser utilizado:
•Windows ou Mac
•Onde comprar futuramente?
•Hoje o revendedor autorizado no Brasil é a totalCAD
softwares, ele disponibiliza em seu site, versões de avaliação
gratuita.
3- Instalação
O software pode ser adquirido através dos sites oficiais:
http://www.sketchup.com/pt-BR/download
http://help.sketchup.com/en/article/115548
Versões anteriores:
http://help.sketchup.com/en/article/60107
Instalação
Versão para estudantes, cadastro:
Figura 2- Print da tela de download
Fonte: http://www.sketchup.com/pt-BR/download
Instalar é Simples
Escolha a versão desejada (Free ou Paga).
Neste Slide, estaremos instalando uma versão gratuita do
SketchUp 2013 em uma versão para testes.
•
Após baixar o arquivo, clique no ícone disponível, e em
seguida, abrirá a janela abaixo:
Figura 3- Passo a Passo da Instalação:
Instalar é Simples
Tela de apresentação do Sketchup
Figura 4- Passo a Passo da Instalação:
Instalar é Simples
Leia os termos de Licença, e se estiver de acordo, clique na
caixa de aceitação. E Avance a instalação (Next)
Figura 5- Passo a Passo da Instalação:
Instalar é Simples
Escolha o diretório para a instalação e clique em Avançar
(Next).
Figura 6- Passo a Passo da Instalação:
Instalar é Simples
Clique em Instalar (Install)
Figura 7- Passo a Passo da Instalação:
Instalar é Simples
Clique em Avançar (Next).
Figura 8- Passo a Passo da Instalação:
Instalar é Simples
Pronto, clique em finalizar (Finish), e estamos prontos para
começar.
Figura 9- Passo a Passo da Instalação:
Vamos Começar?
Clique no ícone de inicialização Indicado
Figura 10- Passo a Passo da Instalação:
Vamos Começar?
Ao iniciar o programa surgirá a janela Welcome to SketchUp
•
Nela você pode clicar em Learn para ver os tutoriais do
programa
•
Verificar e registrar a sua licença (paga)
•
E escolher o seu template, no nosso caso, usaremos o
Simple Template - Meters
4- Model Info
No cabeçalho do programa, clique em:
•
Window (Janela), e em seguida, o item Model Info.
•
Abrirá a seguinte janela:
•
Nele você configura e verifica todos os padrões que
gostaria de utilizar no programa.
Dentre todos, vamos
explicar as guias principais:
-Dimensions
-Text
-Units
4.1- Dimensions
O que podemos alterar?
•
Text: Os tipos e cores das fontes das cotas
•
Leader Lines:
•
Endpoints: Os tipos de pontos e setas nos finais das
linhas de cota.
•
Dimension: Alinhada à tela (screen), ou à própria cota.
4.2- Text
O que podemos alterar?
•
Text: Os tipos e cores das fontes das cotas
•
Leader Text e Leader Lines?
•
Seriam as linhas de chamada para o objeto, vocês podem
alterar as configurações de fontes, cores, espessuras e
setas, através desta janela.
4.3- Units
O que podemos alterar?
•
Neste campo você pode escolher com qual a unidade
quer trabalhar, mesmo depois de ter criado o desenho e
salvo em outra.
Em Format:
•
Altere para Decimal, m (metros), coloque a precisão das
cotas desejada.
5- Visualizações básicas
Clique em:
•View
•Abra
a janela Toolbars (Aqui você seleciona qual a barra de
ferramentas deseja)
•Em
seguida, selecione o campo Camera
5- Visualizações básicas
Observe o Mouse:
•ES-
BOTÃO ESQUERDO
•S-
MOUSE SCROLL (Girar e Clicar)
•D-
BOTÃO DIREITO
5.1- Camera
Surgira a barra de menus camera, observe:
•Orbit
•Pan
(0) – Pressione o cursor central do Scroll do mouse e Gire.
(H)- Pressione o botão esquerdo mais o Scroll do mouse.
•Zoom
(Scroll) – Serve para aproximar ou recuar o desenho.
•Zoom
Window – Amplia uma região da tela telecionada.
•Zoom
Extends – Mostra a visão geral do desenho.
•Previous
– Muda para a visão anterior.
•Position
Camera – Posiciona câmera na cena.
•Look
Around – Muda a direção de sua visão na cena.
•Walk
– Caminhar sobre o desenho ou cena.
5.2- Tipos de visualizações
•Projeções:
•Parallel
Projection:Paralelas
(para vistas planas).
•Perspective:
Perspectiva
Isométrica
•Two-Point
Perspective:
Perspectiva em dois pontos.
5.2.1- Projeções
Eixos:
Y - ALTURA
Z- PROFUNDIDADE
X - LARGURA
•Parallel
Projection:Paralelas (para vistas planas, frontais, later).
•Perspective:
•Two-Point
Perspectiva Isométrica
Perspective: Perspectiva em dois pontos.
5.3- Tipos de visualizações
•Cabeçalho:
•Iso
Views
– Perspectiva Isométrica
•Top
– Visualização em topo
•Front
– Visualização Frontal
Right: Direita
Back: Posterior
Left: Esquerda
Bottom: Vista inferior
6- Seleções (Tipos)
Existem diversos tipos de seleções:
Observe que quando selecionadas, a faces ou arestas ficam
azuis.
•
Seleção de apenas uma linha - clique simples.
•Seleção
de faces e tangentes – duplo clique.
•Seleção
de um objeto com faces e linhas conectadas – triplo
clique.
•Seleções
abrangentes: clique e arraste da direita inferior à
esquerda superior.
•Seleções
parciais: da esquerda superior para baixo
7- Ferramentas
•Select:
selecionar
•Eraser:
Borracha
•Paint
Bucket: abre janela de texturas
•Move:
Mover o desenho
•Rotate:
Rotaciona o desenho
•Scale: Altera
a escala do desenho
•Push/Pull:
Empurra e puxa a face à fim de
criar um sólido por extrusão, ou subtração.
•Follow
Me, a forma segue o percurso de
uma linha. Ex: perfil de moldura de gesso
em várias paredes.
•Offset,
copia a linha à determinada
distância.
•Outer
Shell:mescla diversos blocos
geométricos.
7- Ferramentas
•Solid
Tools: (Intersect, Union, Subtract, Trim e
Split), apenas na versão PRO.
•Tape
Measure: Trena.
•Protractor:
•Axes:
Transferidor (Giro nos eixos, x,y e z).
Altera as direções dos eixos (cuidado!).
•Dimensions:
•Text:
•
Cotas.
Textos com linhas de chamada.
3D Text: Cria Textos em 3D .
•Section
Plane: Plano de corte ou seção.
7- Ferramentas
•Advanced
Camera Tools: Criação de câmeras e
tipos de visualizações específicas.
•Interact:
Interagir com blocos dinâmicos
•Sandbox:
Para criar verdadeiras caixas de areia,
ou seja, a topografia local, os platôs desejados e
contornos.
7.1- Formas geométricas básicas
•Line:
Linha, desenhe de acordo com os eixos
desejados.
•Clique
em um ponto e direcione a linha para onde
deseja, e insira o comprimento da mesma.
Direcione os eixos da linha pelas setas do teclado
Eixo Y: Seta para cima ou para baixo
Eixo x: seta para a direita
Eixo Z: Seta para esquerda do teclado
Eixos:
Y - ALTURA
Z- PROFUNDIDADE
X - LARGURA
7.1- Formas geométricas básicas
•Rectangle
– R – Retângulo
Ex: Dimensões: Eixo x e y - 2;1 - 2x1
•Circle
– C – Círculo :
Ex: Selecione o centro do círculo e aplique a dimensão
de seu “Raio”.
Ex: Selecione o centro do Polígono e aplique a
dimensão de seu “Raio”.
•Arc
– A – Arco: Clique em dois pontos direcionando o
seu comprimento, e depois o raio.
•Freehand:
Desenho à mão livre
7.2- Borracha
•Você
pode clicar no Ícone com a borracha
•Usar
o atalho E - Eraser
•Ou
fazer a seleção do objeto ou linha que deseja
apagar e clicar em DELETE.
7.3- Medidas - cotas
Lembram-se do item 4.1, para configurar os atributos das cotas? Agora vamos
Desenhá-las em nosso projeto.
•
Text: Os tipos e cores das fontes das cotas
•
Leader Lines:
•
Endpoints: Os tipos de pontos e setas nos finais das linhas de cota.
•
Dimension: Alinhada à tela (screen), ou à própria cota.
•
View> Toolbars> Large Tool Set> Dimension
•
Desenhe as linhas dimensionais entre dois pontos.
7.4- PushPull
•Serve,
literalmente para empurrar e puxar uma face para
transformá-la em um sólido:
Ex:
1.
Desenhe um Circulo r=1m, e de enter
2.
Acione o Pushpull
3.
Selecione a face que quer extrudar
4.
Digite qual a altura desejada, (com a seta para cima)
5.
Enter
7.5- Rotate (Rotacionar)
•A função
Rotate, serve para rotacionar em todos os eixos desejados,
e nela você também pode informar qual o ângulo desejado.
•Assim
•Para
como criar cópias em torno de um centro.
acionar o rotate você pode utilizar o ícone ou o atalho “R”:
•Observe
que ao selecionar um ponto no objeto surgirão
transferidores coloridos, conforme cada eixo.
Eixos:
z
Y - ALTURA
X - LARGURA
7.5.1- Rotate (Rotacionar)
1.
Acione o comando rotate ou “R” no seu teclado.
2.
CLIQUE no ponto de partida o qual deseja girar e clique no ponto
final do bloco onde deseja girar.
3.
Surgirá uma linha imaginária.
4.
Digite o ângulo de rotação
5.
Observe a janela Angle.
6.
1
De enter.
Neste exemplo,
disporemos o bloco
em topo (top).
2
5
7.6- Move (Mover)
1.
Clique no comando Move ou Digite o atalho “M”
2.
CLIQUE no ponto de partida o qual deseja MOVER.
3.
Direcione ao ponto que deseja que o bloco vá, observe a linha
imáginária, através dela você sabe para onde o bloco será
direcionado.
4.
Ou também você pode digitar a distância desejada, e dar o
enter. Observe a janela Length no canto inferior direito.
1
2
3
4
7.7- Multiplicação de objetos:
Agora que você já sabe Mover e rotacionar. Crie 1 mesa + 1 cadeira.
1.
Clique no objeto “cadeira”.
2.
Selecione o cursor ROTATE.
3.
Clique no centro da mesa, e mantenha o CONTROL (CTRL) do
teclado acionado
4.
Direcione a linha imaginária à cadeira, e clique no centro da
cadeira.
5.
Observe que o transferidor está acionado e você pode colocar o
valor em GRAUS de quanto quer que uma cadeira fique distante
da outra. DIGITE 90 e de o ENTER.
6.
Se desejar 3 cadeiras à mais. Digite. X3 e de o ENTER.
7.7.- Multiplicação de objetos:
4
1
2
3 - ctrl
7.7- Multiplicação de objetos:
5
7.7- Multiplicação de objetos:
6
7.7.1- Multiplicação de objetos:
Vamos copiar objetos de forma linear.
Princípios:
1.
Selecione o ponto de partida
2.
Movimente na direção da cópia e especifique a distância (10m) e
enter.
Ainda com o comando ativado.
Por multiplicação nesta distância, Digite X1, x2 ou x(nº) quantidade
de cópias nesta distância desejada.
Ou por divisão. Quantidade de blocos (neste intervalo).
Digite (/nº) ou seja /1, /2, /3
Observem as imagens à seguir.
7.7.1- Multiplicação de objetos:
Vamos copiar objetos de forma linear.
Princípios:
1.
Clique no objeto
2.
Selecione o cursor MOVER
3.
Aperte o Control
7.7.1- Multiplicação de objetos:
1.
Selecione o ponto de partida
2.
Movimente na direção da cópia e especifique a distância (10m) e
enter.
Mantenha o comando ativado.
7.7.1- Multiplicação de objetos:
1.
Distribuição por multiplicação
Duas cópias
consecutivas
com as
mesmas
distâncias:
X2 [ENTER]
7.7.1- Multiplicação de objetos:
1.
Distribuição por divisão em um intervalo.
Duas cópias
consecutivas
com as
mesmas
distâncias:
/2 [ENTER]
7.7.1- Multiplicação de objetos:
1.
Distribuição por divisão em um intervalo Circular:
Agora que você já sabe Mover e rotacionar. Crie 1 mesa + 1 cadeira.
1.
Clique no objeto “cadeira”.
2.
Selecione o cursor ROTATE.
3.
Clique no centro da mesa, e mantenha o CONTROL (CTRL) do
teclado acionado
4.
Direcione a linha imaginária à cadeira, e clique no centro dela.
5.
Observe que o transferidor está acionado e você pode colocar o
valor em GRAUS = 360 de o ENTER.
6.
Digite a quantidade de cadeiras que desejar neste intervalo. /6
7.7.1- Multiplicação de objetos:
1.
Distribuição por divisão em um intervalo Circular:
Agora que você já sabe Mover e rotacionar. Crie 1 mesa + 1 cadeira.
•
1. Clique na cadeira - 2.Rotate -3.Clique no centro da mesa Ctrl. – 4. 360 - ENTER-5. /6 ou o número desejado:
7.7.1- Multiplicação de objetos:
1.
Distribuição por divisão em um intervalo Circular:
Agora que você já sabe Mover e rotacionar. Crie 1 mesa + 1 cadeira.
•
1. Clique na cadeira - 2.Rotate -3.Clique no centro da mesa Ctrl. – 4. 360 - ENTER-5. /6 ou o número desejado:
8- Grupos
1.
Desenhe um quadrado e faça um cubo através do PUSHPULL
2.
Clique 3 vezes no objeto.
3.
Use o lado direito do mouse, e surgirá a janela com a opção
MAKE GROUP.
Porque é importante?
Para evitar que se perca algumas das arestas ou faces, e não se
unam com os demais blocos (soltos que ainda não se tornaram
um grupo). Porém ele é único, e suas cópias não serão alteradas
ao mesmo tempo.
Curiosidade:
Para editar dentro
do bloco, clique
nele duas vezes
Observe as linhas
imaginárias
9- Componentes
1.
Crie um Grupo.
2.
Clique com o botão direito do mouse
3.
Selecione “Make Component”
9.1- Exemplo.
Quando se cria um componente, ele se torna um bloco (Específico),
mesmo que eu copie 10 vezes este componente, se eu alterar
algum elemento em um deles, o restante também será alterado.
Imagine se você modelou 1 cadeira para um auditório, e deseja que
todas sejam iguais, e logo após, necessita mudar a cor ou
formato de todas ao mesmo tempo?
Este é o
Este é o componente que
componente que
não editamos diretamente.
clicamos Duas
Mas foi modificado ao
vezes e
mesmo tempo que a sua
editamos.
cópia.
10- Mudar a escala do desenho
O desenho foi importado, mas quando verificamos, ele estava com a
escala incorreta. Como posso corrigir?
•
Neste exemplo a parede está com 30m, e não está com os
0,30cm desejados.
•
Crie um grupo desse projeto e verifique a medida de referência.
10- Mudar a escala do desenho
Após agrupar e verificar, faça uma regra de 3 para aplicar qual o
fator de multiplicação, neste caso (0,01). Para reduzir 100 vezes
o desenho.
1.
Clique apenas no grupo que deseja alterar a escala
2.
Selecione o cursor Scale (Escala), ou o atalho “S”
3.
Selecione uma ponta do grupo (plano). E escreva qual o fator de
redução ou ampliação é desejada. (0,01) [ENTER]
2
11- Pintura
Crie um objeto para este exercício.
1.
Para escolher a cor, clique no balde de tinta (Paint Bucket)
2.
Observe que abre-se uma paleta de cores: Neste caso, surgem
várias pastas com categorias de texturas disponibilizadas pelo
próprio programa.
2
11- Pintura
•
Veja à seguir, os títulos de cada pasta, e clique em uma textura
desejada, neste caso, a pasta colors.
•
Se deseja pintar só uma face observe se você está dentro do
bloco do objeto para pintar apenas ela, porém se desejar pintar
todas as faces, pinte o bloco todo ou, entre no bloco e clique
três vezes no objeto antes de pinta-lo.
11- Pintura
•
Criando texturas.
•
Baixe uma textura da internet (Piso, papel de parede, e etc...) e
deixe por exemplo em sua área de trabalho.
•
Ainda na paleta de cores. Observe os passos a seguir.
5. Nomear
1
2
6
3
7. Salvar - OK
4
11- Pintura
•
Criando uma coleção com suas texturas favoritas:
•Open or Create a Collection: Abrir ou criar coleção
•Save collection as...: Salvar coleção como:
•Add collection to favorites: Adicionar a coleção aos favoritos
•Remove collection from favorites: Remover a coleção dos favoritos
•Purge Unused: “Excluir as texturas não utilizadas no modelo”
Saiba mais:
Tutorial
12- Follow Me
Ideal para criar objetos como: Rodapés, molduras, vasos e etc.
Desenhando uma esfera:
1.
Desenhe um circulo em planta:
2.
Desenhe outro perpendicularmente.
3.
Limpe o desenho
4.
Deixe apenas uma face e o percurso à ser seguido
5.
Clique em FollowMe (Siga-me).
6.
Clique na face e oriente-a à seguir todo o percurso
(vermelho), até obter o resultado desejado:
12- Follow Me
Exercício proposto, à partir as imagens e aulas presenciais:
1.
Desenhe uma moldura de gesso:
12- Follow Me
Exercício proposto, à partir as imagens e aulas presenciais:
1.
Desenhe um vaso:
12- Follow Me
Exercício proposto, à partir as imagens e aulas presenciais:
1.
Desenhe uma mesa de tampo com acabamento arredondado
ou frisado:
Obs.: Exclua a face intermediária
entre as faces do tampo
13- Ferramentas de corte
•
Crie um cenário simples e mobilhe-o.
•
Na barra de menu clique em (View > Toolbars > Section
13- Ferramentas de corte
•
Note que pode-se selecionar vários planos de secção. Clique e
arraste.
13- Ferramentas de corte
•
Note que pode-se selecionar vários planos de secção. Clique e
arraste.
1
2
3
1. Section Plane: Desenhe o plano de secção para expor o interior
do modelo.
2. Display Section Planes: Selecione o plano de secção, para ativalo ou desativa-lo.
3. Display Section Cuts: Ativar o plano de corte.
13- Ferramentas de corte
•
Dicas:
1. Salve o posicionamento de cada corte através animações:
2. Use o plano (Projeção Paralela em topo ou em vistas) para criar
vários cortes.
3. Com os cortes definidos você pode exporta-los em .dwg ou
imagens .bmp, .jpeg, entre outros. (Interessante para quem
deseja inserir em sua prancha de projeto.
14- Intersect (Intersecção)
Neste caso importaremos uma porta e vamos inseri-la na parede,
porém o vão será criado posteriormente.
1. Importe um modelo que deseja inserir em seu projeto.
2. Posicione a porta aonde deseja inserir e deixe-a embutida dentro
da parede ok? Obs.: Entre no bloco de parede para poder
modelar o vão.
3. Clique com o botão direito na porta e selecione Intersect Faces >
Whit Model.
14- Intersect (Intersecção)
Após acionar o Intersect Faces (Intersecção de faces)
- Whit Model (Com o modelo)
- Observe que foram desenhadas arestas de contorno da porta na
própria parede.
- Esconda apenas a porta: Clique com o botão direito > Hide
14- Intersect (Intersecção)
-
Apague tudo o que esta desenhado no centro e deixe
apenas as arestas exteriores.
Mostre novamente a porta, e pronto, o seu vão está
exatamente onde desejava, com a largura exata de sua
porta.
2
1
APAGAR
3
15- Layer
-
-
Importantíssimo para quem deseja um projeto organizado.
Clique em uma linha do projeto exportado com o botão
direito e selecione [Entity Info] – Informações sobre a
entidade.
Note que através desta janela pode-se verificar o layer do
mesmo e se deseja. Esconder (Hidden) ou Bloquear
(Locked) determinado layer, assim como se observa em
2D no CAD.
15- Layer
-
Também acesse: View > Toolbars > Layer
Clique
+
Para criar um
novo
layer
15- Layer
-
Selecione o bloco que deseja alterar o layer
Escolha o layer desejado em Entity Info
15- Layer
•
•
•
Porque criamos vários layers?
Observe o modelo, eu desejo que apenas as paredes
surjam e o restante fique apagado sem a necessidade do
hide em cada objeto. Assim apagamos uma categoria de
objetos.
Ou seja: Paredes, mobiliários, forro, piso, sanca, portas e
janelas.
15- Layer
•
Observe que conforme tiramos os vistos, os blocos
desaparecem de acordo com os layers.
16- Obter Terreno do google
•
Acesse: File > Geo-location > Add Location
1
2
16- Obter Terreno do google
•
Pesquise o local desejado,delimite-o e clique em Grab.
3
4
5
16- Obter Terreno do google
•
•
•
Para obter os contornos do terreno, vamos aprender uma
técnica. Primeiramente observe o desenho do relevo.
Acesse: View > Toolbars > Google
Clique no ícone Toggle Terrain
16- Obter Terreno do google
1. Desenhe um retângulo e arraste-o para baixo desta
imagem de relevo.
2. Copie-o 1m de altura em 10 vezes ou mais.
3. Crie uma intersecção entre as faces e modelo do terreno.
4. Desbloqueie (Unlock) a imagem do Google e Esconda-o
(Hide).
5. Apague todos os retângulos.
6. Note que o resultado da intersecção são as linhas
topográficas.
1
2
3
17- Sand Box
•
Acesse: View > Toolbars > Sandbox
1. Para criar uma face
topográfica baseada
nos contornos, utilize o
ícone. From Contourns
(“Através” dos
Contornos).
2. Essa face pode ser
pintada com uma
textura de grama ou
como desejar.
17.1- Sand Box
•
Acesse: View > Toolbars > Sandbox
1
2
3
4
5
6
7
1. From Contourns Cria faces sobre os contornos
2. From Scratch
Cria um plano através de um esboço
3. Smoove
Clique 2x no plano criado, aparece um raio e
permite que o terreno seja movido p/ cima
ou para baixo
2
3
17.1- Sand Box
•
Acesse: View > Toolbars > Sandbox
1
2
3
4
1. Stamp
Estampa um platô sobre o terreno
2. Drape
Estampa os contornos de uma rua por
exemplo, sobre o terreno acidentado.
3. Add Detail
Cria um detalhe que pode alterar o plano
4. Flip Edge
Inverte as faces
17.2- Stamp
1. Após criar o relevo
(Group)
2. Sobreponha o contorno
da casa acima do
terreno.
3. Selecione os dois
blocos
4. Clique no ícone
(Stamp).
5. Selecione o relevo
novamente.
6. Posicione o platô
conforme desejado
17.3- Drape
1. Crie o contorno da rua Acima
do terreno.
2. O terreno deve estar em
bloco.
3. Selecione todo o desenho e o
contorno
4. Clique no Ícone “drape”
5. Observe que o contorno foi
estampado no relevo.
17.4- Add Detail
1. Acesse o bloco e modifique apenas um detalhe no terreno,
para cima ou para baixo:
17.5- Flip Edge
1. Acesse o bloco
2. Clique na face
que deseja virar
3. Isso permite que
você modifique
a posição de
interferência no
relevo.
18- Warehouse – Biblioteca 3D
1. Acesse:
File > 3d Warehouse > Get Models... e importe o objeto desejado
2. Ou acesse: https://3dwarehouse.sketchup.com/
3. Pesquise e verifique se o arquivo está na versão desejada.
18.1- Inserindo blocos
Caso você tenha baixado vários blocos em seu computador, e
gostaria de inseri-los através de sua biblioteca.
Acesse: File < Import e abrirá a Janela à seguir:
Observe o campo Tipo, para alterar o tipo
de arquivos que gostaria de importar:
19- Suavizando Curvas
Observe este desenho de um relevo, onde todas as arestas estão
bem marcadas e pontiagudas, é desejável que o terreno
possua curvas suaves.
Clique com o botão direito sobre o grupo ou obejo e selecione o
item: Soften/ Smooth Edges
19.1- Suavizando Curvas
Soften/ Smooth Edges
• Note que surgirá uma pequena janela que lhe dará opções de:
1. Soft Normals: Suavizar normalmente:
2. Soft Coplanar: Suavizar coplanares:
3. Selecione os dois campos citados acima.
Obs.: Após escolher que tipo de suavidade gostaria de aplicar,
obseve a barra sinalizada com a seta, através dela você
escolhe a intensidade ou grau de suavização:
1
2
3
20- Walk
Acesse: View > Toolbars > Camera
20.1- Funções em Walk (Caminhar)
1
2
3
4
5
6
7
8
9
1. Orbit – Permite girar a câmera em 360º sobre o modelo.
2. Pan – Permite arrastar a visualização verticalmente ou
horizontalmente.
3. Zoom - Aproxima ou afasta o zoom da câmera
4. Zoom Window- Delimita através de uma janela, qual parte
do projeto receberá o zoom, ou seja, a aproximação.
5. Zoom Extends- Permite um zoom geral em todo o projeto.
6. Previous- Volta a visualização anterior.
7. Position Camera – Pemite posicionar a câmera em
determinado espaço do projeto
8. Look Around: Permite uma visualização ocular, digite a
altura de seu campo de visão e arraste o mouse clicando
com o botão direito:
9. Walk: Permite caminhar sobre o projeto.
21- Criando Cenas
Agora que você já aprendeu à caminhar sobre o projeto, está na
hora de criar cenas.
Por favor acione a barra de menus (Camera)
Exemplo: Crie um plano, que seria o terreno com uma edificação .
Agora posicione a câmera sobre o mesmo. (Através do item 7Position camera, na figura anterior)
21- Criando Cenas
Para visualizar as cenas que você irá salvar.
Acesse: View> Scene tabs
Assim, conforme você salva cena por cena, surgirão
sucessivamente as abas com os nomes ou números das
cenas.
21- Criando Cenas
Acesse também: View > Animation
1.
2.
3.
4.
Add Scene: Adicionar Cena
Update Scene: Atualizar Cena
Delete Scene: Apagar a Cena
Previous Scene: Previsualizar a
Cena Anterior.
5. Next Scene: Visualizar a próxima
Cena.
6. Play: Iniciar a visualização da
animação, segundo as vistas
salvas.
7. Settings: Configurações
Observe que ao selecionar settings,
surgirá a janela – Model Info –
Animations.
Veja também que estas funções estão
presentes na janela Scenes
(Cenas), à seguir.
21- Criando Cenas
Abra também a janela Scenes (Cenas).
• Clique com o botão direito sobre a barra de menus (Scene), e
surgirá a janela abaixo:
• Escolha o item Scene Manager.
21- Criando Cenas
Ainda com a janela Scene Manager aberta: Observe todos os
campos disponíveis
1
1.
2.
3.
4.
5.
6.
7.
8.
2
3
4
5
6
7
8
Update Scene: Atualizar Cena
Add Scene: Adicionar Cena
Remove Scenes: Remover Cenas
Move Scene Down: Mover Cena para baixo
Move Scene Up: Mover Cena para cima
View Options: Opções de visualização
Hide Details: Esconder detalhes (ou Visualiza-los)
Menu
21- Criando Cenas
View Options:
1.
2.
3.
4.
1
4
2
3
Small Thumbnails: Icones Pequenos.
Large Thumnails: Ícones Grandes.
Details: Detalhes
List: Lista
21- Criando Cenas
No campo Details, observe:
1
2
3
4
5
6
7
8
9
10
1. Include Animation: incluir Animação
2. Name: Nome
3. Description: Descrição
Properties to Save: Propriedades a
salvar
4. Camera Location: Localização de
câmera
1. Hidden Geometry: Geometrias
Ocultas
2. Visible Layers: Layers Visíveis
3. Active Section Planes: Planos de
secção ativos
4. Style and Fog: Estilo e névoa
5. Shadow Settings: Configurações de
sombreamento.
6. Axes Location: Localização de eixos.
21- Criando Cenas
Para configurar o tempo de transição entre as cenas.
Acesse: Model Info> Animation
Ou também acesse: View > Animation > Settings
Surgirá a janela abaixo:
1
2
3
1. Enable scene transitions: Ativar
transições de cena: Permitir as
transições de cena através da
caixa de seleção.
2. Escolha quantos segundos de
transição você desejar.
3. Scene Delay: Cena Delay
A seção Cena Delay do painel de
Animação permite determinar a
quantidade de tempo uma
animação vai gastar em cada cena
antes da transição para uma outra
cena.
21.1- Exportando as Cenas
Exportando Animações:
Lembrando que todas as cenas desejadas foram salvas e
configuradas.
Acesse: File> Export> Animation> 1.Vídeo ou 2.Image Set
Arquivo>Exportar> Animação> Vídeo ou Sets de Imagem
1
2
21.1- Exportando as Cenas
1.Export Animation: Exportando Animação.
Export Type: Tipo de exportação
Neste campo você escolhe qual a extensão de arquivo para vídeos
deseja utilizar.
( Unconpressed / Avi File; Vp8 Codec/ Webm File; Theora codec; H264 codec/Mp4 File)
21.1- Exportando as Cenas
1.Export Animation: Exportando Animação.
Clique na janela Options, e surgirá a janela “Animation Export
Options.
Através dela você pode configurar:
•
Resolution: a resolução
Para entender melhor as demais
caracteristicas selecione
Resolution> Custom
•
Aspect Ratio: Proporção desejada,
ou seja, Wide Screen, Standard ou
Custom.
•
Frame Size (W-Width x H-Height):
Tamanho do quadro (W-Largura x HAltura):
•
Preview Frame Size: Pré-visualizar o
tamanho do quadro,
Frame Rate: quantidade de quadros
por segundo
Loop to starting scene: Finaliza
voltando para a cena inicial.
Anti-alias rendering: Remover erros
de renderizações. (Linhas e erros
indesejados).
Always prompt for animation options:
Sempre solicitar opções de
animação.
•
•
•
•
21.1- Exportando as Cenas
2. Export Image Set:
Acesse: File > Export > Animation > Image Set
\
21.1- Exportando as Cenas
2. Export Image Set:
Acesse: File > Export > Animation > Image Set
Observe que abrirá uma janela e em Export Type (Tipo de
exportação), você poderá escolher os tipos de arquivo para os
quais deseja Exportar, ou seja.
JPEG Images (*jpg); Portable Network Graphics (*.png); Tagged
Image Files (*.tif); Windows Bitmap (*.bmp).
\
21.1- Exportando as Cenas
Dicas:
Caso queira uma imagem sem o fundo salve no tipo de arquivo
.png.
Outro tipo de arquivo recomendado é o JPEG.
- Também em Options (Opções), você pode configurar a
resolução de sua imagem à ser exportada. Quanto maior o
quadro (frame), maior será a qualidade de sua imagem.
•
•
Resolution: Escolha a Resolução
desejada.
Aspect Ratio:
21.1- Exportando as Cenas
E finalmente:
Escolha a pasta à qual deseja inserir as imagens, a configuração
desejada e clique no botão Export: (Exportar)
\
22- Exportando os objetos
Acesse a barra de menu: File > Export>
1.
2.
3.
4.
3D Model: Exportar todo o modelo
tridimensional para outros tipos de
arquivos.
2D graphic: Exportar as vistas
desejadas em 2D, ou seja para
plantas e vistas em .Dwg ou até
mesmo bitmap, jpeg e .PDF
Section Slice: Permite-se exportar
apenas as linhas de corte aplicadas
no desenho.
Animation: Permite-se exportar as
cenas por animações em vídeos ou
diversos quadros consecutivos em
arquivos de imagem separados.
(Revise a aula sobre animações).
22.1- Exportando 3D
Acesse a barra de menu: File > Export> 3D Model
Surgirá a janela Export Model, note que em Export Type, você
pode determinar a extensão do arquivo à exportar, por
exemplo: DWG, referindo-se à exportar o modelo em 3D para
abrir posteriormente no AutoCAD.
\
22.2- Exportando 2D
Acesse a barra de menu: File > Export> 2D Graphic
Surgirá a janela Export 2D Graphic, note que você pode
determinar a extensão do arquivo à exportar, por exemplo:
.dwg ou .dxf, referindo-se à exportar o modelo em 2D para
abrir posteriormente no AutoCAD, ou simples imagens em
.png; .bmp; e etc.
\
22.2- Exportando 2D
Em Options, abre-se a janela:
• Export Image Options (Opções de exportações de imagens)
• Image Size (Dimensão da imagem)
• Use view Size: Selecione para utilizar o tamanho de
visualização, ou configure abaixo:
• Width: Largura em pixels
• Height: Altura em pixels
• Anti-alias: Reduz os erros ou “sujeiras” na vista renderizada.
\
\
\
22.3- Exportando um corte
Antes de exportar um corte, crie-o e mantenha a visualização
desejada para a exportação.
22.3- Exportando um corte
Acesse a barra de menu: File > Export> Section Slice
Da mesma forma que as demais, surgira uma janela denominada
22.3- Exportando um corte
Acesse a barra de menu: File > Export> Section Slice
Da mesma forma que as demais, surgira uma janela denominada
Export 2D Section Slice
Lembre-se que é necessário ter um plano de secção escolhido e
enquadrado anteriormente.
Você poderá criar o nome e o tipo de arquivo de CAD desejado.
22.3- Exportando um corte
Clique em Options, e observe a janela que abrirá a seguir:
22.3- Exportando um corte
•
•
•
•
•
•
•
•
True Section (Orthographic)
Screen Projection
Drawing Scale & Size
Full Scale (1:1)
In Drawing
In Model
Width
Height
•
•
•
•
•
•
•
•
Seção Verdadeira ( Ortográfica )
Projeção tela
Escala de desenho & Tamanho
Escala total ( 1: 1)
Na Ilustração
No modelo
largura
altura
•
AutoCAD Version:
•
Versão AutoCAD : Prefira AutoCAD2000
•
•
•
•
•
•
Section Lines:
None:
Polylines with width
Wide line entities
Separate on a layer
Always Prompt for Section Slice
Options
Defaults
•
•
•
•
•
•
•
•
Linhas de Secção:
Nenhum:
Polylines com largura
Entidades de linhas amplas
Separe em uma camada
Sempre Solicitar por fatias de secção.
Opções
Voltar à configurações anteriores (Defaults)
•
23- Styles - Estilos
View > Toolbars> Styles
23- Styles - Estilos
View > Toolbars> Styles
X-Ray: Raio-X. Mostra a globalidade de seu modelo, através de
faces translúcidas:
23- Styles - Estilos
View > Toolbars> Styles
Back Edges: Linhas de fundo: Revela as linhas de fundo do
objeto e as mesmas serão tracejadas.
23- Styles - Estilos
View > Toolbars> Styles
Wireframe: Exibir somente arestas no modelo
23- Styles - Estilos
View > Toolbars> Styles
Hidden Line: Esconder todas as linhas do fundo e faces coloridas
no modelo. Apenas as arestas externas aparecem.
23- Styles - Estilos
View > Toolbars> Styles
Shaded: Mostra o modelo solido com faces coloridas porém sem
as texturas.
23- Styles - Estilos
View > Toolbars> Styles
Shaded With Textures - Sombreado com texturas
Apresentar o modelo com as faces texturizadas
23- Styles - Estilos
View > Toolbars> Styles
Monochrome - Monocromático: Apresentar apenas as faces
frontais as cores das faces posteriores.
Quando as
faces estão
azuis, estão
invertidas e
devem ser
corrigidas.
23- Styles - Estilos
Para corrigir as faces invertidas, deve-se entrar dentro do bloco.
Clicar com o botão direito do mouse e selecionar
Reverse Faces (Inverter faces) – Faces invertidas prejudicam as
renderizações futuras.
24- Importando do CAD
Nem sempre o arquivo que temos em CAD, dwg, está configurado ou
limpo para ficarem apenas as informações que interessam para a
elaboração da maquete.
1.
Observe se o desenho possui separação por layers.
2.
Observe se o desenho está na escala 1:1000 (facilita)
3.
Apague as cotas e interferências antes de importar para o
SketchUp e SALVE COMO um arquivo à parte, de preferência para
CAD2000.
4.
Aconselha-se ter uma planta só com as paredes e outra com o
layout ao lado para a exportação.
5.
Se não conseguir exportar, pode ser que a sua versão de software
não tenha essa permissão.
24.1- Passo à passo
Verifique se o seu SketchUp está configurado para metros ok?
Esta informação está na aba(Window > Model Info> Units).
Acesse: File > Import , encontre o arquivo desejado.
Observe o nome do arquivo, e o tipo de arquivo se estão corretos.
Em seguida, verifique as opções (OPTIONS...)
DEPOIS
24.1- Passo à passo
Dentro de options, você configura em qual escala deseja que o seu
projeto seja importado, se trabalhamos sempre em metros,
devemos configurar esta opção antes de abrir o arquivo dentro
do SketchUP.
24.2- Projeto Importado
Pronto, o seu projeto foi importado para dentro do SketchUp.
Porém:
•
O desenho pode estar agrupado à
vários outros que estiveram dentro
do arquivo. Crie um sub-grupo
apenas do que vai utilizar.
•
Pode estar na escala errada e devese alterar a escala do próprio
desenho. (Ver Cap.10)
25- LayOut
Além do SketchUp, encontram-se programas auxiliares, disponíveis
na versão Pró do SketchUp.
•
Style Builder: Cria estilos de linhas
•
LayOut - ele permite que as vistas e cenas cotadas e salvas no
arquivo em SketchUp, anteriomente, sejam inseridas em
pranchas de projeto.
26- Mão Na Massa!
Siga os passos ensinados em aula e desenhe um ambiente 3d
de um apartamento decorado.
(MODELO FORNECIDO PELOS PROFESSORES)
1°Abra o arquivo e limpe o desenho, só deixe o que
realmente vai usar. Tire as cotas e faça uma planta ao lado
apenas com as paredes e outra com o layout. Lado a lado,
isso vai facilitar na hora de desenvolver a sua maquete.
Deixe na escala 1:1000
2° Salve o arquivo em Autocad2000 para garantir a
exportação.
3° Configure o seu SketchUp para sistema Métrico
4° Importe o arquivo e verifique a escala do desenho com a
fita métrica
26.1- Atividade para Nota!
Além da prova escrita, faremos uma prova prática durante as
aulas até a configuração do desenho final.
Para garantir a autenticidade de cada trabalho, todos os itens
criados deverão possuir as iniciais do aluno e serão avaliadas em
conjunto com a participação em aula.
Nome do Aluno: José Silva Santos
Nome da matéria: Maquete Eletrônica Avançada
JSS_JOSESILVASANTOS_MEA_Atividade_para_nota_18_02_2015
27- Dúvidas?
-
Tenha sempre em mãos o tutorial básico disponibilizado
pela escola.
-
Você poderá utilizar a bibliografia de apoio, ou mesmo
vídeo-aulas disponíveis na internet.
-
Lembre-se estamos em constante aprendizado, portanto,
explore todas as possibilidades, plug-ins são sempre bem
vindos e agilizam o processo criativo.
-
Treine todas as ferramentas e anote as suas dúvidas.
-
Aproveite e faça o ambiente elaborado durante o seu
Projeto Final.
-
Boa sorte, e muito sucesso!
28- Sites e bibliografia:
•
Gaspar, João Google SketchUp Pro 8 passo a passo / João
Alberto da Mo! a Gaspar - São Paulo : VectorPro, 2010. 238 p.:
il. . 24,5 cm
•
http://sketchucation.com/resources/tutorials
•
http://www.sketchup.com/learn
•
http://www.sketchup.com/learn/videos/58
•
Fonte: http://help.sketchup.com/pt-BR/article/114975
Agradecemos a atenção de todos!
Que todos possam sair deste curso cientes de que
aprenderam todas as ferramentas básicas para
desenvolverem pessoalmente.
Lembrem-se que trata-se de um software com inúmeras
possibilidades.
Pesquisem, e procurem treinar ao menos 1 hora ao dia, para
a consolidação do conteúdo dado em aula e através dos
slides elaborados.
Desejo à todos, muito S.U.C.E.S.S.O!