Tutorial Criando Folha de Fichario

Сomentários

Transcrição

Tutorial Criando Folha de Fichario
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
Autor: Eduardo Popovici
Tutorial: Criando uma folha de Fichário / Caderno
Software: Photoshop CS3 Ext.
Ferramentas Utilizadas:
Criando arquivo novo
Seleções
Cor uniforme – Lata de Tinta
Criando camadas – Janela Camadas – F7
Mesclando camadas
Réguas
Linhas Guia
Ferramenta Texto Horizontal
Estilo de Camadas – Sombra Projetada
1) O Primeiro passo é criarmos um arquivo novo, do tamanho de uma folha A4, ou seja, 210mm por 297mm.
2) Modifique a resolução para 72 pixels/pol
3) O modo de cores deve estar como RGB e 8 bits. O tamanho do arquivo em branco deve estar como 1,43M.
4) Coloque o nome para o arquivo de Folha_de_Fichario, e pressione o OK
5) Pressione a tecla M do seu teclado, para por utilizar a ferramenta Letreiro Retangular, e faça um retângulo,
conforme a imagem abaixo.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-1-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
6) Se quiser modificar a seleção para melhorar o layout do trabalho, vá até o menu selecionar e clique em
Transformar Seleção. Isso permite que você consiga modificar livremente a seleção sem ter uma imagem definida
no trabalho.
7) Mude a cor de primeiro plano para uma amalero bem claro (quase branco), para que a folha fique bem discreta
na tela. Se quiser utilize as configurações R 255, G 250, B 209
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-2-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
8) Crie uma nova camada para que o trabalho fique separado do plano de fundo. Inicialmente deixaremos o nome
como camada 1.
9) Selecione a Ferramenta Lata de Tinta e pinte a área selecionada. Fique atento, pois a área que deve ser colorida
tem que aparecer dentro da Camada1 e não do plano de fundo.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-3-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
10) O resultado deve ficar semelhante à figura abaixo.
11) Vamos agora criar uma nova camada, onde faremos as linhas da folha de caderno. Ela irá sechamar, por
enquanto, Camada 2.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-4-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
12) Restaure as cores do primeiro plano para preto 100% e segundo plano para branco 100%. Você pode agilizar o
processo, clicando na letra D do seu teclado. Essa é a tecla de atalho para restaurar os padrões de cores.
13) Utilize as teclas de atalho CTRL+R e habilite as reguas. Puxe uma linha guia, clicando e segurando o botão
esquerdo do mouse em cima da regua do lado esquerdo da tela. Deixe a guia conforme a imagem abaixo.
14) Selecione a Ferramenta Pincel (B) e mude o diametro mestre para 2 px, mantendo a Dureza em 100%.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-5-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
15) Agora com a ferramenta Pincel (B), vamos traçar a primeira linha, seguindo exatamente a guia que foi colocada.
Para que saia corretamente, segure a tecla SHIFT e sem soltar, movimente o mouse para cima e para baixo. Isso fará
com que seja feito uma linha reta perfeita. Perseba que a seleção inicial permaneceu no trabalho para definir a área
de atuação do pincel.
16) Vamos criar agora a terceira camada, aproveitando para renomear cada uma delas, conforme a figura abaixo.
Para renomear uma camada, de um duplo click exatamente em cima de seu nome. Teremos que ter agora um total
de 4 camadas, sendo a primeira Linhas Horizontais, a segunda Linha Lateral, a Terceira Fundo Folha e a ultima Plano
de Fundo.
Após criar a nova camada e renomear todas elas, repita o passo do item 15, mas dessa vez use o pincel no modo
horizontal, criando pelo menos duas linhas na mesma camada.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-6-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
17) Se tudo estiver correto, devem aparecer duas linhas conforme a imagem abaixo.
Agora basta duplicar a camada Linhas horizontais. Clique com o botão direito do mouse na camada que quer
duplicar e selecione a opção Duplicar Camada, no menu que se abriu.
Depois ajusta cada cópia utilizando a ferramenta mover (V), arrastando as linhas, ficando logo abaixo.
Será mostrado então a seguinte mensagem, bastando pressionar o OK.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-7-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
18) Repita o processo de duplicação de camadas e ajuste de linhas até que fique conforme a imagem abaixo. No
meu caso, pelo documento criado deu cerca de 12 cópias.
19) Agora oculte as camadas Plano de Fundo e Fundo folha, clicando no olho que fica do lado esquerdo da camada,
na palheta Camadas. Em seguida, vamos mesclar todas as linhas deixando o trabalho bem enxuto e completo. Va
até o menu Camada e selecione a opção Mesclar Camadas Visíveis.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-8-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
20) O trabalho agora ficou parecido com a imagem abaixo, restando apenas 3 camadas.
21) Oculte todas as camadas e habilite somente a Folha. Selecione a camada fundo folha e em seguida clique no
menu Filtro, na opção Textura e em seguida em Texturizador.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
-9-
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
22) Do lado direito da tela mude:
Textura: Arenito
Escala: 50%
Relevo: 2
Suave: Inferior Direito
Agora pressione o OK para finalizar a edição e aplicação do Filtro.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 10 -
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
23) O trabalho deve ficar parecido com a figura abaixo. Agora, selecione a camada Linhas Horizontais que sobrou, e
mude o preenchimento para 65%, para suavizar as linhas da folha.
Lembre-se que os detalhes são muito importantes em um trabalho, tanto de criação como de edição ou montagem.
Cuidado para que seu trabalho não fique com cores muito fortes ou exageradas, pois dependendo do objetivo do
projeto, pode não ser muito aplicavel.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 11 -
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
24) Selecione a camada Fundo Folha e utilize o menu Camada, Estilo de Camada e Opções de Mesclagem.
Selecione a opção Sombra Projetada, clicando exatamente em cima do nome. Se você escolher somente o check
box na frente do nome Sombra Projetada, as opções da ferramenta não são carregadas.
Mude:
Distância: 3
Expansão: 1
Tamanho: 2
E Pressione o OK.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 12 -
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
25) Deixe todas as camadas visiveis para poder ver o resultado final.
Agora precisamos criar os furos na folha, como se fosse um fichario.
Selecione a Ferramenta Letreiro Eliptica (M).
26) Chegue próximo ao trabalho e crie uma seleção, mantendo a tecla SHIFT precionada. O resultado deve ficar
similar ao da imagem abaixo.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 13 -
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
27) Para alcançar agora o resultado da figura abaixo, selecione a camada Fundo Folha e pressione o delete, depois
selecione a camada Linhas Horizontais, e pressione delete novamente. Vamos deletar essa marca das duas
camadas, criando esse efeito.
28) Agora vamos escrever um texto para finalizar o trabalho. Selecione a ferramenta texto horizontal (T) e escolha
uma fonte que achar mais interessante. No meu caso utilizei a Bodoni MT. Lembre-se de mudar a cor para
Vermelho 100%, para dar a impressão de tinta de caneta.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 14 -
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
29) De um click na tela e inicie a Digitação, lembrando de manter uma camada para cada linha de texto. Não
coloque mais de uma linha por camada, pois isso limita muito a movimentação do texto pela imagem.
30) Veja como fica muito mais simples se criarmos uma camada para cada escrita ou frase.
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 15 -
PHOTOSHOP CS3 – Tutorial Criando uma Folha de Fichário
Podemos agora utilizar o efeito em trabalhos mais complexos como a imagem abaixo.
Ob.: Um trabalho é resultado de muita criatividade, domínio da ferramenta e horas de trabalho, por isso, crie seus
trabalhos utilizando um grande número de variações da mesma técnica, até que tudo esteja perfeito.
Faça uma RAFE detalhada e depois um BRIEFING, antes de partir para o trabalho no Photoshp... ou simplismente
sente em frente ao computador sem compromisso, para brincar com as ferramentas. As duas técnicas funcionam
muito bem.
Grande abraço e muito sucesso a todos!!!
Prof. Eduardo Popovici – HTBRAZ – http://htbraz.spaces.live.com
- 16 -