Google Earth para disseminação pública

Сomentários

Transcrição

Google Earth para disseminação pública
Google Earth
para disseminação pública
http://earth.google.com.br
O que é o Google Earth?
Google Earth é um programa instalado no seu computador que permite
interagir com imagens e mapas em 3 dimensões do planeta Terra.
O Google Earth lhe permite voar para qualquer lugar na Terra e ver
imagens de satélite, mapas, terrenos, edificações em 3D e até mesmo
explorar galáxias no Céu. Você pode explorar conteúdo geográfico farto,
salvar seus locais de passeio e compartilhar com os amigos.
Google Earth coloca um mundo de imagens e outras informações
geográficas em seu computador. Você pode apontar e aplicar zoom em um
marco ou endereço específico, bem como acessar informações locais ou
instruções de percurso.
Use o Google KML para criar camadas de conteúdo no Google Earth para
contextualizar e enriquecer a experiência dos usuários com seu conteúdo.
KML ou Keyhole Markup Language é uma linguagem XML e formato de
arquivo para modelagem e armazenamento de características geográficas
como pontos, linhas, imagens e polígonos para serem exibidos no Google
Earth. Um arquivo KML é processado mais ou menos como um arquivo
HTML (e XML)é processado por navegadores de internet. Como o HTML,
KML tem a estrutura baseada em etiquetas com nomes e atributos usados
para propósitos especificamente mostrados. Deste modo, Google Earth age
como um navegador para arquivos KML.
Ao contrário o Google My Maps, que armazena seus mapas na Internet,
qualquer marcador que você crie no Google Earth é armazenado como
arquivos no seu computador. Esta informação é geralmente muito segura,
porque está armazenada somente em seu computador. Por esta razão, o
Google Earth é bom para informações delicadas e secretas, se você salvar
no seu computador e não publicar em um website público.
Você ainda pode compartilhar estes mapas mandando um email com os
arquivos KML criados no Google Earth para amigos ou parceiros. Você
também pode carregar estes arquivos KML públicos ou privados para
websites onde as pessoas poderão baixá-los. Mas lembre-se que se o
arquivo KML possuir informações delicadas ou secretas você apenas
deverá publica-los protegidos por senha.
Exemplos para a Amazônia
Use o Google Earth para planejar um futuro sustentável para seu povo.
Planeje projetos de reflorestamento, como onde irá plantar suas culturas e
florestas.
Compartilhe com o mundo aspectos de sua cultura, como sua história,
locais onde ocorreram batalhas famosas, locais de primeiros contatos,
onde você colhe plantas medicinais e onde caça e pesca. Use o Google
Earth para criar mapas culturais interativos em 3D mostrando a cultura e
marcos e locais históricos que você pode compartilhar com o mundo.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Compartilhe com o mundo seu plano para reflorestamento ou para evitar
desflorestamento de suas terras. Você pode aumentar a conscientização
mundial para sua luta contra o desflorestamento e o desmatamento illegal.
Use o Google Earth para educar o mundo a respeito de suas florestas,
incluindo:
• Limites da floresta;
• Locais com desmatamento illegal;
• Como sua floresta contribui para reduzir a emissão de CO2 e
redução do aquecimento global.
Use o Google Earth para:
• Criar mapas com informações importantes/secretas;
• Compartilhar estes mapas enviando os arquivos KML ou
carregando-os para websites.
Google Earth é uma ferramenta que pode conectar as gerações. O
conhecimento tradicional dos anciãos tribais sobre a história e lugares
culturais podem ser ensinados para as gerações mais jovens usando estas
ferramentas.
Exemplos de outras organizações
Programa Ambiental das Nações Unidas (UNEP)
O Programa Ambiental das Nações Unidas (UNEP) usa o Google Earth para
mostrar a mudança da cobertura das terras nos últimos 30 anos com
imagens aéreas de satélite mostrando mudanças nas florestas e em outras
terras. As figuras ao lado são de Rondônia.
Link para projeto:
http://na.unep.net/digital_atlas2/google.php
Link para arquivo KML:
http://na.unep.net/digital_atlas2/google_masterkml.php?id=29
Wilderness Society of Australia
A Sociedade de Proteção a Vida Selvagem da Austrália usa o Google earth
para mostrar areas de desmatamento illegal e reservas naturais. Eles
fornecem links para os funcionários governamentais de modo contactá-los
para os cidadãos podem exprimir os seus pontos de vista.
Link para projeto:
http://www.wilderness.org.au/campaigns/forests/tasmania/tas-forestsgoogle/
Link para arquivo KML:
http://www.oren.org.au/tassie/data/Tassi_logging.kmz
Obter Ajuda
•
•
•
Para mais informações sobre a Amazônia, visite:
https://sites.google.com/a/earthoutreach.org/amazonia/
Google Earth Homepage: http://earth.google.com/intl/pt-BR/
Google Earth Ajuda: http://earth.google.com/support/?hl=pt-BR
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Como usar
Criação de conteúdo no Google Earth
Você pode criar conteúdo usando ferramentas no Google Earth.
Para criar um marcador ou local de ponto:
1. Selecione Marcador no menu Adicionar ou clique no ícone Marcador no menu da barra de ferramentas na
parte superior da tela
. Posicione o marcador posicionando o cursor sobre ele até que o cursor assuma
a forma de mão com um dedo indicador apontando e arraste-o até o local desejado. O cursor assume essa
forma para indicar que o marcador pode ser movido.
2. Em
•
•
•
•
Propriedades do marcador, defina as seguintes propriedades para o novo marcador:
Nome para o novo marcador
Descrição, incluindo texto HTML (consulte Redigindo descrições)
Estilo, cor - Escolha uma cor, escala (tamanho) e opacidade para o ícone do marcador.
Ícone - Clique no ícone do marcador (canto superior direito da caixa de diálogo) para escolher um ícone
alternativo.
3. Clique em OK.
Você pode desenhar caminhos e polígonos de forma livre no visualizador em 3D e salvá-los na pasta Meus lugares
como salvaria um marcador. Os caminhos e polígonos compartilham todos os recursos dos dados de marcador,
incluindo o nome, a descrição, a visualização do estilo e o local.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Para criar um caminho ou linha:
1. Selecione Caminho no menu Adicionar ou clique no ícone Caminho no menu da barra de ferramentas na
parte superior da
tela
.
2. Clique várias
vezes no mapa
para formar uma
linha.
3. Para reproduzir
um passeio do
caminho, clique
no botão
Reproduzir
passeio
.
Para criar um Polígono ou área:
1. Selecione Polígono no menu Adicionar ou clique no ícone Polígono no menu da barra de ferramentas na
parte superior da
tela
.
2. Clique várias
vezes no mapa
para formar um
polígono.
3. Clique duas
vezes para
concluir o
polígono.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Para adicionar uma Superposição de imagem:
1. Selecione Imagem no menu Adicionar ou clique no ícone Superposição de imagem no menu da barra de
ferramentas na parte superior da tela
.
2. Use o marcador em forma de cruz no centro para
deslizar a superposição inteiramente pelo globo e
posicioná-la pelo centro. (Dica: Faça isso primeiro.)
3. Use o marcador em forma de triângulo para girar a
imagem e obter um melhor posicionamento.
4. Use qualquer marcador de canto para esticar ou
distorcer o canto selecionado. Se você pressionar a
Shift ao selecionar esse marcador, a imagem será
dimensionada do centro.
5. Use qualquer uma das quatro âncoras laterais para
esticar ou encolher a imagem do lado selecionado. Se
pressionar a tecla Shift ao fazer isso, a imagem será
dimensionada do centro.
tecla
você
(Esta imagem da vegetação do Brasil foi obtida por download do Portal Brasil em
http://www.portalbrasil.net/brasil_vegetacao.htm e foi postada no Wikimedia Commons
(http://commons.wikimedia.org/) com uso irrestrito.)
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Um link de rede é um link para um arquivo KML ou KMZ na Internet, que permite exibir os dados KML ou KMZ e
ver automaticamente as alterações no conteúdo à medida que são feitas.
Para adicionar um link de rede, vá para o menu Adicionar e escolha Link de rede…
1. Selecione Link de rede… no menu Adicionar.
2. Em Propriedades do marcador, defina as seguintes propriedades
para o novo marcador:
• Nome para o novo marcador
• Link para o arquivo KML ou KMZ na Web
3. Defina a taxa de atualização clicando na guia Atualizar. Escolha a
Atualização com base no tempo ou a Atualização com base na
visualização.
Escolha Link de rede…
para adicionar um Link de rede.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Importação de dados GIS para o Google Earth Pro
Você pode importar dados GIS (dados vetoriais e de imagens com referências geográficas) para o Google Earth Pro.
Depois de importar os dados vetoriais ou de imagens para o aplicativo Google Earth, você poderá salvar os dados
modificados como se estivesse salvando outros tipos de marcadores ou superposições. Você pode importar:
•
Dados vetoriais – Os dados vetoriais consistem em pontos, linhas, caminhos e polígonos. Normalmente, os
dados de ponto são usados para descrever locais específicos, como o centro de uma cidade. As linhas e os
caminhos podem ser usados para representar, por exemplo, dados de rodovias ou fronteiras, enquanto os
polígonos podem ser empregados para descrever dados de terrenos ou definir outras áreas, como lagos. Você
pode importar para o Google Earth dados vetoriais disponibilizados por outros provedores de dados, como a
ESRI. Além disso, pode usar arquivos de texto genéricos para importar dados de ponto que você mesmo definiu.
Depois da importação dos dados vetoriais para o aplicativo Google Earth, é possível alterar-lhes a aparência ou o
conteúdo como se estivesse editando marcadores e pastas.
•
Dados de imagem – Você pode importar dados de imagem como mapas aéreos ou topográficos e tê-las
adequadamente projetadas sobre as imagens de base no visualizador em 3D. Para que isso funcione, o próprio
arquivo de imagens deve estar no formato adequado.
Importe o arquivo vetorial seguindo um destes procedimentos:
•
Arrastar e soltar – Localize o arquivo no computador ou em um servidor de rede e arraste-o para o visualizador
em 3D do Google Earth.
OU
•
Selecione Abrir ou Importar... no menu Arquivo – Ao escolher essa opção, você pode selecionar especificamente
o tipo de dados a importar (ou seja, TXT, SHP, TAB) ou indicar Todos os formatos de importação de dados no
menu de seleção.
Neste exercício, serão importados dados GIS de locais em Brasília.
1. Aplique zoom a Brasília.
2. Selecione Importar... no
menu Arquivo.
Para importar um arquivo de
forma ESRI, escolha ESRI
Shape (*.shp) no menu Tipo
de arquivo, selecione o
arquivo de forma e abra-o.
Também é possível importar
um arquivo MapInfo .tab
escolhendo MapInfo (*.tab)
no menu Tipo de arquivo.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
3. Para importar um arquivo de forma ESRI, escolha ESRI Shape (*.shp) no menu Tipo de arquivo, selecione o
arquivo de forma e abra-o.
4. Selecione o arquivo de forma e clique em
“Open”.
5. Será exibida uma mensagem para perguntar se
você deseja criar um modelo. Clique em Sim.
Na próxima janela, você criará um modelo, que incluirá cores, rótulos e ícones.
6. Para o nome, selecione o campo NOME no menu suspenso.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
7. Para a cor, selecione Definir a cor a partir do campo e escolha o campo CLASS.
As configurações de cor serão exibidas.
Escolha na paleta as cores
início e de fim.
de
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
8. Para o ícone, selecione Definir ícone a
partir do campo e escolha o campo
CLASS.
9. Escolha um ícone para cada
categoria CLASS.
10. Clique em OK para concluir o modelo.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
11. Será exibida uma janela para que você salve o modelo recém-criado. Para salvá-lo para uso futuro, clique em
OK. Caso contrário, clique em Cancelar.
O arquivo de forma ESRI importado será mostrado no Google Earth com o modelo definido:
Você também pode importar dados vetoriais de linha e polígono com referências geográficas, assim como dados de
imagem.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.
Importação de dados GPS para o Google Earth Pro
A sua localização podem ser registadas utilizando Sistemas de Posicionamento Global (GPS), que utiliza satélites
para calcular a sua posição. Você pode importar os dados GPS para o Google Earth Plus ou Pro.
1. Selecione GPS no
menu Ferramentas.
A importação GPS janela
exibida, que tem duas
opiniões: Histórico e em
Tempo real.
2. Na perspectiva
Histórica, escolha o
dispositivo GPS você tem.
Atualmente, o Google
Earth Pro suporta Garmin
e Magellen apenas.
3. Escolha o que será
importado para o Google
Earth Pro: Waypoints,
Trilhas e Rotas.
4. Selecione opções que
você preferir.
5. Clique em Importar.
O Tempo real perspectiva permite-lhe ligar a um
dispositivo GPS e receber dados para o Google Earth Pro
em tempo real. Para utilizar o monitoramento em tempo
real, você pode selecionar o protocolo GPS (ou NMEA
Garmin PVT), intervalo de gravação, e clique em Iniciar.
© Copyright 2008. Google is a trademark of Google Inc. All other company and product names may be trademarks of the respective companies
with which they are associated.