systemvoraussetzungen

Сomentários

Transcrição

systemvoraussetzungen
- SYSTEMVORAUSSETZUNGEN
novomind iQ™ zeichnet sich durch die Vielzahl der einsetzbaren Serverplattformen aus und
ist beliebig skalierbar.
novomind IQ™ Server:
•
Betriebssystem: Windows 2003/2008 (32/64 bit), Linux Redhat Enterprise Edition ab
Version 9, Suse Version 10.2, Debian Etch, Solaris ab Version 2.8, weitere auf Anfrage
•
Hardware: X86 Intel Core 2 Duo CPU ab 2,6 GHz (oder vergleichbare), ab 2 GB RAM frei
•
Web-Server: Apache 2.x, Microsoft IIS Version 5 / 6, weitere auf Anfrage
•
Sonstiges: JDK Version 1.6, Tomcat Application Server 5.0.28 (enthalten)
•
SQL Catridge: Support aller Datenbanken mit JDBC Treiber, z.B. Oracle, MS SQL,
IBM DB2, SAP DB, Lotus Notes, mySQL
Client (Web User):
•
Standard-Browser Frontends getestet für Internet Explorer Version 6 und 7
•
IQ Flash ab Macromedia Flash Plug-In Version 5
novomind IQ™ Analyzer:
•
Betriebssystem: Windows 2003/2008 (32/64 bit), Linux Redhat Enterprise Edition ab
Version 9, Suse Version 10.2, Debian Etch, Solaris ab Version 2.8, weitere auf Anfrage
•
Hardware: X86 Intel Core 2 Duo CPU ab 2,6 GHz (oder vergleichbare), ab 2 GB RAM frei
•
Speicherbedarf: 1 GB DB Speicherplatz (100.000 Chats pro Jahr), 3 GB Speicherplatz
(100.000 Chats pro Jahr)
•
Datenbank: Oracle Version 9 / 10, Microsoft SQL Server 2000/2005, MaxDB 7.5
•
Web-Server: Apache 2.x, Microsoft IIS Version 5 / 6, weitere auf Anfrage
•
Sonstiges: JDK Version 1.6, Tomcat Application Server 5.0.28 (enthalten)
•
Web-Browser : Internet Explorer Version 6 oder 7
novomind Composer:
•
Betriebssystem: Microsoft Windows 2000, XP, Vista
•
Hardware: mind. Intel PIII 1 GHz, 1 GB RAM
© novomind AG · All rights reserved.