win audiorecorder für RDZ

Сomentários

Transcrição

win audiorecorder für RDZ
Thema: Soundbearbeitung mit Windows-Audiorecorder
Quelle:http://www.eduhi.at/internet/soundbearbeitung.php?design=schule
Häufig tritt der Fall auf, dass man für den Unterricht nur einen bestimmten Teil einer Sounddatei
anhören oder sogar selbst Soundfiles aufnehmen möchte. Genau für diesen Einsatz wurde der
Audiorecorder von Windows entwickelt.
Den Audiorecorder finden Sie in der Regel im „Startmenü“ unter „Programme“, „Zubehör“,
„Unterhaltungsmedien“.
Falls Sie noch keine Audiodatei auf Ihrem Computer abgespeichert haben, verwenden Sie bitte folgende
Beispieldatei: Speichern Sie sich dieses Hörbeispiel auf Ihren PC ab: rag.wav.
Oberfläche des Programms:
Das Programm besitzt eine relativ kleine
Benutzeroberfläche. Klicken Sie im Audiorecorder
auf die Menüpunkte „Datei“ „Öffnen“ und suchen
Sie sich die gewünschte WAV Datei.
TIPP:
Es können nur WAV-Dateien geöffnet und
nachbearbeitet werden.
Auf den ersten Blick hat sich am Fenster nicht viel
verändert. Links oben in der blauen Leiste sehen Sie
nun den Dateinamen „rag1.wav“ eingeblendet. Die
Position zeigt noch immer 0,00 Sek. an, da der
Schieberegler ganz an der linken Seite der Leiste
steht.Verändert hat sich jedoch die angezeigte Dauer
(rechts). Hier kann man ablesen, welche Länge das
geöffnete Musikstück hat.
Da eine Sounddatei geöffnet ist, sind nun auf
und
aktiv und können bedient
werden.Klicken Sie bitte auf die und achten Sie auf
das schwarze Feld mit dem grünen Strich in der
Mitte.
Der grüne Strich zeigt die Lautstärkenunterschiede
der Audio-Datei an.In Sekunde 2,03 zum Beispiel
sind sehr starke Lautstärkenschwankungen zu
verzeichnen.
Compi-Treff RDZ Wattwil 02.03.05
1/5
Michael Joller
Audio-Dateien zuschneiden
Häufig kommt es vor, dass Audiodateien zu lang sind.
Mit diesem Programm ist es möglich, gezielt aus der
Datei die überflüssigen Sekunden herauszulöschen.
Stellen Sie Ihren Schieberegler in die Audiodatei. Im
Menüpunkt „Bearbeiten“ finden Sie die Funktionen
„Vor aktueller Position löschen“ und „Nach aktueller
Position löschen“.
Mit Hilfe dieser beiden Funktionen können Sie die Datei
individuell zuschneiden.
Achtung: Mit Position ist immer die aktuelle Position
des Schiebereglers auf der Zeitleiste gemeint.
Mit dem Menüpunkt „Datei“ Wiederherstellen… kann
die Aktion auch wieder Rückgängig gemacht werden.
Der Menüpunkt „Bearbeiten“ bietet Ihnen auch noch andere Möglichkeiten zur Veränderung der
Audiodatei.
Sie können mit „Datei einfügen...“ eine weitere WAV-Datei genau an der Position einfügen. „Datei
einmischen...“ veranlasst, dass die Ausgangsdatei rag1.wav gemeinsam mit der neuen WAV-Datei
abgespielt wird.
Probieren Sie die einzelnen Möglichkeiten einfach aus!
Unter dem Menüpunkt „Effekte“ können Sie die
Lautstärke und die Geschwindigkeit erhöhen oder
verringern, ein Echo hinzufügen oder die Audiodatei in
umgekehrter Reihenfolge abspielen lassen.
TIPP:
Falls Ihnen eine vorgenommene Veränderung nicht
gefällt, dann wählen Sie „Datei“ „Wiederherstellen“ um
die Schritte rückgängig zu machen.
Compi-Treff RDZ Wattwil 02.03.05
2/5
Michael Joller
Speichern einer Datei
Haben Sie nun das Hörbeispiel fertig bearbeitet und
möchten es abspeichern, so müssen Sie vorerst einige
Dinge beachten:
Gehen Sie zum Menüpunkt „Datei“, „Eigenschaften“.
Es öffnet sich ein neues Fenster. Dieses Fenster zeigt
Ihnen die Eigenschaften der Audio-Datei an:
•
•
•
•
•
Dateiname,
Copyright,
Dauer,
Dateigröße und
Audioformat.
Was bedeuten nun die Angaben vom Punkt
„Audioformat“ und wie kann ich diese verändern?
Bitte klicken Sie unter Formatkonvertierung auf „Jetzt
konvertieren...“
Es erscheint das Fenster „Soundauswahl“. Wichtig für
Sie sind die Punkte „CD-Quality“, „Radioquality“ und
„Telefonqualität“.
Wie bereits aus den Namen abzulesen, sind dies
Qualitätseigenschaften, die je nach Bedarf gereiht
werden können.
Grundsätzlich kann man sagen, je höher die Qualität
ist, desto besser ist das Hörerlebnis und umso größer
ist der benötigte Speicherplatz.
Ziel ist es, unnötigen Speicherplatz einzusparen. Wann wählen Sie nun welche Punkte aus?
CD-Quality: Nur verwenden, wenn Sie ein anspruchsvolles Musikstück (z.B. ein Orchesterwerk) in sehr
hoher Klangqualität haben möchten.
Radioqualität: Eignet sich am Besten für Musikstücke (z. B. Popmusik).
Telefonqualität: Ist ausreichend für Gesprochenes.
Wenn Sie die geeignete Qualität ausgewählt haben, schließen Sie das Fenster indem Sie auf die
Schaltfläche „OK“ drücken.
Die Datei kann nun mit „Datei“ „Datei speichern unter“ im gewünschten Ordner abgespeichert werden.
Compi-Treff RDZ Wattwil 02.03.05
3/5
Michael Joller
Aufnehmen von SOUND
Öffnen Sie ein neues Dokument mit dem Menüpunkt „Datei“ „Neu...“
Um Tonspuren aufnehmen zu können, ist es notwendig, z.B. ein Mikrofon an den
Computer anzuschließen.
Stecken Sie das Mikrofon bei ihrem Mikrofoneingang am Computer an.Sie können
nun bereits aufnehmen, doch wird die Qualität nicht zufriedenstellend sein.
Um ein gutes Ergebnis erzielen zu können, müssen Sie die Eingangssignale gezielt
kontrollieren. Klicken Sie am rechten unteren Rand ihrer Bildschirmoberfläche das
Symbol des Lautsprechers
doppelt darauf.
Es öffnet sich ein neues Fenster (siehe links). Es muss nicht unbedingt so aussehen
wie dieses!
Klicken Sie in diesem Fenster auf „Optionen“
„Eigenschaften“, dort können Sie die Punkte auswählen,
die bei ihnen angezeigt werden sollen.
Als Erstes muss man sich zwischen „Wiedergabe“ und
„Aufnahme“ unterscheiden. In unserem Fall wählen wir
den Punkt „Aufnahme“ an.
Kreuzen Sie nun bei „Folgende Lautstärkenregler
anzeigen“ nur den Punkt „Mikrofon“ an. D
a wir mit dem Mikrofon aufnehmen, betrifft uns nur dieser
Punkt.
Wenn Sie nun mit „OK“ bestätigen, erscheint ein einziges
Fenster mit dem Namen „Aufnahme“ Mikrofon. Sie haben
hier nun die Möglichkeit, die Balance oder die Lautstärke
ihrer Sprechstimme zu verändern.
In der Praxis kann man feststellen, dass es sinnvoll ist, sich
den Audiorecorder und das „Aufnahme“-Fenster
nebeneinander am Bildschirm zu platzieren. So haben Sie
immer die Möglichkeit, auch während der Aufnahme noch
etwas an der Lautstärke oder der Balance zu verändern.
Compi-Treff RDZ Wattwil 02.03.05
4/5
Michael Joller
Aufnahme
Um die Aufnahme zu starten, müssen Sie nur auf die
Schaltfläche mit dem roten Punkt im rechten unteren Eck
des Fensters „Audiorecorder“ klicken. Sie können maximal
60 Sekunden aufnehmen!!
TIPP:
Wenn Sie eine längere Passage aufnehmen möchten,
machen Sie das in Etappen. Sie können am Ende mit Hilfe
des Menüpunktes „Bearbeiten“ „Datei einfügen...“ die
Dateien zusammenhängen.
Wer zeitlich unbegrenzt und präzis mit Musikdateien arbeiten will kommt wohl nicht um eine AudioSoftware herum.
Kurzbeschrieb:
Audacity ist ein freier Mehrspur-Audio-Editor für Linux, Mac und Windows. Mit Audacity können
Töne aufgenommen und wiedergegeben werden. Ebenfalls ist es möglich, Audiodaten zu im- und
exportieren. Die Aufnahmen können auf einer unbegrenzten Zahl Spuren geschnitten, kopiert oder mit
hunderten von Effekten versehen werden. Audacity verfügt über zahlreiche Werkzeuge um die
Lautstärke zu verändern oder mit wenigen Handgriffen die Tonqualität zu erhöhen.
http://audacity.sourceforge.net/
Rezension des Programmes:
http://schule.sg.ch/home/informatik/software/unterrichtssoftware/rezensionen_2005.html
Wave-Konvertierungsprogramme:
Audiograbber (Freeware):: http://www.audiograbber.de
Poweramp:www.dbpoweramp.com
http://downloads.vnunet.de/download/audio/dbpoweramp+music+converter/_1157.html
Programme zum Konvertieren von Sounds können meist MP3- in Wave-Dateien umwandeln, einige nehmen
auch den umgekehrten Weg. Das Tool dbpower AMP Music Converter (kurz: DMC) beherrscht beide
Richtungen. Die Funktionen stehen pber das Kontextmenü im Windows-Explorer zur Verfügung. Klicken
Sie mit der rechten Maustaste eine WAV- beziehungsweise MP3-Datei an, wählen Sie Convert to und
anschließend das Zielformat. Für MP3 steht Ihnen der LAME-Encoder zur Verfügung. Ist das Verfahren zur
Umwandlung ausgewählt, können noch Zielverzeichnis und der Titel der neuen Datei festgelegt werden.
Auch die Bitraten, Frequenz sowie die Ausgabe in Stereo, Mono, Dual-Channel und Joint-Stereo stehen zur
Auswahl. Über die Schaltfläche Convert starten Sie die Umwandlung. Weitere Optionen sind die
Bearbeitung der ID-Tag und mit dem mitgelieferten Tool dMC Audio CD Input können Sie Musiktracks
direkt von einer CD auslesen und in den Formate MP3 oder WAV auf Festplatte speichern. Dank CDDBFunktion bezieht das Programm die Titel der Tracks automatisch aus dem Internet. Die Funktionen von
dbpower AMP können durch eine Vielzahl zusätzlicher Plug-ins erweitert werden.
Compi-Treff RDZ Wattwil 02.03.05
5/5
Michael Joller

Documentos relacionados