SDL Trados Studio 2011 Projektmanagement Kurzanleitung

Сomentários

Transcrição

SDL Trados Studio 2011 Projektmanagement Kurzanleitung
Kurzanleitung
SDL Trados Studio 20
Projektmanagement
Innovation auf der ganzen Linie.
COPYRIGHT
SDL Trados Studio Projektmanagement-Kurzanleitung
Copyright ©2009-2011 SDL plc
Alle Rechte vorbehalten. Es ist untersagt, diese Dokumentation oder Teile davon ohne
ausdrückliche schriftliche Genehmigung von SDL plc zu kopieren oder sie in
irgendeiner Form zu vervielfältigen.
Dieses Produkt enthält möglicherweise quelloffene oder ähnliche Software wie folgt:
Hunspell, verbreitet unter GNU Lesser General Public License Version 3, Sharpziplib
und Spring.net, mit Einschränkungen verbreitet unter GNU General Public License
Version 3, ICU, verbreitet wird unter IBM ICU Licence, Log4Net, Xalan und Xerces,
verbreitet unter der Apache License Version 2.0, Wix, verbreitet unter Common Public
License Version 1.0, und SQLite, das öffentlich zugänglich ist und im Rahmen dieser
Verbreitung keine Lizenz erfordert.
Trados, MultiTerm, SDLX, Passolo und TranslationZone sind eingetragene Marken von
SDL plc. Translator's Workbench, Trados Studio, TagEditor, QuickPlace, AutoSuggest,
BeGlobal und GlobalConnect sind ebenfalls Marken der SDL plc. Alle anderen Marken
sind Eigentum ihrer jeweiligen Inhaber. Die Namen anderer hierin erwähnter
Unternehmen und Produkte sind Eigentum ihrer jeweiligen Inhaber. Sofern nicht
anders angegeben, soll keine Verbindung zu anderen Unternehmen oder Produkten
angedeutet oder daraus abgeleitet werden.
Obwohl SDL alle angemessenen Anstrengungen unternimmt, um präzise und
umfassende Informationen zu diesem Produkt bereitzustellen, wird die vorliegende
Dokumentation „wie besehen“ bereitgestellt, und alle Garantien, Bedingungen oder
andere Konditionen im Hinblick auf die Dokumentation, ob ausdrücklich oder durch
Gesetze, Gewohnheitsrecht oder anderweitig impliziert (einschließlich derjenigen für
zufriedenstellende Qualität und Eignung für einen bestimmten Zweck), werden im
gesetzlich zulässigen Rahmen ausgeschlossen.
Die in dieser Dokumentation bereitgestellten Informationen, einschließlich URLs und
anderen Internetwebsite-Referenzen, können jederzeit und ohne Ankündigung
geändert werden. Ohne Einschränkung der Urheberrechte darf kein Teil dieses
Dokuments ohne die ausdrückliche schriftliche Genehmigung von SDL plc
reproduziert, in einem Speichersystem gespeichert oder darin aufgenommen werden
oder in jedweder Form oder mit jedweden Mitteln (elektronisch, mechanisch, durch
Fotokopieren, Aufnahmen oder durch ein anderes Mittel) zu jedwedem Zweck
übertragen werden.
Dieses Handbuch ist im Lieferumfang von SDL Trados Studio 2011 enthalten.
September 2011
Projektmanagement Kurzanleitung
Seite 2
Inhaltsverzeichnis
COPYRIGHT ................................................................................................................. 2
Inhaltsverzeichnis ....................................................................................................... 3
Informationen zur Kurzanleitung ............................................................................... 4
An wen richtet sich diese Anleitung? ................................................................................................. 4
Vorgehensweise zum Verwenden dieser Anleitung ............................................................................ 4
Weitere Informationsquellen ............................................................................................................ 4
Info zu SDL Trados Studio ........................................................................................... 5
Beschreibung ................................................................................................................................... 5
Die Ansichten ................................................................................................................................... 5
Workflow von Projekten mit Projektpaketen ..................................................................................... 7
Standardeinstellungen für Sprachpaare ..................................................................... 8
Sprachpaare .................................................................................................................................... 8
Dialogfeld „Options“ (Optionen) ..................................................................................................... 8
Alle Sprachpaare.............................................................................................................................. 9
Ressourcen..................................................................................................................................... 10
Definieren der Standardeinstellungen für Sprachpaare .................................................................. 12
Projektkonzepte ....................................................................................................... 15
Erstellen von Projekten ............................................................................................. 17
Erstellen eines Projekts ................................................................................................................... 17
Grundlegende Projektdetails eingeben ...................................................................................................................... 18
Projektdateien auswählen .......................................................................................................................................... 19
Translation Memorys auswählen ............................................................................................................................... 20
Termbanken auswählen ............................................................................................................................................ 21
Zuvor übersetzte Dokumente wiederverwenden, um PerfectMatch anzuwenden ..................................................... 22
Auswahl und Einstellungen von Tasks ....................................................................................................................... 25
Aktives Projekt ........................................................................................................................................................... 27
Status der Übersetzungsdatei .................................................................................................................................... 27
Arbeiten mit Paketen................................................................................................ 28
Projektpaket................................................................................................................................... 28
Rückpaket ...................................................................................................................................... 28
Empfohlene Paketverwendung ....................................................................................................... 28
Erstellen eines Pakets ..................................................................................................................... 29
Öffnen eines Rückpakets ................................................................................................................ 33
Überwachung des Projektstatus ............................................................................... 34
Erstellen eines Berichts ................................................................................................................... 34
Fertigstellen Ihrer Projektdateien ............................................................................ 36
Fertigstellen Ihrer Projektdateien .................................................................................................... 36
Ende der Kurzanleitung ............................................................................................ 38
Projektmanagement Kurzanleitung
Seite 3
Informationen zur Kurzanleitung
An wen richtet sich diese Anleitung?
Diese Anleitung richtet sich an Projektmanager. Im Mittelpunkt stehen der Projektzyklus
beginnend mit einem Projekt und dessen Verwaltung bis zur Verwendung von Paketen.
Vorgehensweise zum Verwenden dieser Anleitung
Sie können für die Übungen die Beispieldateien verwenden. Die Übungen bauen auf
einander auf. Das heißt, wenn Sie die Beispieldateien verwenden, müssen Sie die
Anweisungen Schritt für Schritt befolgen.
Dieses Symbol zeigt an, dass Beispieldateien für die Übung
vorhanden sind, und wo sie sich befinden.
Die angegebenen Pfade basieren auf einem Microsoft
Windows 7- bzw. Vista-Betriebssystem. Falls Sie Windows XP
verwenden, finden Sie dieselben Dateien im Ordner Eigene
Dateien.
Tipp:
Dieses Symbol zeigt an, dass ein Tipp vorliegt, der weitere
Informationen zur auszuführenden Aufgabe bereitstellt.
HINWEIS:
Dieses Symbol zeigt an, dass eine wichtige, wissenswerte
Information zur auszuführenden Aufgabe vorliegt.
Tastenkombinationen
Jede Taste, die Sie auf Ihrer Tastatur drücken müssen, wird in
der folgenden Schriftart dargestellt: Strg+Eingabe.
Weitere Informationsquellen
Dies sind einige andere Informationsquellen, auf die Sie zugreifen können:

SDL Trados Studio Hilfe

SDL TM Server Hilfe

SDL Studio Liveshare Installationshandbuch

SDL Trados Studio Migration Guide

Dokumente übersetzen und überprüfen Kurzanleitung

Translation Memory-Verwaltung Kurzanleitung
Projektmanagement Kurzanleitung
Seite 4
Info zu SDL Trados Studio
Beschreibung
SDL Trados Studio ermöglicht Organisationen, alle Aspekte von Übersetzungsprojekten
effektiv zu verwalten. SDL Trados Studio vereint Projektmanagement-Tools und Tools für
die computerunterstützte Übersetzung (Computer-Aided Translation, CAT) für den
Gebrauch durch Projektmanager, Übersetzer, Editoren, Korrekturleser und andere im
Fremdsprachenbereich tätige Benutzer. Diese sind in leicht zu bedienenden Ansichten
dargestellt, die Sie nach Belieben anpassen können.
Die Ansichten
Um eine Ansicht in SDL Trados Studio anzuzeigen, klicken Sie auf die Schaltfläche, die
den Namen der Ansicht trägt, oder auf das Symbol für diese Ansicht. Die
Navigationsschaltflächen befinden sich im unteren Bereich der Navigationsleiste.
Projektmanagement Kurzanleitung
Seite 5
Ansicht
Beschreibung
Hier einige Befehle, auf die Sie in dieser Ansicht
zugreifen können:
Start

Ein neues Projekt erstellen.

Pakete öffnen.

Translation Memorys anlegen oder öffnen.

Globale Standardeinstellungen festlegen.

SDL MultiTerm öffnen, um Termbanken
anzulegen und zu pflegen.

Translation Memorys aktualisieren.

Software in SDL Passolo Essential lokalisieren.

Alignment übersetzter Dokumente in SDL
WinAlign.
Durch die Auswahl eines Befehls gelangen Sie zur
entsprechenden Ansicht in SDL Trados Studio, oder
es wird eine andere Anwendung geöffnet, in der Sie
die Aktion durchführen können.
Hier können Projekte angezeigt und bearbeitet
werden. Sie können ein Projekt zur Anzeige
detaillierter Projekt- und Dateiinformationen
auswählen und den Projekt- und Dateistatus
nachverfolgen.
Hier arbeiten Sie mit Projektdateien. Sie haben
folgende Möglichkeiten:
Projekte
Dateien

Dateien zur Übersetzung öffnen

Dateien zur Korrektur öffnen

Batch-Bearbeitung an Dateien durchführen.

Außerdem können Sie für diese Dateien die
Anzahl der Wörter und den Fortschritt der
Übersetzung anzeigen.
Hier können Projektberichte angezeigt werden. In
den Berichten werden ausführliche
Übersetzungsanalysen zur Verfügung gestellt, die
direkt in die Projektplanung und den
Budgetierungsprozess einfließen.
Berichte
Hier werden Dokumente übersetzt und überprüft.
Editor
Translation Memorys
Hier werden Translation Memorys angelegt und
verwaltet.
Projektmanagement Kurzanleitung
Seite 6
Workflow von Projekten mit Projektpaketen
Mit SDL Trados Studio können Sie den Workflow verwenden, der Ihren Anforderungen
entspricht. Das folgende Diagramm zeigt einen typischen Workflow bei der Arbeit mit
Projekten und Paketen in SDL Trados Studio.
Weitere Informationen zu anderen Workflows finden Sie in der SDL
HINWEIS:
Trados Studio Hilfe.
Projektmanagement Kurzanleitung
Seite 7
Standardeinstellungen für
Sprachpaare
Sprachpaare
Einstellungen im Zusammenhang mit der Übersetzung aus einer bestimmten
Ausgangssprache in eine bestimmte Zielsprache werden in einem Sprachpaar
gespeichert. Ressourcen und Optionen werden normalerweise für die Verwendung in
allen Sprachpaaren konfiguriert, auf die sie zutreffen. Mehrsprachige Ressourcen wie
Termbanken und serverbasierte Translation Memorys können auf mehr als ein
Sprachpaar zutreffen. Zweisprachige Ressourcen wie dateibasierte Translation Memorys
gelten nur für ein bestimmtes Sprachpaar.
Legen Sie Ihre Standardeinstellungen für ein Sprachpaar bei Bedarf vor dem Übersetzen
von Dokumenten fest. Somit können Sie dieselben Einstellungen und Ressourcen für alle
Übersetzungsprojekte für dieses Sprachpaar verwenden.
Wenn Sie z. B. immer Übersetzungsprojekte haben, die aus dem Englischen ins Deutsche
übersetzt werden, können Sie festlegen, welches Translation Memory, welche Termbank
und anderen Ressourcen verwendet werden sollen.
Dialogfeld „Options“ (Optionen)
Sie können Standardeinstellungen, die Sie in Ihren Übersetzungsprojekten verwenden,
im Dialogfeld Optionen definieren. Wenn Sie hier Einstellungen vornehmen, wird die
Standardprojektvorlage automatisch aktualisiert und steht beim Erstellen des Projekts zur
Auswahl zur Verfügung. Die Standardprojektvorlage wird an folgendem Ort gespeichert:
…Eigene Dateien\Studio 2011\Projects\Samples\Project
Templates\Default.sdltpl
Tipp
Alternativ können Sie eine Projektvorlagen verwenden, um Ihre
Einstellungen für Kunden zu definieren, für die Sie mehrere Projekte
erstellen müssen. Wählen Sie in der Menüleiste Projekt >
Projektvorlage anlegen aus, um eine Vorlage zu erstellen.
Projektmanagement Kurzanleitung
Seite 8
Alle Sprachpaare
In der Regel konfigurieren Sie die Übersetzungsressourcen (auch wenn sie bereits
zweisprachig vorliegen) und bearbeiten die Einstellungen unter Alle Sprachpaare. Die
Einstellungen können für alle Sprachpaare gelten, und die Übersetzungsressourcen
gelten für alle Sprachpaare, für die sie relevant sind.
Beispiele:

Wenn Sie ein mehrsprachiges, serverbasiertes Translation Memory unter Alle
Sprachpaare auswählen, das die Sprachpaare English - German und Englisch French enthält, wird dieses Translation Memory automatisch für English - Germanund English - French-Projekte ausgewählt.

Wenn Sie den minimalen Match-Wert auf 65% unter Alle Sprachpaare ändern,
wird er auf alle Sprachpaare angewendet.
Tipp:
Für jedes Sprachpaar können in diesen Einstellungen individuelle
Ausnahmen festgelegt werden. Wenn Sie z. B. für das Sprachpaar Englisch German einen abweichenden minimalen Match-Wert haben möchten,
können Sie ihn auf einer individuellen Sprachpaarebene ändern.
Alle
Sprachpaare
Einzelne
Sprachpaare
Projektmanagement Kurzanleitung
Seite 9
Ressourcen
Sie können die folgenden Ressourcen für ein Sprachpaar:
Ressource
Beschreibung
Translation
Memorys
Das dateibasierte Format für das Translation Memory in SDL Trados
Studio heißt .sdltm. Sie können Translation Memorys von SDL Trados
Studio 2009 und 2011 verwenden. Wenn Sie ein Translation
Memory aus einer früheren Version von SDL Trados oder SDLX
haben, finden Sie unter SDL Trados Studio 2011 Migration Guide
weitere Informationen, wie Sie das Translation Memory auf das
aktuelle Format aktualisieren könne.
Sie können auch eine Verbindung zu serverbasierten Translation
Memorys auf dem SDL TM Server 2009 SP3, dem SDL TM Server
2011 und dem SDL WorldServer 2011 SP1 (Version 10.1) herstellen.
Automated
Translation
Server
Bei der automatisierten Übersetzung handelt es sich um eine
Übersetzung, die durch Computer-Software ohne menschliches
Eingreifen ausgeführt wird. Die Anwendung, die die automatisierte
Übersetzung zur Verfügung stellt, ist auf einem Server installiert. Der
Zugriff erfolgt ähnlich wie bei einem serverbasierten Translation
Memory. Sie können eine Verbindung zu folgenden automatisierten
Übersetzungsservern herstellen:

SDL Automated Translation Standard-Server

SDL BeGlobal

Google Translate
Sie können auch Ihren eigenen benutzerdefinierten automatisierten
Übersetzungsserver hinzufügen.
Die dateibasierten Termbanken von SDL MultiTerm 2009 und 2011
(.sdltb) werden von SDL Trados Studio 2011 verwendet. Darüber
hinaus können Sie die folgenden bestehenden Termbank-Formate
verwenden.
Termbanken

SDL MultiTerm 2007 (Version 7.5) und frühere 7.x-Versionen

SDL MultiTerm iX (Version 6.x)
Wenn Sie die Termbanken einer Vorgängerversion öffnen, werden
die Dateien automatisch auf das neue SDL MultiTerm 2011-Format
(.sdltb) aktualisiert.
Sie können auch eine Verbindung zu serverbasierten Termbanken
von MultiTerm Server2009 SP3 und MultiTerm Server 2011
herstellen.
AutoSuggest
Wörterbücher
Die Bearbeitung von Dokumenten mit AutoSuggest ist eine wichtige
neue Funktion, die zum Beschleunigen des manuellen
Übersetzungsvorgangs verwendet werden kann. AutoSuggest
überwacht Ihre Eingabe und zeigt nach den ersten eingegebenen
Zeichen eines Worts eine Liste vorgeschlagener Wörter und Phrasen
aus dem Translation Memory in der Zielsprache an, die mit den
gleichen Zeichen anfangen. Folgende Ressourcen können als Quelle
für AutoSuggest verwendet werden:
Projektmanagement Kurzanleitung
Seite 10

AutoSuggest Wörterbücher – Erstellen Sie ein neues oder wählen
Sie ein vorhandenes AutoSuggest Wörterbuch aus, das von Ihnen
oder einem anderen Benutzer erstellt wurde. Dieses Wörterbuch
enthält Wörter und Phrasen, die aus Translation Memorys
(.sdltm) oder .tmx-Dateien extrahiert wurden.

Eine SDL MultiTerm Termbank, die in Ihrem Projekt ausgewählt
ist.

AutoText-Einträge – Erstellen Sie manuell eine Liste von Wörtern
und Phrasen, indem Sie diese in SDL Trados Studio eingeben.
Projektmanagement Kurzanleitung
Seite 11
Definieren der Standardeinstellungen für
Sprachpaare
Folgen Sie diesen Anweisungen, um die Standardeinstellungen für Translation Memorys,
Termbanken und AutoSuggest Wörterbücher für Übersetzungsprojekte für das
Sprachpaar English (United States) – German (Germany) festzulegen.
HINWEIS:
Diese Einstellungen sollten möglichst unter Alle Sprachpaare
definiert werden.
Mit derselben Vorgehensweise können Sie Standardressourcen für andere Sprachpaare
einrichten. Verwenden Sie das Beispielprojekt in SDL Trados Studio. Nachdem Sie sich
mit diesen Schritten vertraut gemacht haben, können Sie sie zum Festlegen Ihrer eigenen
Standardressourcen für alle Sprachpaare verwenden, mit denen Sie arbeiten.
1.
Wählen Sie in der Menüleiste Extras > Optionen aus. Das Dialogfeld Optionen
wird angezeigt.
2.
Wählen Sie in der Navigationsstruktur Sprachpaare > Alle Sprachpaare >
Translation Memory und automatisierte Übersetzung aus.
3.
Auf der Seite Translation Memory und automatisierte Übersetzung können
Sie die datei- und serverbasierten Translation Memorys auswählen. Wählen Sie die
Translation Memory-Beispieldatei English-German.sdltm aus.
…Eigene Dateien\Studio 2011\Projects\Samples\SampleProject\
TMs\English-German.sdltm

Wenn Ihre Einstellungen keine Standardoptionen für das Sprachpaar
enthalten, wird das Dialogfeld Sprachpaar
hinzufügen angezeigt. Aktivieren Sie das Kontrollkästchen neben dem
Sprachpaar, und klicken Sie auf OK.
Projektmanagement Kurzanleitung
Seite 12
4.
Wählen Sie in der Navigationsstruktur Sprachpaare > Alle Sprachpaare >
Termbanken aus.
5.
Auf der Seite Termbanken können Sie die SDL MultiTerm-Termbanken auswählen.
Wählen Sie die Termbank-Beispieldatei Printer.sdltb aus.
…Eigene Dateien\Studio 2011\Projects\Samples\SampleProject\
Termbase\Printer.sdltb
6.
Wählen Sie in der Navigationsstruktur Sprachpaare > English (United States)>German (Germany) > AutoSuggest-Wörterbücher aus.
HINWEIS:
AutoSuggest Wörterbücher können nur auf der Ebene des Sprachpaars
geändert werden.
Projektmanagement Kurzanleitung
Seite 13
7.
Auf der Seite AutoSuggest-Wörterbücher können Sie die AutoSuggestWörterbücher auswählen. Wählen Sie die AutoSuggest-Wörterbuch-Beispieldatei
AutoSuggest_EN-US_DE-DE.bpm aus.
…Eigene Dateien\Studio 2011\Projects\Samples\SampleProject\
AutoSuggest\AutoSuggest_EN-US_DE-DE.bpm
8.
Klicken auf OK, um die Standardeinstellungen zu speichern.
Nun werden immer diese Standardwerte verwendet, wenn Sie ein Übersetzungsprojekt
für Übersetzungen aus dem Englischen ins Deutsche erstellen und die
Standardprojektvorlage verwenden.
Tipp:
Klicken Sie sich durch die Baumstruktur unter Alle Sprachpaare, um
zusätzliche Einstellungen vorzunehmen, z. B. minimale Fuzzy-Match-Werte
und automatische Ersetzung. Denken Sie daran, dass diese Einstellungen
für alle Sprachpaare gelten. Wenn Sie Einstellungen festlegen möchten, die
nur für das Sprachpaar Englisch in Deutsch bestimmt sind, können Sie
diese Einstellung unter Sprachpaare > English United States) ->
German (Germany) vornehmen.
Projektmanagement Kurzanleitung
Seite 14
Projektkonzepte
Bevor Sie ein Projekt erstellen, prüfen Sie die nachfolgenden Projektkonzepte.
Konzept
Beschreibung
Sprachpaare
Eine Ausgangssprache und eine Zielsprache (die Sprache, in die Sie
übersetzen). Einige ressourcen und Einstellungen können ausgewählt werden,
um für alle Sprachpaare verwendet zu werden, z. B. mehrsprachige
Termbanken. Translation Memorys und AutoSuggest Wörterbücher werden für
ein bestimmtes Sprachpaar ausgewählt, da sie zweisprachig sind. Sie können
jedoch die Einstellungen eines Translation Memory für alle Sprachpaare
festlegen. Sie können z. B. 70% als minimalen Match-Wert für Fuzzy-Matches
unter Alle Sprachpaare festlegen. Diese Einstellung wird dann auf alle
Translation Memorys angewendet, die für ein Sprachpaar ausgewählt sind.
Projekt
Alle Dateien werden als Teil eines Projekts übersetzt und verwaltet. Ein Projekt
kann ein einzelne Datei oder mehrere Dateien zur Übersetzung in eine oder
mehrere Sprachen enthalten. Es kann auch Referenzmaterial, Translation
Memorys, Termbanken, AutoSuggest Wörterbücher und Anleitungen für
Übersetzer enthalten.
Nachdem ein Projekt erstellt wurde, kann der Projektmanager alle Projektdaten
verwalten und den Projektfortschritt mithilfe der Projektmanagement-Tools in
SDL Trados Studio verfolgen.
Ein Paket ist eine Dateistruktur, die alle Dateien enthält, die an Mitarbeiter des
Projektteams gesendet werden müssen, damit sie die Arbeit am Projekt
beginnen können. Dies sind z. B. Dateien, die zu übersetzen oder zu
überprüfen sind.
Projektpaket
Rückpakete
Nachdem das Projektpaket erstellt wurde, können Sie es per E-Mail senden, auf
eine FTP-Seite hochladen oder eine andere Methode wählen, um es an das
Teammitglied zu senden, das an den Projektdateien arbeiten wird. Somit
müssen nicht mehrere Dateien oder mehrere E-Mails versendet werden, und
alle Projektinformationen können mit Projektdateien in einer kohärenten
Struktur versendet werden.
Ein Rückpaket enthält Projektdateien, für die eine bestimmte manuelle Aufgabe
durchgeführt wurde. Diese Projektdateien können z. B. übersetzt oder
überprüft worden sein. Es kann auch Dateien enthalten, für die weitere
Arbeiten durchgeführt werden müssen. Es kann z. B. sein, dass ein Reviewer
eine übersetzte Datei aufgrund einer falschen Übersetzung zurückgeben
möchte, die der Übersetzer korrigieren muss.
Wenn Sie ein Rückpaket erstellen, enthält es nur die Projektdateien und nicht
das Translation Memory, die Termbanken oder die AutoSuggest-Wörterbücher.
Projektmanagement Kurzanleitung
Seite 15
PerfectMatch
Bei einem PerfectMatch handelt es sich um eine Variante des Kontext-Matches,
bei der aktualisierte Ausgangsdateien mit einem entsprechenden Satz alter
zweisprachiger Dokumente verglichen werden anstatt mit einem Translation
Memory. Übereinstimmende Segmente, in diesem Fall PerfectMatches
genannt, werden im Kontext überprüft. Es werden die vor- wie nachlaufenden
Einträge dahingehend überprüft, ob sie gleich lauten. Dann werden sie aus den
vorhandenen zweisprachigen Dateien extrahiert und auf die aktualisierten
Ausgangsdateien übertragen. Da im Rahmen des Zuordnungsprozesses von
PerfectMatch-Einheiten auch der Kontext überprüft wird, erfordern die
PerfectMatch-Einheiten in der Regel keine weitere Bearbeitung bei der
Übersetzung.
Batch-Tasks
Bei einer Task handelt es sich um einen Prozess, der an einer einzelnen Datei
oder einer Gruppe von Dateien durchgeführt wird (z. B. ein komplettes
Projekt). Batch-Tasks werden vom System durchgeführt. Der Batch-Task
Wortzählung führt z. B. eine Wortzählung für ausgewählte Dateien durch,
und die Ergebnisse der Wortzählung können in den Ansichten und Berichten
von SDL Trados Studio angezeigt werden. Für Batch-Tasks kann eine TaskSequenz festgelegt werden. Alle Tasks in der Sequenz werden an allen
ausgewählten Dateien in der Reihenfolge durchgeführt, in der sie in der
Sequenz erscheinen.
TaskSequenz
Eine Task-Sequenz umfasst mehrere Batch-Tasks. Wenn Sie einen Task-Sequenz
durchführen, werden alle Tasks in der Sequenz an allen ausgewählten Dateien
ausgeführt: Die Tasks werden in der Reihenfolge durchgeführt, in der Sie in der
Sequenz erscheinen. Ihnen steht eine Reihe von Batch-Tasks-Sequenzen zur
Verfügung, und wenn Sie über die Professional-Version verfügen, können Sie
neue erstellen.
Projektmanagement Kurzanleitung
Seite 16
Erstellen von Projekten
Angenommen, Sie wurden von einem Kunden (SDL) gebeten, eine Gruppe von Dateien
aus dem Englischen ins Deutsche zu übersetzen. Zuerst erstellen Sie mithilfe des
Assistenten Neues Projekt ein Projekt. Somit können Sie:

Analyseergebnisse für die Übersetzung erstellen, die in SDL Trados Studio und in SDL
Trados Studio Berichten angezeigt werden.

Projektdateien in das SDL XLIFF-Format konvertieren.

Projektdateien vorübersetzen, indem Sie Übersetzungen aus Translation Memorys
anwenden.

Ein dateibasiertes Translation Memory zum Versenden mit den Projektdateien
erstellen.
Tipp:
Wenn Sie keinen Task auswählen, der während der Projekterstellung
durchgeführt werden soll, können Sie einen Task nach der Projekterstellung
durchführen. So möchten Sie z. B. die Dateien bei der Projekterstellung zunächst
nur analysieren, um Analyseergebnisse zu erhalten, mit denen Sie für den
Kunden einen Preis berechnen können.
Erstellen eines Projekts
1.
Wählen Sie in einer beliebigen Ansicht Neues Projekt in der Symbolleiste
Standard aus. Der Assistent Neues Projekt wird mit der Seite Art des Projekts
angezeigt.
2.
Sofern nicht bereits vorausgewählt, wählen Sie auf dieser Seite in der DropdownListe die Optionen Projekt auf Basis einer Projektvorlage erstellen und
Standard (Default.sdltpl) aus. So wird die Standardprojektvorlage
ausgewählt, die auf Ihre Standardeinstellungen und Ressourcen aktualisiert wurde,
als Sie die Werte im Dialogfeld Optionen definierten.
…Eigene Dateien\Studio 2011\Projects\Samples\Project
Templates\Default.sdtlpl
3.
Klicken Sie auf Weiter.
Projektmanagement Kurzanleitung
Seite 17
Grundlegende Projektdetails eingeben
4.
Die Seite Projektdetails wird angezeigt. Nehmen Sie die folgenden Einstellungen
vor:

Name: Beispiel EN-DE

Speicherort: Das Projekt wird automatisch im Ordner Eigene
Dateien\Studio 2011\Projects gespeichert. Ändern Sie den
standardmäßigen Speicherort nicht.

5.
Klicken Sie auf die Schaltfläche Kunden, und legen Sie SDL als einen neuen
Kunden an. Dann wählen Sie SDL in der Dropdown-Liste Kunde aus.
Klicken Sie auf Weiter. Die Seite Projektsprachen wird angezeigt. Auf dieser Seite
wählen Sie English (United States) als Ausgangssprache und German (Germany) als
Zielsprache aus.
HINWEIS:
6.
Sie können für ein Projekt mehrere Zielsprachen auswählen.
Klicken Sie auf Weiter.
Projektmanagement Kurzanleitung
Seite 18
Projektdateien auswählen
7.
Die Seite Projektdateien wird angezeigt. Wählen Sie auf dieser Seite die Dateien
für die Übersetzung aus:

Klicken Sie auf Dateien hinzufügen, und wählen Sie die drei
Beispieldokumente aus.
…Eigene Dateien\Studio 2011\Projects\Samples
\SampleProject\en-US:
 SamplePhotoPrinter.doc
 SamplePresentation.pptx
 SecondSample.docx
Die hinzugefügten Dateien werden gescannt, um ihre Verwendung zu bestimmen und
die entsprechenden Dateitypeinstellungen zuzuordnen.

Die Spalte Verwendung zeigt an, dass drei Beispieldateien den Status Zu
übersetzen haben. Sie können die Verwendung angeben, indem Sie auf die
Schaltfläche Dateiverwendung ändern klicken. So können Sie Dateien als
Referenzdateien festlegen.

Der Dateifilter, mit dem diese Datei verarbeitet wird, ist in der Spalte Typ aufgelistet.
Sie können die Einstellungen für die Dateifilter anzeigen oder aktualisieren, indem
Sie auf die Schaltfläche Dateitypen klicken.
8.
Klicken Sie auf Weiter.
Projektmanagement Kurzanleitung
Seite 19
Translation Memorys auswählen
Die Seite Translation Memorys und automatisierte Übersetzung wird angezeigt.
Das Translation Memory, das Sie beim Einrichten der Standardoptionen ausgewählt
haben, wird für dieses Projekt automatisch ausgewählt.
…Eigene Dateien\SDL Trados
Studio\Projects\Samples\SampleProject\
TMs\English-German.sdltm
HINWEIS:
9.
Sie können mehrere Translation Memorys hinzufügen und eine
Verbindung zu Automated Translation Servern (maschinelle Übersetzung)
herstellen.
Klicken Sie auf Weiter.
Projektmanagement Kurzanleitung
Seite 20
Termbanken auswählen
Die Seite Termbanken wird angezeigt. Die Termbank, die Sie beim Einrichten der
Standardoptionen ausgewählt haben, wird für dieses Projekt automatisch ausgewählt.
…Eigene Dateien\SDL Trados
Studio\Projects\Samples\SampleProject\ Termbase\Printer.sdltb
HINWEIS:
Sie können mehrere Termbanken hinzufügen.
10. Klicken Sie auf Weiter.
Projektmanagement Kurzanleitung
Seite 21
Zuvor übersetzte Dokumente wiederverwenden, um
PerfectMatch anzuwenden
Die Seite SDL PerfectMatch wird angezeigt. Auf dieser Seite können Sie zuvor
übersetzte Dokumente auswählen, die für PerfectMatch verwendet werden sollen. So
können Sie die Übersetzungen aus einem früheren Satz von zweisprachigen SDL XLIFF-,
SDL Edit (ITD)- oder Tradostag (TTX)- Dokumenten auf neue Projektdateien übertragen.
HINWEIS:
Ihre SDL Trados Studio-Lizenz enthält diese Funktion möglicherweise nicht. Im
Thema Editionen und Lizenzierung in der SDL Trados Studio Hilfe erhalten Sie
weitere Informationen zum Funktionsumfang Ihrer Lizenzierung.
Wann sollten Sie PerfectMatch verwenden?
Es gibt zwei zentrale Szenarien, in denen Sie vorherige Übersetzungen nutzen und den
PerfectMatch-Vorgang durchführen können. Eine Liste weiterer Szenarien finden Sie in
der SDL Trados Studio Hilfe.
Szenario während der Projektvorbereitung
Zu Projektbeginn können Sie ein neues Projekt auf einem vorhandenen Projekt
aufbauen, das die Überprüfung vollständig abgeschlossen hat. Dieses Projekt
verwendet die übersetzten Dokumenten aus dem früheren Projekt für die PerfectMatchAnwendung.
Dieser Ablauf könnte sinnvoll sein, wenn Sie z. B. die Übersetzung eines technischen
Handbuchs für die zweite Ausgabe eines Produkt beginnen, wobei das Produkt fast
identisch mit der Erstausgabe ist.
Szenario während der Projektausführung
Wenn Sie als Ausführender an einem Übersetzungsprojekt teilnehmen und einen neuen
Satz von Ausgangsdateien erhalten, die nur geringfügig geändert wurden, dann können
Sie PerfectMatch verwenden, um die Übersetzungsvorarbeiten ganz einfach bei dem
neuen Satz von Dokumenten erneut zu verwerten.
Dazu erstellen Sie ein neues Projekt mit dem neuen Satz von Dateien und bauen es auf
dem Projekt auf, das Sie aktuell übersetzen. PerfectMatch wendet dann automatisch
alle Vorarbeiten, die Ihnen zur Verfügung stehen, bei dem neuen Satz von Dateien an.
Neue
Projektdateien
Zuvor
übersetzte
Dokumente
Projektmanagement Kurzanleitung
Seite 22
Angenommen, das SamplePhotoPrinter.doc hat eine Version 1 der Dokuments, das in
einem früheren Projekt vollständig übersetzt und überprüft worden ist.
SamplePhotoPrinter-Version1.doc
Im aktuellen Projekt haben Sie Version 2 dieses Dokument ausgewählt, das zusätzlichen
Text enthält, der für diese Veröffentlichung hinzugefügt wurde.
SamplePhotoPrinter-Version2.doc
Neue Inhalte
in Version 2
Da das Dokument größtenteils mit dem vorhandenen Dokument identisch ist, können
Sie die Übersetzungen aus dem vorhandenen Dokument extrahieren und als
PerfectMatches auf die neue Version des Dokuments übertragen.
11. Auf der Seite SDL PerfectMatch wählen Sie das vorhandene Dokument aus, auf
das Sie PerfectMatch anwenden möchten:

Klicken Sie auf Hinzufügen, und wählen Sie in der Dropdown-Liste die Option
Spezifisches vorhandenes Dokument aus.

Wählen Sie die zuvor übersetzte Version des Dokuments aus.
Die zuvor übersetzte Version des Beispieldokuments ist nicht in den StudioBeispieldokumenten enthalten. Jedoch können Sie die
Durchführungsergebnisse des PerfectMatch-Vorgangs auf der nächsten Seite
sehen.
Projektmanagement Kurzanleitung
Seite 23
Alle
Segmente
sind
übersetzt
und
überprüft
Da das vorhandene Dokument vollständig übersetzt und überprüft worden ist, erfordern
die auf die neue Projektdatei übertragenen Übersetzungen keine weitere Übersetzung
oder Überprüfung.
12. Um anzuzeigen, dass keine weitere Überarbeitung der übertragenen Übersetzungen
erforderlich ist, wählen PerfectMatch-Vorgang durchführen und sperren aus.
Bei der Auswahl dieser Option
überträgt alle Übersetzungen auf das
neue Dokument, und folgende Angaben werden in der Spalte Segmentstatus
angezeigt:

- Hier wird angezeigt, dass der Match-Typ ein PerfectMatch ist.

- Hier wird angezeigt, dass der Status des Segments Freigegeben ist. Das
bedeutet, dass für die Übersetzungen keine weitere Übersetzung oder
Überprüfung erforderlich ist.

- Hier wird angezeigt, dass die Übersetzungen gesperrt sind. Hiermit wird
vermieden, die Übersetzungen versehentlich bearbeitet werden, obwohl keine
weitere Bearbeitung erforderlich ist.
Um die Ergebnisse sehen zu können, öffnen Sie im Editor die Datei
TryPerfectMatch.doc.xliff im Ordner Sample Project.
Durchführungsergebnisse des PerfectMatch-Vorgangs
Spalte für PerfectMatches im Segmentstatus:
Die neue
Inhalte, die zu
übersetzen
sind
97.77 % sind
bereits
übersetzt und
überprüft.
13. Kehren Sie zum Assistenten Neues Projekt zurück, und klicken Sie auf Weiter auf
der Seite SDL PerfectMatch.
Projektmanagement Kurzanleitung
Seite 24
Auswahl und Einstellungen von Tasks
Die Seite Projektvorbereitung wird angezeigt. Auf dieser Seite wählen Sie die
Vorbereitungsschritte aus, die für die Dateien des neu erstellten Projekts durchgeführt
werden sollen. Die Task-Sequenz enthält Batch-Tasks, die Ihre Projektdateien
vorbereiten. Weitere Informationen finden Sie im Thema Batch-Tasks.
Standardmäßige Task-Sequenz
Abhängig von der von Ihnen verwendeten Ausgabe von SDL Trados Studio ist eine
unterschiedliche Task-Sequenz standardmäßig ausgewählt:

Prepare (Vorbereitung)

Prepare without Project TM (Vorbereitung ohne Projekt-TM)
Diese beiden Task-Sequenzen bereiten die Dateien zum Übersetzen vor, indem Sie sie in
das zweisprachige SDLXLIFF-Format konvertieren, vorübersetzen und analysieren. Der
einzige Unterschied ist, dass Vorbereiten ohne Projekt-TM kein Projekt-Translation Memory
erstellt.
HINWEIS:
Ein Projekt-Translation Memory enthält Übersetzungen, die aus den MasterTranslation Memorys entnommen wurden, die Sie für ein Projekt bestimmt haben
Nur Übersetzungen, die dem festgelegten minimalen Match-Wert entsprechen,
werden in das Projekt-Translation Memory übernommen.
Warum sollten Sie die Task-Sequenz Vorbereiten verwenden?
Möglicherweise möchten Sie diese Task-Sequenz verwenden, um ein Projekt-Translation
Memory zu erstellen, damit die Übersetzer während der Übersetzung nicht das MasterTranslation Memory aktualisieren können. Jedoch sollen die Übersetzer ihre
Übersetzungen von Dokument zu Dokument bzw. im Rahmen der projektinternen
Zusammenarbeit verbessern können.
Warum sollten Sie die Task-Sequenz Vorbereiten (ohne Projekt-TM) verwenden?
Möglicherweise möchten Sie diese Task, die kein Projekt-Translation Memory erstellt,
verwenden, wenn Sie freiberuflicher Übersetzer sind und während der Übersetzung das
Master-Translation Memory statt des Projekt-Translation Memorys aktualisieren
möchten.
Task-Sequenz
Vorbereiten
Batch-Tasks
in der TaskSequenz
Vorbereiten
Projektmanagement Kurzanleitung
Seite 25
14. Sofern erforderlich, wählen Sie die Task-Sequenz Vorbereiten in der Dropdown-Liste
Task-Sequenz aus, und klicken Sie dann Weiter.
Die Seite Einstellungen für die Batch-Verarbeitung wird angezeigt. Legen Sie auf
dieser Seite die Batch-Bearbeitungseinstellungen fest. Diese Einstellungen werden
angewendet, wenn die Tasks durchgeführt werden, die auf der Seite
Projektvorbereitung ausgewählt wurden.
Die verfügbaren Einstellungen werden von den Batch-Tasks bestimmt, die Sie auf der
vorherigen Seite ausgewählt haben. Es wird z. B. Analyse auf der vorherigen Seite
ausgewählt, und deshalb wird eine der Optionen in der Navigationsstruktur auf dieser
Seite definiert.
15. Wählen Sie die Seite Projekt-Translation Memorys aus. Auf dieser Seite können
Sie festlegen, ob das Projekt-Translation Memory dateibasiert auf Ihrem Computer
oder auf einem Server erstellt werden soll, auf den Übersetzer gleichzeitig zugreifen
können.
16. Behalten Sie die Standardeinstellungen zur Erstellung von Projekt-Translation
Memorys als dateibasierten Wert bei, und klicken Sie auf Beenden.
17. Die Seite Projektvorbereitung wird während der Projekterstellung angezeigt.
Fortschrittsbalken zeigen an, welche Task der Prozess bearbeitet.
18. Sobald alle Tasks abgeschlossen sind, klicken Sie auf Schließen, um den Assistenten
Neues Projekt zu schließen. Das von Ihnen erstellte Projekt Sample EN-DE wird
automatisch in SDL Trados Studio geöffnet und wird zu einem aktiven Projekt.
Projektmanagement Kurzanleitung
Seite 26
Aktives Projekt
Sie können in der Ansicht Projekte gleichzeitig mehrere Projekte auflisten. Es kann
jedoch immer nur eines dieser Projekte in SDL Trados Studio geöffnet sein. Dieses Projekt
wird als das aktive Projekt bezeichnet. Wenn Sie in der letzten Übung ein Projekt erstellt
haben, wird dieses automatisch zum aktiven Projekt.

Der Name des aktiven Projekts wird in der Titelleiste der Anwendung angezeigt.

Die Dateien im Projekt werden in der Ansicht Dateien angezeigt.

Die für dieses Projekt generierten Berichte werden in der Ansicht Berichte
angezeigt.
Status der Übersetzungsdatei
1.
Klicken Sie in der Navigationsleiste auf die Schaltfläche Dateien, um die Ansicht
Dateien anzuzeigen.
Hier werden alle Dateien aufgeführt, die Sie zum Projekt hinzugefügt haben. Alle
Dateien haben den Status Wird übersetzt.
2.
Klicken Sie auf die unterschiedlichen Dateien, und wählen Sie die Registerkarte
Statusansicht im unteren Teil des Bildschirms aus, um sehen zu können, wie viele
Segmente bei der Vorübersetzung übersetzt wurden.
Aktives Projekt:
Beispiel EN-DE
Dateien
im
Projekt
Registerkarte
Statusansicht
Projektmanagement Kurzanleitung
Seite 27
Arbeiten mit Paketen
Projektpaket
Ein Projektpaket ist eine einzelne komprimierte Datei, die alle Dateien enthält, die an ein
Mitglied des Projektteams gesendet werden müssen, damit die Arbeit am Projekt
beginnen kann. Sie kann Folgendes enthalten:

Projektdateien: Zielsprachdateien und Referenzdateien

Das Projekt-Translation Memory

Dateibasierte Termbanken, Translation Memorys und AutoSuggest Wörterbücher

Verbindungsangaben für serverbasierte Translation Memorys oder serverbasierte
Termbanken

Projekteinstellungen
Rückpaket
Ein Rückpaket enthält Projektdateien, für die eine bestimmte manuelle Aufgabe
durchgeführt wurde. Diese Projektdateien sind z. B. übersetzt oder überprüft worden. Es
kann auch Dateien enthalten, für die weitere Arbeiten durchgeführt werden müssen. Es
kann z. B. sein, dass ein Reviewer eine übersetzte Datei aufgrund einer falschen
Übersetzung zurückgeben möchte, die der Übersetzer korrigieren muss.
Wenn Sie ein Rückpaket erstellen, enthält es nur die Projektdateien und nicht das
Translation Memory, die Termbanken oder die AutoSuggest-Wörterbücher.
Empfohlene Paketverwendung
Es gibt zwei Empfehlungen bezüglich der Arbeit mit Paketen in Ihrem Workflow:

Erstellen Sie für jede Task, die erledigt werden soll, immer ein Paket.

Erstellen Sie immer ein Rückpaket für jede Aufgabe, die Sie durchgeführt haben, und
senden Sie es an die Person zurück, die Ihnen die Aufgabe erteilt hat.
Weitere Informationen zu empfohlenen Workflows finden Sie unter Workflow von
Projekten.
Projektmanagement Kurzanleitung
Seite 28
Erstellen eines Pakets
Nachdem Sie das Projekt erstellt haben, ist der nächste Schritt das Erstellen eines
Projektpakets. Dann können Sie es an einen Übersetzer schicken, damit die darin
enthaltenen Dateien übersetzt und zur Unterstützung die Ressourcen verwendet werden
können, die Sie während der Projekterstellung ausgewählt haben.
…Eigene Dateien\SDL Trados Studio\Projects\Sample EN-DE\Sample
EN-DE.sdlproj (Es ist das Projekt, das Sie im letzten Abschnitt erstellt haben.)
1.
Wählen Sie in der Ansicht Dateien die drei Dateien aus, die Sie in dieses Projekt
aufnehmen möchten, klicken Sie mit der rechten Maustaste, und wählen Sie aus
dem Kontextmenü die Option Projektpaket erzeugen aus. Sie können auch in
der Menüleiste die Option Projekt > Projektpaket erzeugen auswählen.
2.
Der Assistent Projektpaket erzeugen wird mit der Seite Dateien auswählen
angezeigt. Klicken Sie auf Weiter, um die drei Dateien in das Paket aufzunehmen.
Projektmanagement Kurzanleitung
Seite 29
Die Seite Projektpaket-Optionen wird angezeigt. Legen Sie auf dieser Seite fest, wo
das Projektpaket gespeichert werden soll und ob ein Paket erstellt werden soll oder die
Dateien auf mehrere Dateien aufgeteilt werden sollen.
3.
Behalten Sie die Standardauswahl auf dieser Seite bei, und klicken Sie auf Weiter:

Das Paket wird standardmäßig im Ordner …Eigene Dateien\SDL Trados
Studio\Projects gespeichert.

Es wird ein Projektpaket erstellt, das alle drei Dateien enthält.
Tipp:
Wenn Ihr Projekt mehr als eine Sprache umfasst, können Sie ein Paket für jede
Projektsprache erstellen und jedes Paket dann an den entsprechenden Übersetzer
schicken.
Sie können das Paket auch weiter nach der Anzahl der Wörter aufteilen, die nicht
übersetzt wurden. So können Sie die Arbeit für ein Sprachpaar mehreren
Übersetzern zuweisen.
Projektmanagement Kurzanleitung
Seite 30
Die Seite Projektpakete überprüfen wird angezeigt.
4.
5.
Weisen Sie die Arbeit zum Übersetzen dieser Dateien einem Benutzer zu:

Klicken Sie auf die Schaltfläche Benutzer rechts neben dem Feld Zuweisen.

Erstellen Sie einen Benutzer mit dem Namen Tom Translator , die die
Beschreibung EN-DE Translator enthält.

Wählen Sie Tom Translator in der Dropdown-Liste Zuweisen aus.
Die Dateien, die Sie versenden möchten, müssen übersetzt werden. Stellen Sie
daher sicher, dass Übersetzung in der Dropdown-Liste Aufgabe ausgewählt ist.
Tipp:
6.
Wenn Sie Dateien zur Überprüfung versenden möchten, können Sie die Aufgabe
Überprüfung oder jede beliebige benutzerdefinierte Aufgabe auswählen, die Sie
erstellen möchten.
Im Feld Kommentar geben Sie die folgenden Anweisungen für Tom Translator ein:
Bitte übersetzen Sie diese Dateien, und senden Sie sie in einem Projekt an Ralph
Reviewer. Wenn Sie die korrigierten Dateien in einem Rückpaket erhalten, öffnen Sie das
Paket in SDL Trados Studio, und erstellen Sie dann ein neues Rückpaket, das Sie an mich
(Projektmanager) zurücksenden.
7.
Klicken Sie auf Weiter.
Projektmanagement Kurzanleitung
Seite 31
8.
Die Seite Zusätzliche Optionen wird angezeigt. Legen Sie auf dieser Seite andere
Ressourcen fest, die in dieses Paket aufgenommen werden sollen:

Projekt-Translation Memory: Behalten Sie die Standardauswahl Neues
dateibasiertes Projekt-Translation Memory für jedes Paket anlegen
bei. Das neue Projekt-Translation Memory enthält Informationen, die nur für
die Dateien im Paket relevant sind.
Tipp:

Diese Option ist hilfreich, wenn der Inhalt des Pakets im Vergleich
zum eigentlichen Projekt klein ist. Wenn das gesamte ProjektTranslation Memory für ein großes Projekt in das Projekt
aufgenommen wird, werden die Pakete übermäßig groß.
Dateibasierte Ressourcen: Aktivieren Sie das Kontrollkästchen
AutoSuggest-Wörterbücher und das Kontrollkästchen Termbanken, um
diese Projekt-Ressourcen in das Paket aufzunehmen.

Klicken Sie auf Beenden.
HINWEIS:
9.
Weitere Informationen zu allen Optionen auf dieser Seite finden Sie in
der SDL Trados Studio Hilfe.
Die Seite Pakete erzeugen wird angezeigt. Auf dieser Seite werden die Pakete
erstellt, und Sie haben folgende Möglichkeiten, das Projektpakete zu senden:

Versenden Sie die Pakete per E-Mail an die entsprechenden Teammitglieder,
indem Sie auf Paket per E-Mail verschicken klicken.

Eine andere Methode, wie z. B. das Ablegen von Paketen auf einer FTP-Seite.
Klicken Sie auf Zielordner öffnen, um den Ordner zu öffnen, in dem Ihre
Rückpakete gespeichert werden.
Projektmanagement Kurzanleitung
Seite 32
10. Klicken Sie auf die Schaltfläche Schließen, um den Assistenten Rückpaket
erzeugen zu schließen.
Angenommen, das Paket wurde jetzt an den Übersetzer gesendet. Wenn der Übersetzer
das Paket öffnet, werden alle enthaltenen Ressourcen während der Übersetzung
automatisch geöffnet.
Öffnen eines Rückpakets
Angenommen, der Übersetzer (Tom Translator) hat die Übersetzung abgeschlossen, und
der Reviewer (Ralph Reviewer) hat alle Übersetzungen bestätigt. Sie erhalten ein
Rückpaket von Tom Translator, das die übersetzten und überprüften Dateien enthält.
So öffnen Sie ein Rückpaket:
1. Klicken Sie in der Standardsymbolleiste auf Paket öffnen, oder wählen Sie in der
Menüleiste Datei > Öffnen > Paket aus. Der Assistent Paket öffnen wird
angezeigt.
2. Wählen Sie das Rückpaket aus, und klicken Sie auf Öffnen. Der Assistent Paket
öffnen wird mit der Seite Paketinhalt überprüfen geöffnet.
In diesem Abschnitt können Sie kein Beispielrückpaket öffnen, wenn Sie kein
Projektpaket an einen anderen Benutzer geschickt und kein Rückpaket
erhalten haben.
3. Prüfen Sie die Paketdetails, und wählen Sie im linken unteren Bereich Ordner aus,
um die Dateien in diesem Ordner im rechten unteren Bereich anzuzeigen.
4. Klicken Sie auf Beenden, um das Paket zu importieren. Die Seite Paket wird
importiert wird angezeigt.
5. Klicken Sie nach Abschluss des Importvorgangs auf Schließen, um den Assistenten
Paket öffnen zu schließen.
Das entsprechende Paket wird mit den abgeschlossenen manuellen Task-Informationen
in SDL Trados Studio aktualisiert.
Projektmanagement Kurzanleitung
Seite 33
Überwachung des Projektstatus
Einige Berichte werden automatisch während der Projekterstellung generiert.
Beispielsweise wird immer der Bericht "Dateien analysieren" erstellt. Je nachdem, welche
Pakete Sie auswählen, um die Vorübersetzung oder den PerfectMatch-Vorgang während
der Projekterstellung durchzuführen, die Vorübersetzungs- und PerfectMatch-Berichte
werden ebenfalls generiert.
Sie können jederzeit während des Projektverlaufs Batch-Tasks ausführen, um aktualisierte
oder neue Berichte zu generieren, die Ihnen Informationen zum Status der
Übersetzungen im Projekt bereitstellen. Dies bietet sich nach dem Empfang einer
abgeschlossenen Arbeit in einem Rückpaket an.
Der Bericht Übersetzte Wörter zählen enthält Details zum Status der Übersetzungen im
Projekt. Der Status kann z. B. Übersetzt oder Übersetzung bestätigt lauten. Das ist
hilfreich, wenn Sie den Fortschritt des Übersetzungsprojekts anzeigen möchten.
Erstellen eines Berichts
Generieren Sie den Bericht Übersetzte Wörter zählen für das Projekt Sample ENDE.sdlproj , das Sie erstellt haben:
…Eigene Dateien\SDL Trados Studio\Projects\Sample EN-DE\Sample
EN-DE.sdlproj
1.
Wählen Sie in der Menüleiste Projekt > Batch-Tasks > Übersetzte Wörter
zählen aus. Der Assistent Batch-Verarbeitung wird mit der Seite Batch-Tasks
angezeigt.
Projektmanagement Kurzanleitung
Seite 34
2.
Klicken Sie auf Weiter. Die Seite Dateien wird angezeigt. Alle Dateien für das aktive
Projekt sind hier aufgelistet.
3.
Klicken Sie auf Weiter. Die Seite Einstellungen wird angezeigt.
4.
Zur Durchführung dieser Batch-Task müssen keine Einstellungen vorgenommen
werden. Klicken Sie auf Beenden, um den Bericht zu generieren. Die Seite Tasks
werden durchgeführt wird angezeigt. Wenn der Task abgeschlossen ist, kann der
Bericht Übersetzte Wörter zählen in der Ansicht Berichte angezeigt werden.
5.
Zeigen Sie den Bericht an, indem den Assistenten schließen und die Ansicht
Berichte anzeigen. Oder Sie klicken auf Ergebnis der Tasks und wählen das
Dialogfeld Ergebnis der Tasks, um den Bericht anzuzeigen.
Die Berichtdaten sind in drei Teile unterteilt:

Zusammenfassung: Hier wird eine Zusammenfassung der Informationen
angezeigt, wie z. B. der Projektname und die Anzahl der Dateien, die dieser Bericht
auswertet.

Gesamtüberblick: Hier werden Statusinformationen zu allen Dateien angezeigt, die
dieser Bericht auswertet.

Detailansicht: Hier werden die Informationen pro Datei angezeigt. Da der Bericht
drei Dateien umfasst, gibt es für jede einen Abschnitt, der den Status der
Übersetzungen anzeigt.
Projektmanagement Kurzanleitung
Seite 35
Fertigstellen Ihrer Projektdateien
Angenommen, alle Dateien im Projekt wurden jetzt übersetzt und korrigiert. Der nächste
Schritt ist die Fertigstellung Ihrer Dateien. Wenn Sie Ihre Dateien abschließen möchten,
führt SDL Trados Studio folgende Tasks durch:

Die Master-Translation Memorys werden aktualisiert (Hiermit wird auch das
Translation Memory English-German.sdltm aktualisiert, das Ihrem Projekt
hinzugefügt wurde. Dieser Vorgang aktualisiert jedoch nicht Projekt-Translation
Memory , das bei Projekterstellung erstellt wurde.)

Erstellung der übersetzten Zieldateien (Dabei werden die SDL XLIFF-Dateien in ihr
Ausgangsformat zurückkonvertiert und in den Unterordner für Deutsch platziert.)
…Eigene Dateien\SDL Trados Studio\Projects\Sample EN-DE\DE-DE
Fertigstellen Ihrer Projektdateien
So stellen Sie Ihre Projektdateien fertig:
…Eigene Dateien\SDL Trados Studio\Projects\Sample EN-DE\Sample
EN-DE.sdlproj
1.
Wählen Sie in der Menüleiste Projekt > Batch-Tasks > Abschließen aus. Der
Assistent Batch-Verarbeitung wird mit der Seite Batch-Tasks angezeigt.
2.
Klicken Sie auf Weiter. Die Seite Dateien wird angezeigt. Alle Dateien für das aktive
Projekt sind hier aufgelistet.
Projektmanagement Kurzanleitung
Seite 36
3.
Klicken Sie auf Weiter. Die Seite Einstellungen wird angezeigt.
4.
Wählen Sie in der Navigationsstruktur die Option Alle Sprachpaare > BatchVerarbeitung der Translation Memory-Aktualisierungen aus. Diese Seite zeigt
den Status an, den Sie Übersetzungen haben müssen, damit sie zum MasterTranslation Memory hinzugefügt werden. Standardmäßig werden nur
Übersetzungen mit dem Status Übersetzt, Übersetzung bestätigt und
Freigegeben im Master-Translation Memory aktualisiert.
5.
Angenommen, es sollen nur überprüfte Übersetzungen zum Translation Memory
hinzugefügt werden. Aktivieren Sie das Kontrollkästchen neben Übersetzt. Beim
Durchführen der Batch-Task wird das Translation Memory nur mit Übersetzungen
aktualisiert, die geprüft und genehmigt wurden.
6.
Klicken Sie auf Beenden, um das Master-Translation Memory zu aktualisieren und
die übersetzten Zieldateien zu generieren. Die Seite Tasks werden durchgeführt
wird angezeigt.
Projektmanagement Kurzanleitung
Seite 37
7.
Klicken Sie auf Schließen, wenn die Tasks beendet sind. Die Dateien in der Ansicht
Dateien sind jetzt in das Originalformat zurückkonvertiert und werden nicht mehr
als SDL XLIFF-Dateien aufgelistet.
8.
Wählen Sie eine Datei in der Ansicht Dateien aus, klicken Sie mit der rechten
Maustaste, und wählen Sie im Kontextmenü Enthaltenden Ordner öffnen aus.
Ihre übersetzten Dateien werden in Ihrem Projekt-Unterordner für die deutsche
Sprache de-DE abgelegt und unter ihren ursprünglichen Dateinamen gespeichert.
Dieser Ordner enthält auch die zweisprachigen SDL XLIFF-Dateien.
Jetzt ist Ihr Projekt abgeschlossen, die übersetzten Dateien können an den Kunden
gesendet werden.
Ende der Kurzanleitung
Jetzt wissen Sie, wie Sie Projekte in SDL Trados Studio erstellen und verwalten. Weitere
Informationen zum Anlegen und Verwalten von Projekten in SDL Trados Studio finden
Sie in SDL Trados Studio Hilfe. Sie können auf dieses Hilfesystem zugreifen, indem Sie in
der Menüleiste der SDL Trados Studio-Anwendung Hilfe > Hilfethemen auswählen.
Projektmanagement Kurzanleitung
Seite 38
SDL ist der führende Anbieter im Bereich Global Information Management und bietet
Lösungen, die die Reaktionsfähigkeit von Unternehmen erhöhen. So können globale Märkte
schneller mit hochwertigen mehrsprachigen Informationen versorgt werden. Durch den
Einsatz von integrierten Web-Content-Management-Lösungen, E-Commerce, Technologien
zur Strukturierung von Inhalten sowie Sprachtechnologien und -dienstleistungen von
SDL können bei der Erstellung, Verwaltung, Übersetzung und Veröffentlichung von Inhalten
Kosteneinsparungen erzielt werden.
Mit der Unterstützung von SDL kann der Umsatz erhöht und die Kundenzufriedenheit verbessert
werden. Dies ist möglich, indem globale Zielgruppen über verschiedene Kommunikationskanäle
erreicht werden. Marktführer wie ABN-Amro, Bosch, Canon, CNH, FICO, Hewlett-Packard, KLM,
Microsoft, NetApp, Philips, SAP, Sony und Virgin Atlantic vertrauen auf SDL.
SDL betreut über 1.000 Unternehmenskunden und bietet 10 Millionen Kunden
pro Monat Zugriff auf On-Demand-Übersetzungsportale. Weltweit sind mehr als
170.000 Softwarelizenzen im Einsatz. Die globale Infrastruktur des Unternehmens umfasst
über 56 Niederlassungen in 34 Ländern.
Weitere Informationen finden Sie unter
www.sdl.com.
Copyright © 2010 SDL PLC. Alle Rechte vorbehalten. Alle hier genannten Bezeichnungen von Unternehmensprodukten oder Dienstleistungen sind Eigentum ihrer jeweiligen Inhaber.

Documentos relacionados